Community discussions

MUM Europe 2020
 
vihai
just joined
Topic Author
Posts: 19
Joined: Fri Sep 24, 2010 5:03 am

Installing 6.0rc11 twice disables ssh

Mon Mar 11, 2013 8:25 pm

I copied 6.0rc11 on a RB750 which already had 6.0rc11 and rebooted, after the boot completed ssh wasn't working (connection refused, "/tools ssh" missing). Also resetting the configuration to the default one leaded to failures and ultimately the ethernet ports became all disabled. I had to netinstall the box to recover it.

Also tried with 5.24 without such issues.

Thanks,
 
bkus
just joined
Posts: 7
Joined: Sun Sep 23, 2012 10:05 pm

Re: Installing 6.0rc11 twice disables ssh

Tue Mar 12, 2013 1:33 am

Confirm the SSH problem if you leave the 6.0rc11 NPK in /files and reboot. SSH service reports "Invalid" state. If you start it manually (set ssh disabled=no), and then connect to TCP port 22, CPU jumps to 100% and stays there until reboot. 95% CPU reading is "unclassified" in the profiler. Have not tried the netinstall recovery.

Who is online

Users browsing this forum: aix150, Google [Bot], noexp, richardsu and 79 guests