Community discussions

MUM Europe 2020
 
User avatar
kameelperdza
Member
Member
Topic Author
Posts: 469
Joined: Thu Nov 27, 2008 11:45 am
Location: Oudtshoorn, South Africa

rb750g acting strange.

Fri Mar 29, 2013 9:17 am

Hi there.

After upgrading from ros 4.10 to 5.24 i have notice this.

Everytime the router is rebooted then i am unable to login using ip address but i can login via macwinbox.
Also no pptp connections are connected.

But when i ping another router on the same subnet from within winbox(after login with macwinbox) then suddenly pptp connects and i am also able to connect with ip address.
This happend everytime the router has been rebooted.
I removed all firewall filter rule and rebooted router but still doing the same.

A workaround or temporary fix : added schedule task to ping another router at startup when router has rebooted.
Give me some karma
 
MacLean
newbie
Posts: 48
Joined: Sat Feb 09, 2013 7:30 pm

Re: rb750g acting strange.

Fri Mar 29, 2013 1:00 pm

Did you upgrade the firmware?

From a terminal prompt -

system routerboard print

Two numbers should match.

If not -
system routerboard upgrade

And reboot (system reboot).

-Mac
 
User avatar
kameelperdza
Member
Member
Topic Author
Posts: 469
Joined: Thu Nov 27, 2008 11:45 am
Location: Oudtshoorn, South Africa

Re: rb750g acting strange.

Fri Mar 29, 2013 4:49 pm

yes i did.
i always do that first after routeros upgrade/downgrade.
Give me some karma

Who is online

Users browsing this forum: carlouthetha, krisjanisj, OlofL, youtube345 and 147 guests