Community discussions

MUM Europe 2020
 
almustaness
just joined
Topic Author
Posts: 19
Joined: Thu Feb 14, 2013 12:38 pm

Can I backup my server configurations to My PC ??

Tue Apr 09, 2013 12:25 am

I want my server to backup tom my PC. Server give 192.168.10.0 for users. let us assume my PC took 192.168.10.2

So how can I backup to my PC IP (192.168.10.2) by using a script + scheduler ??
 
User avatar
joshaven
Member
Member
Posts: 439
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: Can I backup my server configurations to My PC ??

Tue Apr 09, 2013 5:45 am

I have mine send the backup via email.
Joshaven Potter
Consulting and Business Services Available http://joshaven.com
 
almustaness
just joined
Topic Author
Posts: 19
Joined: Thu Feb 14, 2013 12:38 pm

Re: Can I backup my server configurations to My PC ??

Tue Apr 09, 2013 10:25 am

I have mine send the backup via email.
Give me the script, I'm using version 5.21 ?

But I think this method will not replace the previous backup. Anyway please give the script and tell what to do.
 
User avatar
joshaven
Member
Member
Posts: 439
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: Can I backup my server configurations to My PC ??

Tue Apr 09, 2013 6:00 pm

# Configure email auto backup
# Change address from 1.2.3.4 to the address of your mail server
# Change the from address, username, & password to one that can send mail on your mail server
# Note: I have an email address mikrotik@mydomain.com that sends mail to its self with these commands that I just paste into the console.
/tool e-mail set address=1.2.3.4 from=mikrotik@yourdomain.com user="mikrotik@yourdomain.com" password=yourPassword
/system script add name="e-mail-backup" source={/system backup save name=email;/tool e-mail send to="mikrotik@yourdomain.com" subject=([/system identity get name]." backup") file=email.backup; :log info "Backup e-mail sent."; }
/system scheduler add comment="" disabled=no interval=7d name="e-mail-backup" on-event=e-mail-backup start-date=jan/01/1970 start-time=00:00:00
Joshaven Potter
Consulting and Business Services Available http://joshaven.com

Who is online

Users browsing this forum: MSN [Bot] and 101 guests