Community discussions

MUM Europe 2020
 
rini
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

pppoe server clients disconnect

Mon May 06, 2013 4:10 pm

hello
i have a rb1100ahX2 running pppoe server

i have some clients that disconnect every 5 min.
client is with mikrotik cpe. in ap side signail is -60 and cpe is connected 2 days but pppoe disconnect and reconenct

where is the problem ?
 
janwschut
just joined
Posts: 22
Joined: Wed Jun 13, 2007 5:58 pm

Re: pppoe server clients disconnect

Tue May 07, 2013 5:14 pm

same thing happens to me.
all pppoe clients disconnect and after a few secconds they come online again.
hotspot users stay connected on the same router.
the whole config was running for years on a x86 platform.
any ideas?
 
rini
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Re: pppoe server clients disconnect

Tue May 07, 2013 11:24 pm

no one ?
 
waver
newbie
Posts: 45
Joined: Thu May 02, 2013 2:19 pm

Re: pppoe server clients disconnect

Wed May 08, 2013 6:10 pm

What version of RouterOS you use?
same thing happens to me.
all pppoe clients disconnect and after a few secconds they come online again.
hotspot users stay connected on the same router.
the whole config was running for years on a x86 platform.
any ideas?
I understand you have two client types, PPPoE and Hotspot.

How your PPPoE clients acces to Network? and hospot users? Radius Server?

With this information we try help you.

Maybe the problem is the security or PPPoE interface.
Carlos Martínez Ramiro

MTCNA, MTCRE

Who is online

Users browsing this forum: MSN [Bot] and 110 guests