Community discussions

MUM Europe 2020
 
WirelessRudy
Forum Guru
Forum Guru
Topic Author
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Spontanious reset of SXT-L

Fri May 17, 2013 12:25 pm

After some small thunderstorm with hits in nearbye region I have had two SXT-L' that were running for some weeks suddenly been reset to default.

How is this possible?
Can that be a short on/off cycle of the power? Units are beeing powersupplied by PoE and adapter. Last usually take some seconds to die if power is off.
Or can it be some flux on the ethernet cable would have made the units reset?

Anybody can shine some light on this issue?

What can be done against it? Is there not a way that a backup is loaded after a reset/reboot?

I'm not very happy with CPE units going to reset without any human interaction..... :(
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
DanH
just joined
Posts: 11
Joined: Mon Jul 18, 2011 2:13 am

Re: Spontanious reset of SXT-L

Sat May 18, 2013 11:15 am

I've had the exact same thing happen with 2 of the original SXTs after lightening.

Sent from my XT910 using Tapatalk 2
 
WirelessRudy
Forum Guru
Forum Guru
Topic Author
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Spontanious reset of SXT-L

Sat May 18, 2013 1:13 pm

@DanH: And have you done afterwards? Did you find a solution?
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.

Who is online

Users browsing this forum: Google [Bot], seriosha and 67 guests