Community discussions

MikroTik App
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: v6.0 released

Wed Jun 12, 2013 12:45 pm

The download links are too slow!!! 2 hours to download a small file?
:lol: true true...
 
mistry7
Forum Guru
Forum Guru
Posts: 1417
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: v6.0 released

Wed Jun 12, 2013 1:01 pm

Hi,


does anyone use Bonding Interface with EOIP?
there is a issue in the actual 6.1 Build from 10.06.2013 16:26.
New in 6.0 is that Bonding Interface MTU interference EOIP MTU.
After Reboot MTU on EOIP and Bonding are different an Bondung Interface is not working.
After disable Bonding, the disable EOIP Interface, an the enable all ok.

mistry7
 
manson
newbie
Posts: 32
Joined: Thu Feb 14, 2013 9:41 am

Re: v6.0 released

Wed Jun 12, 2013 1:21 pm

Ok, my problem with DNS is caused by fact that DNS on CCR is not multithreading and it's reaching 100% single core load.

My question to Mikrotik Support, are there plans to make RouterOS and daemons within multithreading? Cause what's the point to have 36 cores if any service can only use one?
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24709
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0 released

Wed Jun 12, 2013 1:53 pm

Ok, my problem with DNS is caused by fact that DNS on CCR is not multithreading and it's reaching 100% single core load.

My question to Mikrotik Support, are there plans to make RouterOS and daemons within multithreading? Cause what's the point to have 36 cores if any service can only use one?
usually each one uses a different core :)

but of course you are right, we are working to make all services use multithreading. software updates will improve this.
No answer to your question? How to write posts
 
HaPe
Member Candidate
Member Candidate
Posts: 241
Joined: Fri Feb 10, 2012 10:24 pm
Location: Poland

Re: v6.0 released

Wed Jun 12, 2013 1:54 pm

When are you going to release ros with wireless controller?
In anticipation on new The Dude release.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24709
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0 released

Wed Jun 12, 2013 1:56 pm

When are you going to release ros with wireless controller?
working on many big projects right now. can't do them all at the same time. step by step.
No answer to your question? How to write posts
 
manson
newbie
Posts: 32
Joined: Thu Feb 14, 2013 9:41 am

Re: v6.0 released

Wed Jun 12, 2013 2:09 pm

Ok, my problem with DNS is caused by fact that DNS on CCR is not multithreading and it's reaching 100% single core load.

My question to Mikrotik Support, are there plans to make RouterOS and daemons within multithreading? Cause what's the point to have 36 cores if any service can only use one?
usually each one uses a different core :)

but of course you are right, we are working to make all services use multithreading. software updates will improve this.
Thank you for your answer. When approximately can we expect any of those updates? Month? Few months? I know that you have much work right now, but we'd like to know what to do with this problem for now.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24709
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0 released

Wed Jun 12, 2013 2:16 pm

I suggest opening a ticket with the support department and describe the exact issue with DNS that you are having. maybe the problem is elsewhere. support technicians will find and report any found bugs.
No answer to your question? How to write posts
 
wa4zlw
Member Candidate
Member Candidate
Posts: 169
Joined: Sat Jun 03, 2006 10:37 pm
Location: Blandon, PA
Contact:

Re: v6.0 released

Wed Jun 12, 2013 2:22 pm

the release notes don't mention the issues I had with the RB450G.

BUGTRACKER is needed. Is this officially released now? If so I dont see it on the website.

Leon
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: v6.0 released

Wed Jun 12, 2013 2:25 pm

the release notes don't mention the issues I had with the RB450G.

BUGTRACKER is needed. Is this officially released now? If so I dont see it on the website.

Leon
It's not officially released until it shows up on the download page. Currently, it is only available to testers and people on this forum.
 
fkayser
just joined
Posts: 4
Joined: Thu Jun 13, 2013 11:22 am

Re: v6.0 released

Thu Jun 13, 2013 11:44 am

Hi,

I'm no sure if this is the right place for my post, but I'll give it a try ;)
I've installed 6.1 on an 2011L with Firmware 3.08 to try the new feature:

webfig - added support for RADIUS authentication (via MS-CHAPv2)

The RADIUS authentication via the console is working, but for the webfig I get an error:

ERROR: router has been disconnected.

In the log of the RB I get the following message:

01:09:50 system,info,account user fkayser logged in from 10.115.192.96 via web

I tried with different browsers (Chrome, Firefox, IE). For Chrome and Firefox I've got the same message and for IE only "ERROR:" was shown.

Do I miss something in the config or is there a bug?

RADIUS config:
/user
add comment="system default user" group=full name=admin
add group=full name=user1
/user aaa
set default-group=full use-radius=yes
/radius
add address=XXX.XXX.XXX.XXX secret=testlab service=login src-address=192.168.254.71
/ip address
add address=192.168.254.71/24 interface=ether3 network=192.168.254.0

Thanks for any reply
 
regardtv
Frequent Visitor
Frequent Visitor
Posts: 72
Joined: Sat Jan 21, 2006 6:54 pm
Location: Johannesburg, South Africa
Contact:

Re: v6.0 released

Thu Jun 13, 2013 11:52 pm

Ok, my problem with DNS is caused by fact that DNS on CCR is not multithreading and it's reaching 100% single core load.
Manson, While I agree it would be great for all daemons to be fully multi-threaded I must concur with one of the previous posters - making the CCR your network's main DNS recursors/resolvers is really a crappy idea.

We have a rather large DNS infrastructure and dealing with DNS attacks (DDOS and other), query rate-limiting, DNSSEC and other issues are just not practical on a product designed as a ROUTER.

The DNS offered by Mikrotik is good enough for the basics - but really won't suit your needs in the long term.

Just my 2c worth ...

And sorry for going off v6 topic ;-)
~If I helped please give me Karma - its free after all~
I make these posts in my personal capacity.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24709
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0 released

Fri Jun 14, 2013 8:41 am

the release notes don't mention the issues I had with the RB450G.

BUGTRACKER is needed. Is this officially released now? If so I dont see it on the website.

Leon
If this issue was introduced during pre-release, and fixed during pre-release, it doesn't affect normal users, hence it is not in the changelog.
No answer to your question? How to write posts
 
alphil
newbie
Posts: 44
Joined: Wed Nov 17, 2010 10:35 pm
Location: Valencia, Spain

Re: v6.0 released

Thu Jun 20, 2013 2:19 pm

We updated ROS from 5.14 to 6.1 on a x86 platform and we have a problem with ARP table now. The Mikrotik's ARP table is dynamic and DHCP server is a Windows 2k3 Server. When a PC change its IP address (release, renew), - the Mikrotik's ARP table maintains the old MAC address. Then, the PC haven't access to Internet.
 
scampbell
Trainer
Trainer
Posts: 471
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: v6.0 released

Mon Jun 24, 2013 12:45 pm

I saw this on one site. Check the lease time on the W2K server. My site was set to expire its leases every 1h and changing it to 3d made a big difference. (ROS 6.1 CCR 1016)

Having said that the ARP table should have refreshed with the 1 hour settings but sometimes workarounds are useful :-)
 
alphil
newbie
Posts: 44
Joined: Wed Nov 17, 2010 10:35 pm
Location: Valencia, Spain

Re: v6.0 released

Thu Jun 27, 2013 2:26 am

This situation isn't normal. ROS 6.1 (x86) doesn't erase MAC addresses from its ARP table. I think, that the ARP table must be updated every 20 minutes at most. At night, all PC's are off, but ARP table is maintains all records for all night.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8465
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.0 released

Thu Jun 27, 2013 4:46 pm

check
:put [/ip settings get arp-timeout]
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
wildbill442
Forum Guru
Forum Guru
Posts: 1050
Joined: Wed Dec 08, 2004 7:29 am
Location: Sacramento, CA

Re: v6.0 released

Thu Jun 27, 2013 6:52 pm

Manson, While I agree it would be great for all daemons to be fully multi-threaded I must concur with one of the previous posters - making the CCR your network's main DNS recursors/resolvers is really a crappy idea.

We have a rather large DNS infrastructure and dealing with DNS attacks (DDOS and other), query rate-limiting, DNSSEC and other issues are just not practical on a product designed as a ROUTER.

The DNS offered by Mikrotik is good enough for the basics - but really won't suit your needs in the long term.

Just my 2c worth ...

And sorry for going off v6 topic ;-)
I concur... If you're maxing CPU cycles on DNS requests then you should have a dedicated DNS Cache and separate servers for forward and reverse zones.
William Burnett
Network Engineer
 
alphil
newbie
Posts: 44
Joined: Wed Nov 17, 2010 10:35 pm
Location: Valencia, Spain

Re: v6.0 released

Fri Jun 28, 2013 11:45 am

check
:put [/ip settings get arp-timeout]
checked, 00:00:30
 
bney
Frequent Visitor
Frequent Visitor
Posts: 53
Joined: Sun Jun 03, 2007 9:56 pm

Arp table not clearing dynamic entries.

Sat Aug 17, 2013 8:32 pm

I also have had this problem. Caused some of my customers a lot of heartburn.
We changed a router in our core. Didnt notice that the arp entries never expired.
When I checked the arp table 30 hours after the change, the old entries were still
there. I left one in place just to see what happens and its still there 2 days later.
Once I delete the old entry the proper entry appears but this is a definite bug in version 6.
 
abhishake
just joined
Posts: 2
Joined: Fri Sep 01, 2017 1:31 pm

Re: v6.0 released

Sat Dec 23, 2017 5:35 pm

Hi team i have Mikrotik CCR 300 installed at my location
i want startup wifi zone in my area through APs pls suuggest
is router support wif controller and how can enable free usage for exisitng broadband customer and 20 min free fro new customer
 
mistry7
Forum Guru
Forum Guru
Posts: 1417
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: v6.0 released

Sat Dec 23, 2017 11:13 pm

Please Open new topic

Who is online

Users browsing this forum: Znevna and 105 guests