Community discussions

MikroTik App
 
meister
newbie
Topic Author
Posts: 48
Joined: Wed Jul 07, 2004 12:28 pm
Location: Canada

Logging to email

Wed Mar 15, 2006 5:29 am

I created a firewall rule to log with a prefix 'email', then attempted to have an email sent whenever this rule was triggered. My problem is I'm getting emails on every firewall info message. The filter correctly prefixes the log message.
/ip firewall filter
add chain=forward src-address=0.0.0.0 protocol=tcp dst-port=25 connection-limit=10,32 action=log log-prefix="email"
/ system logging
add topics=info,firewall prefix="email" action=send2email disabled=no
/system logging action
add name="send2email" target=email email-to="meister@domain.com"
I couldn't find much in the manual. Is it possible to email only selected firewall, info log messages?

Who is online

Users browsing this forum: Google [Bot], markos222, sindy, Znevna and 43 guests