Community discussions

 
balanila
just joined
Topic Author
Posts: 13
Joined: Sun Aug 25, 2013 12:45 pm
Location: Moldova, Chishinev

WebProxy dont work on 6.2

Sun Aug 25, 2013 12:59 pm

Hello!
I have some rules in WebProxy.
/ip proxy access
add src-address=xxx.yyy.www.zzz

.....

add action=deny

to version 6.2, this rule did not allow anyone. Only allowed ip.
and after the upgrade to 6.2 all allow rules stopped working except deny.
Rules stopped to let someone or through a proxy

I rolled back to version 6.1 and it worked.

Sorry for my english

Russian language:

До версии 6,2 веб прокси работал отлично. В приведённом выше фрагменте настроек стояли правила, пускающие некоторые ип адреса и отклоняли всех остальных. После обновления до 6,2 разрешающие правила перестали работать, срабатывало только последнее запрещающее.
Откатился на 6,1 и правила заработали как и раньше.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8318
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: WebProxy dont work on 6.2

Tue Aug 27, 2013 4:00 pm

seems like it's a bug in 6.2, 'src-address' is not working in WebProxy rules. wait for 6.3 :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
balanila
just joined
Topic Author
Posts: 13
Joined: Sun Aug 25, 2013 12:45 pm
Location: Moldova, Chishinev

Re: WebProxy dont work on 6.2

Wed Aug 28, 2013 9:27 am

in 6.3 rc1 WebProxy working ok.
 
pateutz
Frequent Visitor
Frequent Visitor
Posts: 52
Joined: Wed Jan 11, 2012 5:55 pm

Re: WebProxy dont work on 6.2

Wed Aug 28, 2013 10:05 am

or downgrade at 5.x where the proxy works. I had the same situation.

Best Regards,

Who is online

Users browsing this forum: No registered users and 120 guests