Community discussions

MUM Europe 2020
 
rufee
newbie
Topic Author
Posts: 27
Joined: Mon Dec 10, 2012 2:41 pm

Weird transmit issues

Sun Sep 08, 2013 10:28 pm

Hello,
So after logging in to my VPN one day i noticed that my 2011 router was at 100% load, after pulling up interfaces i saw that ether1 (my WAN) is transmitting at more than 10mbps and a lot of packets, all the other ports are more less idle. It says 2mbps now, but its usually over 10. I pulled up torch to see whats happening and its just some random IP's. Tried to add some of them to firewall filter rules, but new ones just keep appearing and sending out traffic. Im not sure whats really going on, can anyone help ?
Image
Image
Hardware: RB2011UAS-2HnD on v6.1

EDIT: I disabled "Allow remote requests" and it seems to have worked, i was using 8.8.8.8 and 8.8.4.4 as my DNS servers.
MTCNA
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: Weird transmit issues

Sat Sep 14, 2013 7:56 pm

If you disable that, your own users won't have access to DNS. You should simply block outside access to dns and, if you use proxy, that too.

Who is online

Users browsing this forum: No registered users and 67 guests