Community discussions

MikroTik App
 
khaled11
newbie
Topic Author
Posts: 28
Joined: Mon Sep 30, 2013 7:09 pm
Location: lebanon

Allow to whatsApp only

Mon Sep 30, 2013 7:21 pm

Hi
how can allow for some users to use whatsapp messenger only"chat".
#Hotspot + web proxy#
:D
 
mo7med09
just joined
Posts: 6
Joined: Mon Apr 07, 2014 8:19 pm

Re: Allow to whatsApp only

Mon Apr 14, 2014 7:49 pm

Hi Dear i get it but i have a problem with sending picture , voice and video

this is my firewall configuration ...
/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=\
    !5222,5223,5228,4244,5242 in-interface=out protocol=tcp \
    src-address-list=whatsapp to-ports=8080

/ip proxy access
add action=deny disabled=no dst-host="" dst-port=\
    !5222,5223,5228,4244,5242
add action=deny disabled=no dst-host=www.facebook.com dst-port=""
add action=deny disabled=no dst-host=www.fb.com dst-port=""
if you solve it please let me know
 
khaled11
newbie
Topic Author
Posts: 28
Joined: Mon Sep 30, 2013 7:09 pm
Location: lebanon

Re: Allow to whatsApp only

Sun Jul 27, 2014 1:38 am

Hi Dear i get it but i have a problem with sending picture , voice and video

this is my firewall configuration ...
/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=\
    !5222,5223,5228,4244,5242 in-interface=out protocol=tcp \
    src-address-list=whatsapp to-ports=8080

/ip proxy access
add action=deny disabled=no dst-host="" dst-port=\
    !5222,5223,5228,4244,5242
add action=deny disabled=no dst-host=www.facebook.com dst-port=""
add action=deny disabled=no dst-host=www.fb.com dst-port=""
if you solve it please let me know
i solved it - send me your email
:D
 
bbassil
just joined
Posts: 3
Joined: Fri Oct 05, 2007 12:47 pm

Re: Allow to whatsApp only

Mon Sep 07, 2015 12:38 pm

Hi Dear i get it but i have a problem with sending picture , voice and video

this is my firewall configuration ...
/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=\
    !5222,5223,5228,4244,5242 in-interface=out protocol=tcp \
    src-address-list=whatsapp to-ports=8080

/ip proxy access
add action=deny disabled=no dst-host="" dst-port=\
    !5222,5223,5228,4244,5242
add action=deny disabled=no dst-host=www.facebook.com dst-port=""
add action=deny disabled=no dst-host=www.fb.com dst-port=""
if you solve it please let me know
i solved it - send me your email

Hi,

I am also interested by the solution, here my email : bbassil@free.fr

Thank you
 
TamerEshra1971
just joined
Posts: 2
Joined: Tue Oct 27, 2015 12:33 am

Re: Allow to whatsApp only

Tue Oct 27, 2015 12:38 am

Hi Dear i get it but i have a problem with sending picture , voice and video

this is my firewall configuration ...
/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=\
    !5222,5223,5228,4244,5242 in-interface=out protocol=tcp \
    src-address-list=whatsapp to-ports=8080

/ip proxy access
add action=deny disabled=no dst-host="" dst-port=\
    !5222,5223,5228,4244,5242
add action=deny disabled=no dst-host=www.facebook.com dst-port=""
add action=deny disabled=no dst-host=www.fb.com dst-port=""
if you solve it please let me know
i solved it - send me your email

I Also need it please send it to my email
tamereshra@zoho.com
 
edpcc
just joined
Posts: 1
Joined: Wed Jan 27, 2016 3:03 pm

Re: Allow to whatsApp only

Wed Jan 27, 2016 3:07 pm

hi
please send me yaour configuration
i need to speed whatsapp
thank you
 
khaled11
newbie
Topic Author
Posts: 28
Joined: Mon Sep 30, 2013 7:09 pm
Location: lebanon

Re: Allow to whatsApp only

Sun Jan 31, 2016 1:12 pm

hi
please send me yaour configuration
i need to speed whatsapp
thank you

https://www.whatsapp.com/cidr.txt
:D
 
Zorro
Long time Member
Long time Member
Posts: 676
Joined: Wed Apr 16, 2014 2:43 pm

Re: Allow to whatsApp only

Sun Jan 31, 2016 6:57 pm

isn't it simpler to override their DNS entries in server "statically" instead by localhost/loopback to blackhole it ?(with filtering DNS bypassing, of course)
 
dandrich1
just joined
Posts: 1
Joined: Mon Jun 02, 2014 12:55 pm

Re: Allow to whatsApp only

Thu Feb 25, 2016 2:38 pm

Hello ,
i have the same Whatsapp problem with sending picture , voice and video

please can anyone send me the solution by email ,
hassanz1980@hotmail.com
 
goodnews81
just joined
Posts: 1
Joined: Fri Feb 26, 2016 5:08 am

Re: Allow to whatsApp only

Fri Feb 26, 2016 5:14 am

I Also need it please send it to my email
goodnews81@msn.com
 
User avatar
Bytezone
newbie
Posts: 40
Joined: Tue Jul 14, 2015 6:01 am

Re: Allow to whatsApp only

Wed Apr 06, 2016 11:36 am

I'm wondering khaled11 you just asked everybody for help to solve your problem .. so basically you better share the solution to all members too this is how this forum is working :)
 
khaled11
newbie
Topic Author
Posts: 28
Joined: Mon Sep 30, 2013 7:09 pm
Location: lebanon

Re: Allow to whatsApp only

Thu Apr 14, 2016 1:47 pm

I'm wondering khaled11 you just asked everybody for help to solve your problem .. so basically you better share the solution to all members too this is how this forum is working :)
:? www.whatsapp.com/cidr.txt
:D
 
ankit4u3
just joined
Posts: 1
Joined: Tue Apr 19, 2016 9:30 pm

Re: Allow to whatsApp only

Tue Apr 19, 2016 9:32 pm

Run this is Script
This worked for me

Source File : https://www.whatsapp.com/cidr.txt

/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.64.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.65.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.66.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.67.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.68.52/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.69.240/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.70.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.71.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.72.52/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.73.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.74.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.75.52/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.76.81/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.77.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.78.53/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.79.195/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.80.53/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.81.53/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.82.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.83.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.84.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.85.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.86.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.87.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.88.49/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.90.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.91.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.92.52/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.93.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 31.13.95.63/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.22.198.204/30
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.22.210.32/30
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.22.210.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.22.225.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.22.235.248/30
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.22.240.160/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.23.90.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 50.97.57.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 75.126.39.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 108.168.174.0/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 108.168.176.192/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 108.168.177.0/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 108.168.180.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 108.168.254.65/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 108.168.255.224/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 108.168.255.227/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.0.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.5.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.46.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.48.224/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.58.0/25
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.61.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.224.160/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.233.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.249.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.249.224/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 158.85.254.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.36.0/25
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.57.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.58.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.80.0/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.82.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.82.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.82.192/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.83.0/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.83.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.83.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.83.192/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.84.0/24
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.44.85.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.71.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.71.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.87.128/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.169.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.182.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.210.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.214.224/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.219.224/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.237.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.45.238.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.53.29.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.53.48.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.53.71.224/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.53.250.128/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.53.252.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.53.255.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.54.2.160/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.54.44.224/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.54.51.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.54.55.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.54.193.160/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.54.210.0/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.54.222.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.55.69.128/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.55.74.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.55.126.64/26
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.55.210.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 169.55.235.160/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.192.162.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.192.219.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.192.222.160/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.192.231.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.193.205.0/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.193.230.96/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.193.230.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.193.230.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 173.193.239.0/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.36.208.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.36.210.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.36.251.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.37.199.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.37.217.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.37.231.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.37.243.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 174.37.251.0/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 179.60.192.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 179.60.193.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 179.60.195.51/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 184.173.136.64/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 184.173.147.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 184.173.161.64/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 184.173.161.160/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 184.173.173.116/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 184.173.179.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 185.60.216.53/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 192.155.212.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 198.11.193.182/31
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 198.11.251.32/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 198.23.80.0/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 208.43.115.192/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 208.43.117.79/32
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 208.43.122.128/27
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:1b01:d4::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:1b02:14d::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:1b04:32::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:1b04:bb::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:1b04:bc::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:1b06::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:1b06:4::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:2102:229::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:2601:37::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3003:1bc::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3004:136::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3004:174::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3005:183::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3005:1a3::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3006:84::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3006:af::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3801:38::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2607:f0d0:3802:48::/64
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f000:d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f001:d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f002:10f:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f003:c0d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f004:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f005:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f005:322:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f006:20:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f007:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f008:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f009:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f00a:12:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f00b:d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f00c:12:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f00c:11e:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f00d:d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f00e:12:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f00f:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f011:d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f012:d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f013:d:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f014:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f015:1c:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f016:13:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f017:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f018:f:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f019:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f01a:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f01b:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f01c:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f01c:215:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f01f:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f021:11:face:b00c::167/128
/ip hotspot walled-garden ip add comment="whatsapp" dst-address= 2a03:2880:f022:d:face:b00c::167/128
 
Fakharani
just joined
Posts: 1
Joined: Fri May 13, 2016 4:21 pm

Re: Allow to whatsApp only

Fri May 13, 2016 4:25 pm

Hello guys i have same problem with my mikrotik router users can't sending or receiving pictures or voice MSGS on whatsapp and this is my email : Mr.Ahmed.Mahmoud@gmail.com
 
alaasamak
just joined
Posts: 1
Joined: Sat Jul 30, 2016 12:02 pm

Re: Allow to whatsApp only

Sat Jul 30, 2016 12:04 pm

dear All 
Kindly i need this solution Also 
My Mail Address :eng_alaasamak@hotmail.com
 
yoga
just joined
Posts: 1
Joined: Thu Oct 27, 2016 9:40 am

Re: Allow to whatsApp only

Thu Oct 27, 2016 9:42 am

I Also need it please send it to my email
yogatekatpambudi@gmail.com

thaks
 
jarda
Forum Guru
Forum Guru
Posts: 7763
Joined: Mon Oct 22, 2012 4:46 pm

Re: Allow to whatsApp only

Thu Oct 27, 2016 12:57 pm

Someone is building an email list here?
 
massamba
just joined
Posts: 1
Joined: Tue Nov 08, 2016 10:17 am

Re: Allow to whatsApp only

Tue Nov 08, 2016 11:55 am

Hellowwww

i got something interesting tested and working.
I am operating a hotspot and I am allowing whatsapp chat ONLY for unauthenticated users

SO i used walled garder within hotspot i put the 4 following entries
1/ source address: 10.5.50.0/24 (my hotspot client network)... destination host: whatsapp.net ... destination port: 80
2/ source address: 10.5.50.0/24 (my hotspot client network)... destination host: *.whatsapp.net ... destination port: 80
3/ source address: 10.5.50.0/24 (my hotspot client network)... destination host: whatsapp.net ... destination port: 443
4/ source address: 10.5.50.0/24 (my hotspot client network)... destination host: *.whatsapp.net ... destination port: 443

by doing so everybody who connects to my wifi (ssid) can use whatsapp chat ONLY for FREE.
when trying to call it ll ring on the other side by , when picks up, it says connecting.. but voice does not go through

when user authenticates they can of course chat and call via whatsapp.

hope you ll find it usefull :-)
 
jivanalvarado
just joined
Posts: 2
Joined: Fri Nov 25, 2016 8:29 pm

Re: Allow to whatsApp only

Fri Nov 25, 2016 8:34 pm

Configuration script for prepaid cards 1hr internet browsing + 2 hrs limited access only facebook and whatsapp, with the step instructions, using the user manager
 
ahmedaiwy
just joined
Posts: 1
Joined: Sat Nov 14, 2015 1:26 am

Re: Allow to whatsApp only

Wed Dec 14, 2016 6:43 am

Hi,

I am also interested by the solution, here's my hombre email:
ahmed1aiwy1@gmail
 
ipso
just joined
Posts: 1
Joined: Sun May 28, 2017 9:48 am

Re: Allow to whatsApp only

Sun May 28, 2017 9:51 am

Hello, I am also interested by the solution, here's my email:
ipso@ebox.gr
 
dharamshi2000
just joined
Posts: 1
Joined: Wed Jul 19, 2017 10:10 am

Re: Allow to whatsApp only

Wed Jul 19, 2017 10:17 am

Hi Khaled, Please send me the solution as well - ally@inlandafricalogistics.com
Hi Dear i get it but i have a problem with sending picture , voice and video

this is my firewall configuration ...
/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=\
    !5222,5223,5228,4244,5242 in-interface=out protocol=tcp \
    src-address-list=whatsapp to-ports=8080

/ip proxy access
add action=deny disabled=no dst-host="" dst-port=\
    !5222,5223,5228,4244,5242
add action=deny disabled=no dst-host=www.facebook.com dst-port=""
add action=deny disabled=no dst-host=www.fb.com dst-port=""
if you solve it please let me know
i solved it - send me your email
 
ashrafb15
just joined
Posts: 1
Joined: Fri Jul 21, 2017 9:03 pm

Re: Allow to whatsApp only

Fri Jul 21, 2017 9:06 pm

Please send me the solution ashrafb15@hotmail.com
 
Mikrotikconf
just joined
Posts: 1
Joined: Sat Mar 11, 2017 8:21 pm

Re: Allow to whatsApp only

Wed Aug 30, 2017 3:23 pm

Send Me my email usman7779266@icloud.com
 
Kenshin1024
just joined
Posts: 1
Joined: Mon Oct 16, 2017 12:32 am

Re: Allow to whatsApp only

Mon Oct 16, 2017 12:54 am

Hello, I am also interested by the solution, here's my email:

kenshin1024ec@hotmail.com

best regards
 
prasetia
just joined
Posts: 1
Joined: Tue Dec 26, 2017 6:42 am

Re: Allow to whatsApp only

Wed Dec 27, 2017 8:15 am

Hello, I am also interested by the solution, here's my email:

prasetia.electric@gmail.com

best regards
 
RSMRY
just joined
Posts: 1
Joined: Tue Jan 16, 2018 1:18 am

Re: Allow to whatsApp only

Tue Jan 16, 2018 1:40 am

Hello, I am also interested by the solution, here's my email:
bagajol@gmail.com
best regards :D
Hi Dear i get it but i have a problem with sending picture , voice and video

this is my firewall configuration ...
/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=\
    !5222,5223,5228,4244,5242 in-interface=out protocol=tcp \
    src-address-list=whatsapp to-ports=8080

/ip proxy access
add action=deny disabled=no dst-host="" dst-port=\
    !5222,5223,5228,4244,5242
add action=deny disabled=no dst-host=www.facebook.com dst-port=""
add action=deny disabled=no dst-host=www.fb.com dst-port=""
if you solve it please let me know
i solved it - send me your email
 
muhamzah
just joined
Posts: 1
Joined: Mon Jul 23, 2018 12:44 pm

Re: Allow to whatsApp only

Mon Jul 23, 2018 12:56 pm

hallo hope you can help me, im in this kind of problem thats whatsapp web cant send or recieve any picture hope you cant helpme
muhammadhamzah21@gmail.com
thanks a lot before
Hi Dear i get it but i have a problem with sending picture , voice and video

this is my firewall configuration ...
/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=\
    !5222,5223,5228,4244,5242 in-interface=out protocol=tcp \
    src-address-list=whatsapp to-ports=8080

/ip proxy access
add action=deny disabled=no dst-host="" dst-port=\
    !5222,5223,5228,4244,5242
add action=deny disabled=no dst-host=www.facebook.com dst-port=""
add action=deny disabled=no dst-host=www.fb.com dst-port=""
if you solve it please let me know
i solved it - send me your email
 
User avatar
ariosvelez
newbie
Posts: 29
Joined: Mon Mar 11, 2013 5:39 pm
Location: Ocala, FL
Contact:

Re: Allow to whatsApp only

Fri Jan 18, 2019 8:31 pm

Send me the solution please ariosvelez@gmail.com
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
MTCNA, MTCRE, MTCINE
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 5129
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Allow to whatsApp only

Fri Jan 18, 2019 8:41 pm

Im a bit confused here, is this specifically for a HOTSPOT setup then?
Why I ask is because we use whatsapp behind our MT router all the time with no special setup.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
User avatar
ariosvelez
newbie
Posts: 29
Joined: Mon Mar 11, 2013 5:39 pm
Location: Ocala, FL
Contact:

Re: Allow to whatsApp only

Fri Jan 18, 2019 8:55 pm

@anav
I guess they are posting for a hotspot but like you I am having problems with whatsapp calling or video calling, testing is good. And like you I am not connected to a hotspot I am connected to a Mikrotik on wifi with no hotspot configuration and not able to make calls r video calls trough whatsapp while connected to the mikrotik.
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
MTCNA, MTCRE, MTCINE
 
mbani
just joined
Posts: 1
Joined: Wed May 06, 2020 1:51 pm

Re: Allow to whatsApp only

Wed May 06, 2020 2:07 pm

Hi
how can we allow some users to use Whatsapp messenger .
i added whatsapp address list in firewall but i have a problem with sending picture , voice and video
my config :
/ip firewall address-list add address=31.13.64.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.65.48 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.65.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.66.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.66.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.67.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.68.52 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.69.240 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.70.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.71.48 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.71.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.72.52 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.73.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.74.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.75.52 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.76.81 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.77.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.78.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.80.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.81.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.82.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.83.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.84.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.85.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.86.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.87.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.88.49 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.90.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.91.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.92.52 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.93.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.94.52 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=31.13.95.63 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.22.198.204/30 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.22.210.32/30 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.22.210.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.22.225.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.22.235.248/30 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.22.240.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.23.90.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=50.97.57.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=75.126.39.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=108.168.174.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=108.168.176.192/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=108.168.177.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=108.168.180.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=108.168.254.65 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=108.168.255.224 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=108.168.255.227 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.0.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.1.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.2.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.3.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.6.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.7.54 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.8.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.9.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.10.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.11.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.12.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=157.240.13.54 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.0.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.5.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.46.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.48.224/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.58.0/25 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.61.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.224.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.233.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.249.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=158.85.254.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.23.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.36.0/25 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.57.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.58.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.80.0/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.82.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.82.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.82.192/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.83.0/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.83.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.83.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.83.192/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.84.0/24 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.85.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.87.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.44.167.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.71.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.71.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.87.128/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.169.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.182.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.210.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.214.224/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.219.224/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.237.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.238.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.248.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.45.248.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.46.52.224/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.46.111.144/28 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.5.192/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.6.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.33.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.35.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.37.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.40.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.42.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.42.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.42.192/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.47.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.130.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.192.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.194.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.198.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.47.212.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.53.29.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.53.48.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.53.71.224/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.53.81.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.53.250.128/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.53.252.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.53.255.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.54.2.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.54.44.224/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.54.51.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.54.55.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.54.193.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.54.210.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.54.222.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.67.224/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.69.128/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.74.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.75.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.100.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.126.64/26 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.210.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=169.55.235.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.192.162.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.192.219.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.192.222.160/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.192.231.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.193.205.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.193.230.96/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.193.230.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.193.230.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=173.193.239.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=174.36.208.128/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=174.36.210.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=174.36.251.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=174.37.199.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=174.37.217.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=174.37.243.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=174.37.251.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=179.60.192.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=179.60.195.51 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=184.173.136.64/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=184.173.147.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=184.173.161.64 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=184.173.173.116 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=184.173.179.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=185.60.216.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=185.60.218.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=185.60.219.53 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=192.155.212.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=198.11.193.182/31 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=198.11.251.32/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=198.23.80.0/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=208.43.115.192/27 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=208.43.117.79 comment=www.whatsapp.com list=AllowedDst
/ip firewall address-list add address=208.43.122.128/27 comment=www.whatsapp.com list=AllowedDst

Who is online

Users browsing this forum: Baidu [Spider], gotsprings, kvstudio6, oskarsk, venki and 92 guests