Community discussions

MikroTik App
 
randallr
Member Candidate
Member Candidate
Topic Author
Posts: 104
Joined: Fri Oct 13, 2006 1:01 am
Location: Texas

x86, 5.24 random lockups

Mon Oct 07, 2013 4:49 pm

In July, we replaced 5 of our core routers with faster models.
Most of old ones were running 5.7, amd ~3ghz, and used IDE modules for storage.
New ones were configured with SSD SATA drives for storage, and 5.24 was loaded.
They run great, but occasionally (sometimes twice a week) might lock up in the middle of day (under load)
Netwatch script doesn't run (added ping address to watchdog today).

The only consistent thing I've identified is that graphs are blank for the last 8 hours once it is manually power-cycled.
This morning I noticed that when it reboots and dude logs back in, the initial time is +8 hours. (we are gmt-5 hours)
Oct/07/2013 16:17:33 system,info,account user admin logged in from xx.xx.xx.181 via winbox
Oct/07/2013 08:17:15 system,info,account user admin logged in from xx.xx.xx.2 via winbox

I've thought maybe it was a motherboard/cpu issue, and have been swapping each over time. Apparently that wasn't it, although it may be helping.

Nothing fancy, No wireless, fiber backbone IP on one ether interface and routed subnet on another. About 285 simple queues on one that just did it again.

Any advice is appreciated!
 
User avatar
rickfrey
Trainer
Trainer
Posts: 610
Joined: Sun Feb 14, 2010 11:41 pm
Location: Van, Texas
Contact:

Re: x86, 5.24 random lockups

Mon Feb 17, 2014 7:30 am

How many CPUs show up in resources? We had a similar problem with multi-threading and we had to upgrade to the last ROS version to make it more stable.
Launch your company forward with professional training!
http://rickfreyconsulting.com/product-c ... raining-2/

Who is online

Users browsing this forum: aminbaik88, farhadhelix and 56 guests