Community discussions

MikroTik App
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Changelog RouterOS 6.6

Sat Nov 02, 2013 6:27 pm

  • What's new in 6.6 (2013-Nov-01 15:16):
    *) winbox - fixed problem where all previous session opened windows were read only;
    *) certificate - no more 'reset-certificate-cache' and 'decrypt' commands,
    private keys can be decrypted only on 'import', use 'decrypt' before upgrade if needed;
    *) fixed arp-reply only with more than one ip address on interface;
    *) fixed RB400 not to reboot by watchdog during micro-sd format;
    *) web proxy - fix SPDY server push handling;
    *) certificate - merged '/certificate ca issued', '/certificate scep client' and
    '/certificate templates' into '/certificate';
    *) added support for new Intel 10Gb ethernet cards (82599);
    *) certificates - fixed certificate import;
    *) wireless - fixed crash when dfs was enabled on pre-n wireless cards;
MT team, can you tell me if the problem here fixed or not?

Thank you
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

Re: Changelog RouterOS 6.6

Sat Nov 02, 2013 11:31 pm

Stillhard poor description of the discussion


development build Nov/01/2013 10:03:38 stop work script (no sound) RB433UAH

where the error? correct script humans :D
:local InterfaceName wlan3;
:local RunningTime 300;


:delay 5;local id;local f;for a from=1 to=($RunningTime*2) step=1 do={set id "";foreach i in=[/interface wireless registration-table find interface=$InterfaceName] do={set id $i};if ([:len $id] > 0) do={set f ([/interface wireless registration-table get $id signal-to-noise]*10);beep length=0.4 frequency=$f};delay 0.5}
 
Rivera
Member Candidate
Member Candidate
Posts: 105
Joined: Thu Jul 21, 2011 7:42 pm

Re: Changelog RouterOS 6.6

Mon Nov 04, 2013 4:06 am

Still no TLS update :(
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

Re: Changelog RouterOS 6.6

Tue Nov 05, 2013 2:37 pm

RouterOS 6.6 build Nov/05/2013 13:07:33 >> script work, again makes noises (Google Translator)
 
hapi
Member Candidate
Member Candidate
Posts: 224
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: Changelog RouterOS 6.6

Tue Nov 05, 2013 2:56 pm

add support for new intel nic.
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: Changelog RouterOS 6.6

Wed Nov 06, 2013 4:09 am

  • What's new in 6.6 (2013-Nov-05 16:15):
    *) winbox - fixed problem where all previous session opened windows were read only;
    *) certificate - no more 'reset-certificate-cache' and 'decrypt' commands,
    private keys can be decrypted only on 'import', use 'decrypt' before upgrade if needed;
    *) fixed arp-reply only with more than one ip address on interface;
    *) fixed RB400 not to reboot by watchdog during micro-sd format;
    *) web proxy - fix SPDY server push handling;
    *) certificate - merged '/certificate ca issued', '/certificate scep client' and
    '/certificate templates' into '/certificate';
    *) console - :foreach command can iterate over keys and values in an array,
    by specifying two counter variables, e.g.:
    :foreach k,v in=[/system clock get] do={:put "$k is $v"};
    *) added support for new Intel 10Gb ethernet cards (82599);
    *) certificates - fixed certificate import;
    *) wireless - fixed crash when dfs was enabled on pre-n wireless cards;
 
ATROX
newbie
Posts: 45
Joined: Mon Oct 14, 2013 2:10 pm

Re: Changelog RouterOS 6.6

Wed Nov 06, 2013 8:27 am

  • What's new in 6.6 (2013-Nov-01 15:16):
    ...
    *) fixed arp-reply only with more than one ip address on interface;
    ...
MT team, can you tell me if the problem here fixed or not?

Thank you
Thank you!!!
And more...
Thank you!!!
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1734
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: Changelog RouterOS 6.6

Wed Nov 06, 2013 8:50 am

And one from this morning...

What's new in 6.6 (2013-Nov-05 16:15):

*) winbox - fixed problem where all previous session opened windows were read only;
*) certificate - no more 'reset-certificate-cache' and 'decrypt' commands,
private keys can be decrypted only on 'import', use 'decrypt' before upgrade if needed;
*) fixed arp-reply only with more than one ip address on interface;
*) fixed RB400 not to reboot by watchdog during micro-sd format;
*) web proxy - fix SPDY server push handling;
*) certificate - merged '/certificate ca issued', '/certificate scep client' and
'/certificate templates' into '/certificate';
*) console - :foreach command can iterate over keys and values in an array,
by specifying two counter variables, e.g.:
:foreach k,v in=[/system clock get] do={:put "$k is $v"};
*) added support for new Intel 10Gb ethernet cards (82599);
*) certificates - fixed certificate import;
*) wireless - fixed crash when dfs was enabled on pre-n wireless cards;
*) fixed port flapping on CCR;
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1871
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Changelog RouterOS 6.6

Wed Nov 06, 2013 8:58 am

What about the bug with fixed speed/duplex on CCR ?

Has it been fixed ?
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: Changelog RouterOS 6.6

Wed Nov 06, 2013 4:32 pm

  • What's new in 6.6 (2013-Nov-06 10:23):
    *) winbox - fixed problem where all previous session opened windows were read only;
    *) certificate - no more 'reset-certificate-cache' and 'decrypt' commands,
    private keys can be decrypted only on 'import', use 'decrypt' before upgrade if needed;
    *) fixed arp-reply only with more than one ip address on interface;
    *) fixed RB400 not to reboot by watchdog during micro-sd format;
    *) web proxy - fix SPDY server push handling;
    *) certificate - merged '/certificate ca issued', '/certificate scep client' and
    '/certificate templates' into '/certificate';
    *) console - :foreach command can iterate over keys and values in an array,
    by specifying two counter variables, e.g.:
    :foreach k,v in=[/system clock get] do={:put "$k is $v"};
    *) added support for new Intel 10Gb ethernet cards (82599);
    *) certificates - fixed certificate import;
    *) wireless - fixed crash when dfs was enabled on pre-n wireless cards;
    *) fixed port flapping on CCR;
I guess this is will be the final version for 6.6 :(
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 9:10 am

Why the long face, Stillhard?
No answer to your question? How to write posts
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 9:41 am

Why the long face, Stillhard?
The problem i asked here http://forum.mikrotik.com/viewtopic.php ... =1#p391476 not fixed
I'm using 2013-Nov-06 10:23 version now, and it's not fixed yet...

Other than that, it's working good :wink:
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 9:56 am

Why the long face, Stillhard?
The problem i asked here http://forum.mikrotik.com/viewtopic.php ... =1#p391476 not fixed
I'm using 2013-Nov-06 10:23 version now, and it's not fixed yet...

Other than that, it's working good :wink:
It's just not in changelog
No answer to your question? How to write posts
 
hapi
Member Candidate
Member Candidate
Posts: 224
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 10:00 am

*) added support for new Intel 10Gb ethernet cards (82599);
Chip is produced five years. After this time was no support?
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 10:13 am

Why the long face, Stillhard?
The problem i asked here http://forum.mikrotik.com/viewtopic.php ... =1#p391476 not fixed
I'm using 2013-Nov-06 10:23 version now, and it's not fixed yet...

Other than that, it's working good :wink:
It's just not in changelog
oh, i'll try the (2013-Nov-06 17:09) now and send the feedback here...
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 10:15 am

Your fix is not built yet.
No answer to your question? How to write posts
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 10:17 am

Your fix is not built yet.
Thx for the quick info normis, i'll wait then... (abort mission) :D
 
nkourtzis
Member Candidate
Member Candidate
Posts: 213
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 2:32 pm

I know this has been asked before, but I cannot find a definitive answer, so let me ask again: Mikrotik, are you working on NV2 tweaking and/or optimization, especially towards reducing jitter and improving throughput in PtMP scenarios?

Also, are you looking into the much-reported low TCP throughput issues? Can we expect a relevant upgrade in the 6.x series?
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 2:44 pm

I know this has been asked before, but I cannot find a definitive answer, so let me ask again: Mikrotik, are you working on NV2 tweaking and/or optimization, especially towards reducing jitter and improving throughput in PtMP scenarios?

Also, are you looking into the much-reported low TCP throughput issues? Can we expect a relevant upgrade in the 6.x series?
v6.6 has a much improved wireless driver and program, which also includes nv2 improvements.
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 2:45 pm

Your fix is not built yet.
Thx for the quick info normis, i'll wait then... (abort mission) :D
have you specified the timezone in the correct places? you know, the timezone can be specified for the router, the customer and the user - all separate places.
No answer to your question? How to write posts
 
User avatar
tomaskir
Trainer
Trainer
Posts: 1124
Joined: Sat Sep 24, 2011 2:32 pm
Location: Slovakia

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 3:17 pm

v6.6 has a much improved wireless driver and program, which also includes nv2 improvements.
I am REALLY looking forward to testing that, lets hope for good results!
Unimus - configuration management, automation and backup solution
Mass Config Push, network-wide RouterOS upgrades, and more!
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2314
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 4:09 pm

v6.6 has a much improved wireless driver and program, which also includes nv2 improvements.
Hello. I solve the ticket (NV2) with Uldis. He don´t say me this information, but he answered ticket today...
If there are really changes is this reflected in changelog 6.6?
I'm going to test nv2 with 6.6. Thanks
LAN, FTTx, Wireless. ISP operator
 
hapi
Member Candidate
Member Candidate
Posts: 224
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 5:56 pm

reply to a ticket? I wrote to you four times and no one answered.
[Ticket # 2013101466000236]
Very important.
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: Changelog RouterOS 6.6

Thu Nov 07, 2013 6:15 pm

have you specified the timezone in the correct places? you know, the timezone can be specified for the router, the customer and the user - all separate places.
I did normis, and it came from a long way before this, see this for an example: http://forum.mikrotik.com/viewtopic.php ... 13#p372713
 
CarulloS
Member
Member
Posts: 406
Joined: Thu Feb 02, 2006 5:52 am

Re: Changelog RouterOS 6.6

Fri Nov 08, 2013 6:36 am

Nov 6 10:23 build we loaded on cloud core this morning and it kernel panic and reboot after a couple of hours. Prior to that 6.2 ran since it was released until today FYI. Don't have any more details my coworker sent in sip out to support. After the one reboot I think it's been ok.

A hope 6.6 final is a keeper.... Thanks
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Fri Nov 08, 2013 9:06 am

Nov 6 10:23 build we loaded on cloud core this morning and it kernel panic and reboot after a couple of hours. Prior to that 6.2 ran since it was released until today FYI. Don't have any more details my coworker sent in sip out to support. After the one reboot I think it's been ok.

A hope 6.6 final is a keeper.... Thanks
We had several other builds after that, it should be fixed now.
No answer to your question? How to write posts
 
User avatar
tomaskir
Trainer
Trainer
Posts: 1124
Joined: Sat Sep 24, 2011 2:32 pm
Location: Slovakia

Re: Changelog RouterOS 6.6

Fri Nov 08, 2013 11:09 am

v6.6 has a much improved wireless driver and program, which also includes nv2 improvements.
Did this make it into the final v6.6?

There is nothing in the change log...
Unimus - configuration management, automation and backup solution
Mass Config Push, network-wide RouterOS upgrades, and more!
 
semenko
just joined
Posts: 14
Joined: Mon Feb 04, 2013 6:37 pm

Re: Changelog RouterOS 6.6

Fri Nov 08, 2013 7:30 pm

v6.6 has a much improved wireless driver and program, which also includes nv2 improvements.
I'd also like to know if this made it into 6.6.

Does this improve 802.11bgn too (not just nv2)? (I've always had high jitter on the RB2011UAS-2HnD-IN).
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2314
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Changelog RouterOS 6.6

Fri Nov 08, 2013 7:39 pm

v6.6 has a much improved wireless driver and program, which also includes nv2 improvements.
Did this make it into the final v6.6?

There is nothing in the change log...

I do not understand why it is not mentioned in the changelog
LAN, FTTx, Wireless. ISP operator
 
ejansson
Member
Member
Posts: 301
Joined: Fri Oct 21, 2005 4:09 pm
Location: Manitoba, Canada

Re: Changelog RouterOS 6.6

Fri Nov 08, 2013 9:13 pm

Do both the client and the AP need to be upgrade in order to wireless improvment?
 
User avatar
Stillhard
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 82
Joined: Sun Jun 10, 2012 11:18 am
Location: Banten, Indonesia
Contact:

Re: Changelog RouterOS 6.6

Sat Nov 09, 2013 3:50 am

Your fix is not built yet.
And it's true :D

It's still not fixed in final 6.6 too :)
 
User avatar
wahiedi
newbie
Posts: 26
Joined: Wed May 15, 2013 9:31 pm

Re: Changelog RouterOS 6.6

Sat Nov 09, 2013 11:16 am

How to stop user changing their mac address (in trial user mode)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Mon Nov 11, 2013 8:40 am

Your fix is not built yet.
And it's true :D

It's still not fixed in final 6.6 too :)
I wrote you last Friday, please write back when you can. We haven't been able to repeat the issue.
Please check that your timezones are correct in all places -- customers, routers, users?
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24609
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Changelog RouterOS 6.6

Mon Nov 11, 2013 8:53 am

This topic was about RC version. Let us move the discussion to the Release version topic:
http://forum.mikrotik.com/viewtopic.php?f=1&t=78684
No answer to your question? How to write posts

Who is online

Users browsing this forum: Google [Bot], Hinata001, kiank7, martinclaro and 98 guests