Community discussions

MikroTik App
 
User avatar
armandfumal
Member Candidate
Member Candidate
Topic Author
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

[SOLVED]IPV6 Link local

Wed Nov 20, 2013 2:33 pm

Hi,
I remove by accident my auto generated link local addr on my interface.
Is it a way to re-generate it without reboot ?

And this action is not in undo history :-(

thanks
Last edited by armandfumal on Wed Nov 20, 2013 4:04 pm, edited 1 time in total.
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6043
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: IPV6 Link local

Wed Nov 20, 2013 2:54 pm

disable/enable interface.
 
User avatar
armandfumal
Member Candidate
Member Candidate
Topic Author
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: IPV6 Link local

Wed Nov 20, 2013 3:36 pm

i'm not on the console but behind this interface, not a good solution :-)
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6043
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: IPV6 Link local

Wed Nov 20, 2013 3:52 pm

so?
run command
/interface ethernet
disable ether1; enable ether1

it will instantly disable and enable, probably won't even disconnect you.
 
User avatar
armandfumal
Member Candidate
Member Candidate
Topic Author
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: IPV6 Link local

Wed Nov 20, 2013 4:04 pm

working perfectly :-)

thanks
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
arkan7rb
just joined
Posts: 2
Joined: Wed Oct 05, 2016 10:46 pm

Re: [SOLVED]IPV6 Link local

Sun Feb 24, 2019 1:29 pm

thank you works perfectly 2019

Who is online

Users browsing this forum: dad2312, simplextech, sindy and 86 guests