Community discussions

 
Raice
newbie
Topic Author
Posts: 32
Joined: Wed Dec 13, 2006 1:09 pm

Log is flooded with "system, info address changed"

Sat Nov 23, 2013 7:59 am

Hello!

After upgrade to 6.6 log is constantly flooded with message "system, info - address changed"

What does it mean? How to get rid of it?

Screenshot from winbox is attached
You do not have the required permissions to view the files attached to this post.
 
Raice
newbie
Topic Author
Posts: 32
Joined: Wed Dec 13, 2006 1:09 pm

Re: Log is flooded with "system, info address changed"

Fri Nov 29, 2013 1:23 am

Help, please. The log is completely useless now :(
 
User avatar
soulflyhigh
Member Candidate
Member Candidate
Posts: 173
Joined: Wed Sep 08, 2010 11:20 am

Re: Log is flooded with "system, info address changed"

Fri Nov 29, 2013 9:38 am

Well, does it really changes or doesn't?
Could you post export of your configuration (mask public ip and/or other sensitive information)?

Regards,
M.
MTCRE, MTCTCE
 
Raice
newbie
Topic Author
Posts: 32
Joined: Wed Dec 13, 2006 1:09 pm

Re: Log is flooded with "system, info address changed"

Fri Nov 29, 2013 4:18 pm

Here is my config
# nov/29/2013 22:11:44 by RouterOS 6.6
# software id = 
#
/interface bridge
add admin-mac=D4:CA:6D:4C:90:E5 auto-mac=no l2mtu=2290 name=bridge-local \
    protocol-mode=rstp
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\
    20/40mhz-ht-below disabled=no distance=indoors frequency=2432 \
    ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=ap-bridge ssid=olga \
    wireless-protocol=802.11
/interface ethernet
set [ find default-name=ether1 ] mac-address=00:26:5A:A5:94:9D name=\
    ether1-gateway
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] master-port=ether2-master-local name=\
    ether3-slave-local
set [ find default-name=ether4 ] master-port=ether2-master-local name=\
    ether4-slave-local
set [ find default-name=ether5 ] master-port=ether2-master-local name=\
    ether5-slave-local
/interface pppoe-client
add disabled=no interface=ether1-gateway name=pppoe-orion password=ZZZZZZ \
    user=XXXXXXX
/interface pptp-client
add allow=mschap2 connect-to=111.111.111.111 max-mru=1460 max-mtu=1460 name=\
    pptp-kgsp password="XXXXXXXXXXX" user=XXXXXXXXX
add connect-to=111.111.111.111 max-mru=1460 max-mtu=1460 name=pptp-out1 \
    password=XXXXXXXXXXXXXXXXX user=oph
/interface gre
add disabled=yes keepalive=10 local-address=111.111.111.111 mtu=1200 name=\
    tun-gre-kgsp remote-address=111.111.111.111
/ip neighbor discovery
set wlan1 discover=no
set pppoe-orion discover=no
set pptp-kgsp discover=no
set pptp-out1 discover=no
set tun-gre-kgsp discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\
    XXXXXXXXXXXX wpa2-pre-shared-key=XXXXXXXXXXXXX
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=md5 enc-algorithms=aes-128
/ip pool
add name=default-dhcp ranges=10.195.0.36-10.195.0.62
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge-local name=default
/queue simple
add disabled=yes max-limit=100M/100M name=queue1 priority=1/1 target=\
    192.168.88.249/32,bridge-local total-priority=1
add disabled=yes max-limit=2M/2M name=queue2 priority=1/1 target=\
    192.168.88.250/32,bridge-local total-priority=1
/routing ospf area
add area-id=10.195.0.0 name=kgsp
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-1
/system logging action
set 1 disk-file-count=10 disk-lines-per-file=5000
/interface bridge port
add bridge=bridge-local interface=wlan1
add bridge=bridge-local interface=ether2-master-local
/ip address
add address=192.168.88.1/24 comment="default configuration" disabled=yes \
    interface=bridge-local network=192.168.88.0
add address=10.195.0.33/27 interface=wlan1 network=10.195.0.32
add address=10.195.0.250/30 interface=tun-gre-kgsp network=10.195.0.248
/ip dhcp-client
add add-default-route=no comment="default configuration" dhcp-options=\
    hostname,clientid disabled=no interface=ether1-gateway use-peer-dns=no \
    use-peer-ntp=no
/ip dhcp-server lease
add address=10.195.0.41 client-id=1:0:21:5d:6d:26:bc mac-address=\
    00:21:5D:6D:26:BC server=default
add address=10.195.0.47 client-id=1:4c:8d:79:64:9b:ee mac-address=\
    4C:8D:79:64:9B:EE server=default
/ip dhcp-server network
add address=10.195.0.32/27 comment="default configuration" dns-server=\
    10.195.0.33 gateway=10.195.0.33 netmask=27
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.88.1 name=router
/ip firewall address-list
add address=111.111.111.111 list=extip
/ip firewall filter
add chain=output content="530 Login incorrect" dst-limit=\
    1/1m,9,dst-address/1m protocol=tcp
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input dst-port=53 in-interface=pppoe-orion protocol=udp
add action=drop chain=input dst-port=53 in-interface=pppoe-orion protocol=tcp
add action=drop chain=input comment="default configuration" disabled=yes \
    in-interface=ether1-gateway
add action=drop chain=forward src-address=85.28.118.232
add action=drop chain=input src-address=85.28.118.232
add action=drop chain=input src-address=5.135.36.179
add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 \
    protocol=tcp src-address-list=ftp_blacklist
add action=add-dst-to-address-list address-list=ftp_blacklist \
    address-list-timeout=3h chain=output content="530 Login incorrect" \
    protocol=tcp
add action=drop chain=input comment="drop ssh brute forcers" dst-port=22 \
    protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-orion
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether1-gateway to-addresses=0.0.0.0
add action=dst-nat chain=dstnat dst-address-list=extip dst-port=18090 \
    protocol=tcp to-addresses=10.XXXXXXX to-ports=CCCCCC
add action=dst-nat chain=dstnat dst-address-list=extip dst-port=38570 \
    protocol=udp to-addresses=10.XXXXXXX to-ports=XXXXXX
/ip firewall service-port
set sip disabled=yes
/ip ipsec peer
add address=222.222.222.222 auth-method=rsa-key enc-algorithm=aes-128 key=\
    olga remote-key=kgsp
/ip ipsec policy
add dst-address=333.333.333.333 sa-dst-address=222.222.222.222 sa-src-address=\
    222.222.222.222 src-address=222.222.222.222
/ip proxy
set parent-proxy=0.0.0.0
/ip route
add distance=1 gateway=pppoe-orion
add distance=1 dst-address=10.169.0.0/24 gateway=pptp-out1
add distance=1 dst-address=10.195.0.0/27 gateway=tun-gre-kgsp
/ip service
set api disabled=yes
/ip upnp
set allow-disable-external-interface=no enabled=yes
/ip upnp interfaces
add interface=bridge-local type=internal
add interface=pppoe-orion type=external
/routing filter
add action=accept chain=ospf-out prefix=10.195.0.32/27
add action=discard chain=ospf-out
/system clock
set time-zone-name=
/system identity
set name=po-home.local
/system logging
add action=disk topics=critical
add action=disk topics=error
add action=disk topics=info
add action=disk topics=warning
add topics=system,debug
/system ntp client
set enabled=yes mode=unicast primary-ntp=59.124.196.85 secondary-ntp=\
    202.131.74.126
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=wlan1
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=wlan1
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=bridge-local
/tool sniffer
set filter-ip-address=10.195.0.45/32 filter-stream=yes streaming-server=\
    10.169.0.10
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: Log is flooded with "system, info address changed"

Fri Nov 29, 2013 8:11 pm

Try to remove this topic system,debug from logging.
 
Raice
newbie
Topic Author
Posts: 32
Joined: Wed Dec 13, 2006 1:09 pm

Re: Log is flooded with "system, info address changed"

Sun Dec 01, 2013 5:12 pm

I added this topic, trying to figure out what is going on

Who is online

Users browsing this forum: MSN [Bot] and 69 guests