Community discussions

MUM Europe 2020
 
Nanflexal
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Wed Sep 16, 2009 7:34 am

Help about port forwarding

Sat Nov 30, 2013 1:49 pm

Guys, i'm new to miktrotik and i need help about port forwarding.
WAN IP: x.x.x.x
Router: 10.10.10.254
Rocket M5 radio: 10.10.10.17

how do i forward traffic from WAN IP to my rocket M5 ip: 10.10.10.17

i'm trying to make this thing work but it's not working

the config:

/ip firewall nat add chain=dstnat dst-address=x.x.x.x protocol=tcp dst-port=80 \
action=dst-nat to-addresses=10.10.10.17 to-ports=80

Thanks in advance
 
efaden
Forum Guru
Forum Guru
Posts: 1711
Joined: Sat Mar 30, 2013 1:55 am
Location: New York, USA

Re: Help about port forwarding

Sat Nov 30, 2013 3:19 pm

Guys, i'm new to miktrotik and i need help about port forwarding.
WAN IP: x.x.x.x
Router: 10.10.10.254
Rocket M5 radio: 10.10.10.17

how do i forward traffic from WAN IP to my rocket M5 ip: 10.10.10.17

i'm trying to make this thing work but it's not working

the config:

/ip firewall nat add chain=dstnat dst-address=x.x.x.x protocol=tcp dst-port=80 \
action=dst-nat to-addresses=10.10.10.17 to-ports=80

Thanks in advance
Post your export... my guess is that it is blocked in the forward chain.
 
Nanflexal
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Wed Sep 16, 2009 7:34 am

Re: Help about port forwarding

Sun Dec 01, 2013 4:35 am

how do i export my config?
 
efaden
Forum Guru
Forum Guru
Posts: 1711
Joined: Sat Mar 30, 2013 1:55 am
Location: New York, USA

Re: Help about port forwarding

Sun Dec 01, 2013 3:17 pm

/export

Sent from my SCH-I545 using Tapatalk
 
User avatar
shahbazian
Trainer
Trainer
Posts: 167
Joined: Fri Sep 09, 2011 6:22 pm
Location: Iran
Contact:

Re: Help about port forwarding

Sun Dec 01, 2013 11:14 pm

Hi Nanflexal
You have to put the router's IP (10.10.10.254) as Rocket M5 gateway.
Or you need add a masquerade rule like this (as alternative):
/ip firewall nat add chain=srcnat dst-address=10.10.10.17 action=masquerade
Learn MikroTik to improve your network.
( MTCNA, MTCRE, MTCWE, MTCTCE, MTCUME, MTCIPv6E, MTCINE )
MikroTik Certified Trainer & Consultant
RIPE NCC Trainer

Who is online

Users browsing this forum: afamative and 122 guests