Page 1 of 1

ayuda con un nat para reemplazar un cisco a un mikrotik

Posted: Mon Dec 09, 2013 6:51 pm
by pedronar1025
good afternoon, I'm new to mikrotik and I need help with this topic, I would like to know how I can do this I have a cisco router on a mikrotik.

this is the configuration of cisco
interface Ethernet0
description CONEXION DATOS
ip address 30.30.30.1 255.255.255.248
ip nat inside
full-duplex
no cdp enable
!
interface Ethernet1
description CONEXION INTERNET
ip address 190.90.44.41 255.255.255.0
ip nat outside
full-duplex
no cdp enable
!
interface FastEthernet0
description CONEXION RIOHACHA
ip address 10.10.10.1 255.255.255.240
ip nat inside
speed auto
full-duplex
no cdp enable
!
ip nat translation timeout 60
ip nat pool rango2 190.90.44.56 190.90.44.60 netmask 255.255.255.0
ip nat inside source list 1 pool rango2 overload
ip nat inside source static 190.90.44.242 190.90.44.242
ip nat inside source static 190.90.44.243 190.90.44.243
ip nat inside source static 190.90.44.244 190.90.44.244
ip classless
ip route 0.0.0.0 0.0.0.0 190.90.44.1
ip route 20.20.20.0 255.255.255.0 30.30.30.2
ip route 70.41.23.0 255.255.255.0 30.30.30.2
ip route 190.90.44.240 255.255.255.248 10.10.10.9
ip route 192.168.10.0 255.255.255.0 30.30.30.2
ip route 192.168.80.0 255.255.255.0 30.30.30.2
ip route 192.168.90.0 255.255.255.0 10.10.10.9
ip route 192.168.144.0 255.255.252.0 30.30.30.2

ip http server
!
access-list 1 permit any
no cdp run
snmp-server community RO
snmp-server enable traps tty
banner login ^CC

I would like to deploy this configuration on a mikrotik router, someone can help me to do this configuration? agradeze it much

Re: ayuda con un nat para reemplazar un cisco a un mikrotik

Posted: Tue Dec 17, 2013 7:20 am
by jfvelamoscoso
It would be better if you type the device where you want to config but anyway.

First for setup the ip address. You don't have to set up as inside or outside
/ip address add address= YOUR ADDRESS netmask=YOUR NETMASK interface=INTERFACE comment=DESCRIPTION
Then for add ip routes.
/ip route add dst-address=YOUR NETWORK gateway=YOUR GATEWAY
for nat. I don't understand why this lines.

ip nat inside source static 190.90.44.242 190.90.44.242
ip nat inside source static 190.90.44.243 190.90.44.243
ip nat inside source static 190.90.44.244 190.90.44.244

doesn't make sense to me if you can tell me what do you try to do.

Ok going back to nating the overload.

if you want to nat all the ips behind this router, the default configuration of the mikrotik does this you can check the configuration on .
/ip firewall nat