Community discussions

MikroTik App
 
j235
just joined
Topic Author
Posts: 3
Joined: Sun Dec 15, 2013 3:54 am

Reset failed after following the wireless station guide.

Sun Dec 15, 2013 4:16 am

The main problem is as the title describes. However, allow me to offer a detailed description.

0. I bought the RB951-2n router from a local dealer. It comes with just the carton boxing, the router within and a power adapter. No other packaging, such as sticky tape, can be observed except from the carton box. No documentation in paper can be found as well. The default wireless network with SSID "MikroTik" takes very long to connect to, as Windows describes, "taking longer than usual". This particular behavior persists no matter what the configuration of the wireless is. And the current RouterOS version is at 6.7 after manual update through the File section found in WinBox.
1. I followed the guide at http://wiki.mikrotik.com/wiki/Connect_t ... ss_Network to set up a topology as follows: <PC>-<Cable>-<RB951-2n>-<REAL_AIR_IE_OXYGEN_ETC>-<CISCO>-<
WAN> except that wherever I should delete an entry I left it disabled instead.
2. I intended to change the LAN address of the router and the managed address space from 192.168.88.1/24 and 192.168.88.0 respectively to 10.1.1.1/24 and 10.1.1.0. HOWEVER, I put 11.1.1 where there should have been 10.1.1.
3. As a result of Step 2, I cannot log into the management interface, whether be it through the web interface or the WinBox interface.
4. I tried, in vain, following the ensuing section as found on the online manual, which is found in the "Quick Guide" PDF at http://routerboard.com/RB951-2n:
"RouterOS reset jumper hole (on the bottom of case, behind one of the rubber feet) – resets
RouterOS software to defaults. Must short circuit the metallic sides of the hole (with a screwdriver,
for example) and boot the device. Hold screwdriver in place until RouterOS configuration is cleared.
RouterBOOT reset button (RESET, front panel) has two functions:
Hold this button during boot time until LED light starts flashing, release the button to reset
RouterOS configuration (same result as with RouterOS reset hole)
Hold this button during boot time longer, until LED turns off, then release it to make the
RouterBOARD look for Netinstall servers."
5. HOWEVER, I am unsure of the exact meaning of "LED light/LED". Since there's a number of LED lights that could be found in the router itself... And I am unsure whether I should use a screw driver to press the RouterBOOT reset button before or after I power it on.
6. Now that I have disabled the last rule of all default rules found in the default configuration, I am still able to ping the router, when it is hardwired to my Cisco router, but STILL I can not access the management interface.

Of all the symptoms described above, how would I be able to reset the router so that the management interface is found at 192.168.88.1 again? And if the above is resolved, how could I have the my RB951-2n connect to my Cisco router with Wi-Fi, and have my personal digital devices, such PC and smart phones connect, either wirelessly or wiredly to this RB951-2n so that they could access WAN provided by the Cisco router.

Thanks in advance.
 
aaronhun22
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Fri Nov 15, 2013 2:15 am
Location: Las Vegas, Nevada, USA

Re: Reset failed after following the wireless station guide.

Tue Dec 17, 2013 3:16 am

Winbox can connect to the router if using the MAC address under the router no matter what the IP is set to.
 
nerdtron
Member Candidate
Member Candidate
Posts: 123
Joined: Sat Nov 30, 2013 7:49 am

Re: Reset failed after following the wireless station guide.

Tue Dec 17, 2013 3:32 am

Download Winbox. http://download2.mikrotik.com/winbox.exe
You can connect a PC directly to any LAN port, and then open winbox. Connect using the MAC Address of that port and the System>Reset configuration. This will erase all config and only the factory defaults will remain.

Using the physical reset button, here's how I do it on the RB951Ui.
1. Unplug the router.
2. Press and hold the reset button. (don't let it go yet)
3. Plug the device while the reset button is pressed.
4. Wait for the "ACT LED" (the led light near the power button) to blink.
5. It will blink for about 5-10 seconds then the LED will turn off.
6. Release the reset button and the router should now boot with the default config.
7. Set your computer to DHCP mode and connect to a LAN port (not WAN) and you should be able to get 192.168.88.0/24 address.
 
j235
just joined
Topic Author
Posts: 3
Joined: Sun Dec 15, 2013 3:54 am

Re: Reset failed after following the wireless station guide.

Tue Dec 17, 2013 7:21 am

Reset succeeded when I plugged in the screw driver before powering on the device.

Who is online

Users browsing this forum: Google [Bot], metricmoose and 89 guests