Community discussions

MikroTik App
 
RikiBez
just joined
Topic Author
Posts: 4
Joined: Tue Dec 24, 2013 7:15 pm

MikroTik blocks iTunes device's restore

Tue Dec 24, 2013 7:28 pm

Hi,
I'm new to the forum and also to the MikroTik world.
Our ISP has just installed us a new Optical Fibre connection using a MikroTik as router.
I setted up the wireless connection and opened the default port 80 to manage it from outside.

Last thing to solve is that we can't restore iDevices from this network cause we always have the 3014 error from iTunes. I searched on the Apple forum and it seams an issue related to the firewall that block port connection on 80 and/or 443 (HTTP, HTTPS).
I tried to disable to firewall rule that I created before but the problem still.

Could anyone help me?

Sorry for my bad english. If you need more infos just ask and tell me how to retrieve it :D

Thanks,
Riccardo
 
User avatar
c0d3rSh3ll
Long time Member
Long time Member
Posts: 558
Joined: Mon Jul 25, 2011 9:42 pm
Location: [admin@Chile] >

Re: MikroTik blocks iTunes device's restore

Sat Dec 28, 2013 10:58 pm

Post the output of this command:
ip firewall export

Send from my mobile phone using Tapatalk.
nothing
 
RikiBez
just joined
Topic Author
Posts: 4
Joined: Tue Dec 24, 2013 7:15 pm

Re: MikroTik blocks iTunes device's restore

Sun Dec 29, 2013 1:00 pm

Thanks for your answer c0d3rSh3ll :D
Here is my firewall config exported:
[admin@MikroTik] > ip firewall export                   
# jan/14/1970 21:01:23 by RouterOS 6.6
# software id = 0N0D-609Z
#
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input disabled=yes dst-port=22 protocol=tcp
add chain=input dst-port=80 protocol=tcp
add action=drop chain=input comment="default configuration" in-interface=\
    sfp1-gateway
add action=drop chain=input comment="default configuration" in-interface=\
    ether1-gateway
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=sfp1-gateway
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether1-gateway to-addresses=0.0.0.0
[admin@MikroTik] >>  
I suppose there something wrong with the date and time too :P
 
RikiBez
just joined
Topic Author
Posts: 4
Joined: Tue Dec 24, 2013 7:15 pm

Re: MikroTik blocks iTunes device's restore

Thu Jan 09, 2014 5:21 pm

Any news about my issue? :D
 
User avatar
Caci99
Forum Guru
Forum Guru
Posts: 1072
Joined: Wed Feb 21, 2007 2:26 pm
Location: Tirane
Contact:

Re: MikroTik blocks iTunes device's restore

Fri Jan 10, 2014 9:49 pm

There does not seem to be any rule blocking your communication. Any way, you can feel safe disabling the firewall filter rules for the purpose of testing it.
-Toni-
Don't crash the ambulance, whatever you do
 
jmay
Member
Member
Posts: 326
Joined: Tue Jun 23, 2009 8:26 pm

Re: MikroTik blocks iTunes device's restore

Sat Jan 11, 2014 12:36 am

Can you get to the apple app store or iTunes? We had a problem that turned out to be our ip addresses. Apple was blocking them because they thought they were non-us addresses. We resolved this by changing them.
 
RikiBez
just joined
Topic Author
Posts: 4
Joined: Tue Dec 24, 2013 7:15 pm

Re: MikroTik blocks iTunes device's restore

Wed Jan 15, 2014 12:29 pm

The AppStore and iTunes are working fine. We are an Apple Premium Service Provider and I don't think Apple is blocking our IPSs :D
Is it possible that the new ISP is blocking our traffic to that port?

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 64 guests