Community discussions

MikroTik App
 
happynet
just joined
Topic Author
Posts: 16
Joined: Sun Dec 29, 2013 12:42 pm

How can I block ping in my local network

Fri Jan 10, 2014 3:37 pm

How can I block ping in my local network. Please help me
 
User avatar
zap71
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Sep 27, 2013 11:10 am
Location: Berlin, Germany
Contact:

Re: How can I block ping in my local network

Fri Jan 10, 2014 4:12 pm

You probably want firewall rules to block the ICMP protocol on the involved interfaces.

I am just not really sure why you would want to do this - in my opinion blocking ping is pseudo security. It does not prevent any possible attacks since there are tons of other possibilities to look for active hosts.

Zap.
 
User avatar
karina
Member
Member
Posts: 450
Joined: Sat Feb 06, 2010 2:18 am
Location: Spain

Re: How can I block ping in my local network

Fri Jan 10, 2014 11:14 pm

Block icmp with firewall drop rule
 
User avatar
karina
Member
Member
Posts: 450
Joined: Sat Feb 06, 2010 2:18 am
Location: Spain

Re: How can I block ping in my local network

Fri Jan 10, 2014 11:17 pm

If your purpose is to prevent excessive pinging there is a nice firewall rule posted somewhere to allow a limited amount of pinging for diagnostic and keep alive purposes but blocks excessive pinging that could effect your router
 
happynet
just joined
Topic Author
Posts: 16
Joined: Sun Dec 29, 2013 12:42 pm

Re: How can I block ping in my local network

Sat Jan 11, 2014 5:32 am

Please describe the rules
 
User avatar
c0d3rSh3ll
Long time Member
Long time Member
Posts: 558
Joined: Mon Jul 25, 2011 9:42 pm
Location: [admin@Chile] >

Re: How can I block ping in my local network

Sun Jan 12, 2014 5:33 am

Try this

/ip firewall filter add chain=input scr-address=yourNetwork protocol=icmp action=drop

Send from my mobile phone using Tapatalk.
nothing
 
happynet
just joined
Topic Author
Posts: 16
Joined: Sun Dec 29, 2013 12:42 pm

Re: How can I block ping in my local network

Sun Jan 19, 2014 5:56 am

Try this

/ip firewall filter add chain=input scr-address=yourNetwork protocol=icmp action=drop

Send from my mobile phone using Tapatalk.

This is not working.
 
krajnalic
newbie
Posts: 34
Joined: Wed Nov 30, 2011 1:39 am

Re: How can I block ping in my local network

Sun Jan 19, 2014 2:06 pm

/ip firewall filter add chain=forward protocol=icmp action=drop
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: How can I block ping in my local network

Sun Jan 19, 2014 3:22 pm

If it is traffic on your local bridge, you won't catch the traffic unless 'use ip firewall' is set to yes on bridge settings.
Also, if separate switch is in use, this won't work either.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
abouelrim
just joined
Posts: 16
Joined: Mon Apr 02, 2012 3:54 pm

Re: How can I block ping in my local network

Mon Jan 20, 2014 9:44 pm

How can I block ping in my local network. Please help me

ip firewall filter add new filter rule
chain: input
protocol: icmp
action: drop

Who is online

Users browsing this forum: Bing [Bot], dioeyandika, jvanhambelgium, packet1524 and 99 guests