Community discussions

 
glucz
Member Candidate
Member Candidate
Topic Author
Posts: 123
Joined: Wed Jun 06, 2007 10:25 pm

RB 112 and netinstall question

Wed Jan 15, 2014 9:18 am

I had 5.x on ROS 112 but performance had been horrible, so I decided to downgrade to 3.30

The downgrade went ok and when booting I hear the single and then double beep of normal booting. The blue light comes on as usual. However the router is non-responsive via ethernet and wifi. I cannot put it into recovery (netinstall) mode with the S1 button or S-RESET jumper. How do I proceed to reinstall 3:30? How do I get it to do a netinstall?

On another note, it is a long standing problem of mine that ROS devices can be put into recovery mode very problematically. Last time I spent several days with a 751 to get it to boot after a failed flash.

Thanks
 
User avatar
Ibersystems
Forum Guru
Forum Guru
Posts: 1681
Joined: Wed Apr 12, 2006 12:29 am
Location: Cabrils, Barcelona - Spain
Contact:

Re: RB 112 and netinstall question

Wed Jan 15, 2014 9:32 am

Time is expensive trying to repair a 8 years old board. Try to get a new board if posible. RB112 is very old and perhaps is broken and is giving you problems with the netinstall.
Martín
martinruiz at ibersystems.es
Experto en redes WiFi y enlaces WiFi.

Facebook: @Ibersystems
Twitter: @Ibersystems

Certified in Traffic Shaping, Wireless, Internetworking, Routing and User Management.
MTCTCE - MTCWE - MTCINE - MTCUME - MTCRE
 
glucz
Member Candidate
Member Candidate
Topic Author
Posts: 123
Joined: Wed Jun 06, 2007 10:25 pm

Re: RB 112 and netinstall question

Wed Jan 15, 2014 9:50 am

Thanks for the tip. The board was working an hour ago... I followed the version recommendation on the download page. (3.30 mipsle). The problem is that a new dual wifi board with enclosure and shipping will cost about $150. I thought that the recovery would be cheaper. There are all those jumpers and buttons built in so why not use them ... but there must be a trick or secret handshake because I'm never able to go into recovery even with the new devices.

Thanks

Who is online

Users browsing this forum: No registered users and 41 guests