Community discussions

 
petro25
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

v6.8 pre-release (RC)

Wed Jan 29, 2014 3:35 pm

after updating Firmware 3.11 aren't loaded any more
it is checked on several RB751U-2HnD !!!!!!!!!!!!!!!!!!!!!!!!!
Last edited by petro25 on Wed Jan 29, 2014 4:46 pm, edited 2 times in total.
 
petro25
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

Re: v 6.8released

Wed Jan 29, 2014 3:44 pm

What's new in 6.8 (2014-Jan-28 10:19):

*) bridge - default protocol-mode changed to RSTP for new bridges,
fixed bridge mac address changing when port (with lowest mac address) goes down
*) userman - improve startup time;
*) sstp client - support server name verification from certificate;
*) wireless - improved 11n and nv2 stability;
*) dhcp client - support interfaces in bridge;
*) dhcp - parse decimal strings and IP addreses in options value;
*) bgp - don't show community 'internet' in BGP advertisements;
*) ipsec - enable hardware acceleration for aes-cbc + md5|sha1|sha256 aead on tilera cpus;
*) ospf - fixed checksum calculation for OSPFv3 AS-external-LSAs;
*) default configuration - changed dhcp server lease time to 10 minutes;
*) fixed port isolation on CRSs (bug introduced in v6.6);
*) smb - added support for SMB 2.002
*) timezone information updated;
*) ppp - fixed ppp bridging (did not work since v6.6);
*) improved speed of PPP, PPPoE, PPTP & L2TP on multicore routers;
*) address-list - fix crash when adding two identical address list entries (not allowed any more);
*) fixed multicast forwarding on CCRs;
*) firewall - improved address-type matcher, and added it for ipv6 aswell;
 
lekozs
newbie
Posts: 46
Joined: Wed Aug 30, 2006 12:49 pm

6.8

Wed Jan 29, 2014 4:26 pm

Somewhere, around 14h CET+1 (2 p.m.) ROS 6.8 appeared on the download site... I managed to grab the torrent... and downloaded it.
Now - 15:20 - it is gone!
Is there a problem with version 6.8...? Why did it get withdrawn?
 
p2systems
just joined
Posts: 8
Joined: Sun Aug 28, 2011 10:27 pm

Re: 6.8

Wed Jan 29, 2014 4:29 pm

Maybe they prepared for releasing or found a showstopper.
6.8 is available for testing yet.

Edit: http://forum.mikrotik.com/viewtopic.php?f=1&t=81267
 
zyzelis
Member Candidate
Member Candidate
Posts: 212
Joined: Sun Apr 08, 2012 9:25 pm

Re: v 6.8 released

Wed Jan 29, 2014 4:48 pm

after updating Firmware 3.11 aren't loaded any more
it is checked on several RB751U-2HnD !!!!!!!!!!!!!!!!!!!!!!!!!
I can confirm, same hapens on Omnitik UPA.
 
manuelsbc
just joined
Posts: 5
Joined: Wed Jan 29, 2014 4:43 pm

pass version 6.7 to 6.8 in my groove and now does not start

Wed Jan 29, 2014 4:50 pm

pass version 6.7 to 6.8 in my groove and now does not start, I can not see it from Winbox, check the download page and he seems low given the 6.8 version, I mean I guess they realized the problem, I do now?
You do not have the required permissions to view the files attached to this post.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v 6.8 released

Wed Jan 29, 2014 4:53 pm

guys, please clarify, what happened? you upgraded to v6.8, then upgraded RouterBOOT to v3.11 and router is not booting anymore? Did Netinstall help?
No answer to your question? How to write posts
 
manuelsbc
just joined
Posts: 5
Joined: Wed Jan 29, 2014 4:43 pm

Re: v 6.8 released

Wed Jan 29, 2014 4:54 pm

pass version 6.7 to 6.8 in my groove and now does not start, I can not see it from Winbox, check the download page and he seems low given the 6.8 version, I mean I guess they realized the problem, I do now?
 
User avatar
zap71
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Fri Sep 27, 2013 11:10 am
Location: Berlin, Germany
Contact:

Re: 6.8

Wed Jan 29, 2014 5:10 pm

The funny thing is, 6.8 already is on the download servers. If you just replace the version numbers in the 6.7 links, the download runs nicely. ;)

Example: http://download2.mikrotik.com/routeros/ ... be-6.8.zip

Zap.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: 6.8

Wed Jan 29, 2014 5:21 pm

Keep in mind that until v6.8 is present at download page, then it is pre-release version and one should use it with caution.
Currently there might be issue with 3.11 RouterBOARD firmware and v6.8 (6.8rc1) version.
 
jmay
Member
Member
Posts: 325
Joined: Tue Jun 23, 2009 8:26 pm

Re: 6.8

Wed Jan 29, 2014 5:25 pm

Wow, just downloaded. Do I want to try it? Hmm. Maybe, but where? Who should be my test subject? How bout that pesky customer that calls everyday with ridiculous problems? No, he's nice enough. How bout the company with the IT guy that thinks he knows more than anyone? Yes, he deserves the newest software right? Maybe he can point out the bugs before I find them!



(just kidding mikrotik, I actually find your software very stable, the only real bug that's ever effected me was that 4.2 shutdown thing, but that's ancient history)
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: 6.8

Wed Jan 29, 2014 5:43 pm

Keep in mind that until v6.8 is present at download page, then it is pre-release version and one should use it with caution.
Currently there might be issue with 3.11 RouterBOARD firmware and v6.8 (6.8rc1) version.
Will be fixed with new routerboot? 3.12?
LAN, FTTx, Wireless. ISP operator
 
MrYan
Member Candidate
Member Candidate
Posts: 109
Joined: Sat Feb 27, 2010 6:13 pm

Re: 6.8

Wed Jan 29, 2014 6:56 pm

Keep in mind that until v6.8 is present at download page, then it is pre-release version and one should use it with caution.
Currently there might be issue with 3.11 RouterBOARD firmware and v6.8 (6.8rc1) version.
Perhaps you should pull it so
/system package upgrade
doesn't download it then (just verified as working on an x86 box)!


Matt.
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: 6.8

Wed Jan 29, 2014 7:02 pm

where the heck is 6.8? :)
 
nkourtzis
Member Candidate
Member Candidate
Posts: 206
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

RouterOS 6.8: RB751 does not boot after Routerboot upgrade

Wed Jan 29, 2014 7:12 pm

I am also having this problem with my RB751. Tried to reset it and it worked. I reconfigured it and the same occured: during boot, it gets stuck before the wireless is on and does not get an IP via DHCP (as it is supposed to), even though the ethernet lights are on and ethernet 1 is blinking.
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
zyzelis
Member Candidate
Member Candidate
Posts: 212
Joined: Sun Apr 08, 2012 9:25 pm

Re: v 6.8 released

Wed Jan 29, 2014 7:14 pm

guys, please clarify, what happened? you upgraded to v6.8, then upgraded RouterBOOT to v3.11 and router is not booting anymore? Did Netinstall help?
Yes Not booting, netinstall not works...
Actually, when trying to netinstall Omnitik-Upa ether ports not blinking and device not shows in netinstall.
BUT!!! after releasing reset button it boots normally! like after reset.
BUT!!! if you doing power on/of - again, not booting until you press reset button.

SXT goes to RMA:)

MT guys what are you smoking there???? :)
 
User avatar
kometchtech
Member Candidate
Member Candidate
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: v 6.8 released

Wed Jan 29, 2014 7:24 pm

RouterOS 6.8 seems to have been withdrawn,
but I would have withdrawn in problems such as not start as in the above?
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
lekozs
newbie
Posts: 46
Joined: Wed Aug 30, 2006 12:49 pm

Re: 6.8

Wed Jan 29, 2014 7:45 pm

Keep in mind that until v6.8 is present at download page, then it is pre-release version and one should use it with caution.
Currently there might be issue with 3.11 RouterBOARD firmware and v6.8 (6.8rc1) version.
Version 6.8 WAS available for download on the OFFICIAL download page, today - Jan. 29th, Wednesday, at around 14h (Central European Time)...
Later - @15:20 - it simply disappeared from the OFFICIAL download site!

I emphasize: It was NOT an RC1 or any other RC...!
So, my question is: Is it safe to use v6.8 that I got form the - again - official download site today?
(... but, since it has been revoked, I doubt it...! )
 
MrYan
Member Candidate
Member Candidate
Posts: 109
Joined: Sat Feb 27, 2010 6:13 pm

Re: v 6.8 released

Wed Jan 29, 2014 8:18 pm

Looks like remote-ipv6-prefix on /ppp secret user doesn't get added to the /ipv6 route list. This worked on 6.7 (old PPP package).
 
User avatar
samotoka
Frequent Visitor
Frequent Visitor
Posts: 86
Joined: Fri Aug 18, 2006 2:18 pm
Location: Hot Water Beach, New Zealand

Re: 6.8

Wed Jan 29, 2014 9:32 pm

demo.mt.lv
is running the new 6.8 final may be
Proud owner of a RB2011UAS-2HnD-IN with ROS 6.19,
pc i586 2004 Mhz Athlon XP with ROS 3.30,
pc i586 330 Mhz Pentium II with ROS 3.30,
old pc 233 Mhz Cirix with ROS 2.9.27
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.8

Thu Jan 30, 2014 8:48 am

Keep in mind that until v6.8 is present at download page, then it is pre-release version and one should use it with caution.
Currently there might be issue with 3.11 RouterBOARD firmware and v6.8 (6.8rc1) version.
Version 6.8 WAS available for download on the OFFICIAL download page, today - Jan. 29th, Wednesday, at around 14h (Central European Time)...
Later - @15:20 - it simply disappeared from the OFFICIAL download site!

I emphasize: It was NOT an RC1 or any other RC...!
So, my question is: Is it safe to use v6.8 that I got form the - again - official download site today?
(... but, since it has been revoked, I doubt it...! )
in general it is safe, there was an issue with RouterBOOT firmware 3.11 on AR7xxx CPU devices (RB751, Omnitik)
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v 6.8 released

Thu Jan 30, 2014 9:03 am

guys, please clarify, what happened? you upgraded to v6.8, then upgraded RouterBOOT to v3.11 and router is not booting anymore? Did Netinstall help?
Yes Not booting, netinstall not works...
Actually, when trying to netinstall Omnitik-Upa ether ports not blinking and device not shows in netinstall.
BUT!!! after releasing reset button it boots normally! like after reset.
BUT!!! if you doing power on/of - again, not booting until you press reset button.

SXT goes to RMA:)

MT guys what are you smoking there???? :)
We tested, and could break the router, but Netinstall works, and router also works if you use the Reset button to power on (the button loads backup RouterBOOT). So I don't think you need RMA, please just try again with the button.
No answer to your question? How to write posts
 
ste
Forum Guru
Forum Guru
Posts: 1813
Joined: Sun Feb 13, 2005 11:21 pm

Re: 6.8

Thu Jan 30, 2014 9:14 am

Keep in mind that until v6.8 is present at download page, then it is pre-release version and one should use it with caution.
Currently there might be issue with 3.11 RouterBOARD firmware and v6.8 (6.8rc1) version.
Version 6.8 WAS available for download on the OFFICIAL download page, today - Jan. 29th, Wednesday, at around 14h (Central European Time)...
Later - @15:20 - it simply disappeared from the OFFICIAL download site!

I emphasize: It was NOT an RC1 or any other RC...!
So, my question is: Is it safe to use v6.8 that I got form the - again - official download site today?
(... but, since it has been revoked, I doubt it...! )
in general it is safe, there was an issue with RouterBOOT firmware 3.11 on AR7xxx CPU devices (RB751, Omnitik)
Thats what I critisize all time long. You have to test your SW before releasing it on all of your devices (at least the actual devices)
with a test suite. What you guys do here is in no way responsible. You have to tell the truth: 6.x is a beta development tree.
5.25 is the latest stable Version.
 
User avatar
bysard
Member Candidate
Member Candidate
Posts: 295
Joined: Thu Apr 22, 2010 2:53 pm

Re: 6.8

Thu Jan 30, 2014 9:20 am

Thats what I critisize all time long. You have to test your SW before releasing it on all of your devices (at least the actual devices)
with a test suite. What you guys do here is in no way responsible. You have to tell the truth: 6.x is a beta development tree.
5.25 is the latest stable Version.
+1
 
gnuttisch
Member
Member
Posts: 309
Joined: Fri Sep 10, 2010 3:49 pm

Re: 6.8

Thu Jan 30, 2014 9:33 am

Thats what I critisize all time long. You have to test your SW before releasing it on all of your devices (at least the actual devices)
with a test suite. What you guys do here is in no way responsible. You have to tell the truth: 6.x is a beta development tree.
5.25 is the latest stable Version.
+1
 
nicklowe
just joined
Posts: 13
Joined: Thu Dec 26, 2013 5:06 pm

Re: v 6.8 released

Thu Jan 30, 2014 9:34 am

I notice there is a typo when you login:
[Tab] Completes the command/word. If the input is ambigous,
a second [Tab] gives possible options
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.8

Thu Jan 30, 2014 9:38 am

I agree Ste, but in this case, actual devices were not affected. We will improve our testing, and run each built on all devices, including RB112, Crossroads and such.

To clarify again, only some older models (a few that use AR7xxx CPU, but not all) were affected with v6.8 release, and only if they upgraded the RouterBOOT. The Change was not related to RouterOS per se.
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v 6.8 released

Thu Jan 30, 2014 9:55 am

I notice there is a typo when you login:
[Tab] Completes the command/word. If the input is ambigous,
a second [Tab] gives possible options
Thanks, typo bug submitted
No answer to your question? How to write posts
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: 6.8

Thu Jan 30, 2014 9:55 am

Fix will be released today? Thanks
LAN, FTTx, Wireless. ISP operator
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.8

Thu Jan 30, 2014 9:57 am

Fix will be released today? Thanks
Depends on how long we need to test all the devices
No answer to your question? How to write posts
 
petro25
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 81
Joined: Sat Jul 24, 2010 10:49 pm
Location: Novosibirsk

restoration dead 6.8 ! !

Thu Jan 30, 2014 10:13 am

restoration! !
1 . the button to reset a configuration. to reboot.
2 . to load 6.7.npk
/ system package downgrade
reboot
3. the button to reset a configuration. to reboot
4 . /system routerboard upgrade
reboot
 
kashifmac2005
newbie
Posts: 28
Joined: Thu Aug 22, 2013 9:27 pm

Re: 6.8

Thu Jan 30, 2014 10:22 am

Fix will be released today? Thanks
Depends on how long we need to test all the devices
Please take your time and make more stable version
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.8

Thu Jan 30, 2014 10:23 am

Fix will be released today? Thanks
Depends on how long we need to test all the devices
Please take your time and make more stable version
RouterOS v6.8 itself doesn't have known problems, we accidentally included RouterBOOT for older routerboards that didn't work.
No answer to your question? How to write posts
 
zyzelis
Member Candidate
Member Candidate
Posts: 212
Joined: Sun Apr 08, 2012 9:25 pm

Re: v 6.8 released

Thu Jan 30, 2014 10:28 am

guys, please clarify, what happened? you upgraded to v6.8, then upgraded RouterBOOT to v3.11 and router is not booting anymore? Did Netinstall help?
Yes Not booting, netinstall not works...
Actually, when trying to netinstall Omnitik-Upa ether ports not blinking and device not shows in netinstall.
BUT!!! after releasing reset button it boots normally! like after reset.
BUT!!! if you doing power on/of - again, not booting until you press reset button.

SXT goes to RMA:)

MT guys what are you smoking there???? :)
We tested, and could break the router, but Netinstall works, and router also works if you use the Reset button to power on (the button loads backup RouterBOOT). So I don't think you need RMA, please just try again with the button.

Normis,
again explanation:
1. Omnitik doesnt go to netinstall, because preload procedure not functioning (eg. pressing reset before powering on and waiting while ether led stops blinking and the release reset btn) because no one interface led not lights up.
2. To RMA i will send SXT-5ndr2, because ether interface hangs under load (btest in lab). This unit was upgraded to 6.8

And what about strange OmniTik behavior, when device can boot up only if i try to reset it ???????
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: v 6.8 released

Thu Jan 30, 2014 10:35 am

And what about strange OmniTik behavior, when device can boot up only if i try to reset it ???????
if you use the Reset button to power on (the button loads backup RouterBOOT).
Using reset button load backup bootloader.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 10:40 am

Yes. You can use reset button to start the device, and then downgrade it to older routeros with older routerboot. We will include fixed RouterBOOT in a new release within next 24 h
No answer to your question? How to write posts
 
zyzelis
Member Candidate
Member Candidate
Posts: 212
Joined: Sun Apr 08, 2012 9:25 pm

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 10:44 am

I have tested,
OmniTik with 6.8 and RouterBOOT 3.11 can boot without pressing reset button only if excecuting command.
/sys routerboard settings set force-backup-booter=yes

Who can confirm this??

MT: what version remains on backup bootloader????
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 10:45 am

I have tested,
OmniTik with 6.8 and RouterBOOT 3.11 can boot without pressing reset button only if excecuting command.
/sys routerboard settings set force-backup-booter=yes

Who can confirm this??

MT: what version remains on backup bootloader????
Yes, this will also work.
No answer to your question? How to write posts
 
7bpm
just joined
Posts: 16
Joined: Fri Nov 28, 2008 4:36 am

Re: restoration dead 6.8 ! !

Thu Jan 30, 2014 11:16 am

Just for the record..

The v6.8 it also bricked a RB711G-5HnD when firmware was upgraded to v3.11

But using the procedure petro25 mentioned:
restoration! !
1 . the button to reset a configuration. to reboot.
2 . to load 6.7.npk
/ system package downgrade
reboot
3. the button to reset a configuration. to reboot
4 . /system routerboard upgrade
reboot
It's all fixed now.
 
zyzelis
Member Candidate
Member Candidate
Posts: 212
Joined: Sun Apr 08, 2012 9:25 pm

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 11:20 am

I have tested,
OmniTik with 6.8 and RouterBOOT 3.11 can boot without pressing reset button only if excecuting command.
/sys routerboard settings set force-backup-booter=yes

Who can confirm this??

MT: what version remains on backup bootloader????
Yes, this will also work.
OK(ey)
I can confirm, that netinstall after downgrade to 6.7 works!
BUT only when device connected to with ether1.

Cmon guys, who decided, that default config for OmniTik and devices which have >1port and are powering via POE (rb2011, 951i) should be with firewall rule to drop all on input.
On site its prety hard to connect additional cable especially if device is on 30m hight.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 11:24 am

I have tested,
OmniTik with 6.8 and RouterBOOT 3.11 can boot without pressing reset button only if excecuting command.
/sys routerboard settings set force-backup-booter=yes

Who can confirm this??

MT: what version remains on backup bootloader????
Yes, this will also work.
OK(ey)
I can confirm, that netinstall after downgrade to 6.7 works!
BUT only when device connected to with ether1.

Cmon guys, who decided, that default config for OmniTik and devices which have >1port and are powering via POE (rb2011, 951i) should be with firewall rule to drop all on input.
On site its prety hard to connect additional cable especially if device is on 30m hight.
All devices have Netinstall only on the PoE port
This is a tough philosophical question. See OmniTik is an AP, so it means Ether1 will be connected to your ISP (in most situations). This is why we call it "default configuraton", if your devices are mostly used in other ways, you can use Flashfig to preconfigure them in other ways.
No answer to your question? How to write posts
 
Attila
newbie
Posts: 33
Joined: Sun Mar 18, 2012 1:57 pm

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 11:57 am

Dear Normis!

When possible please name it the next fixed release: 6.9

So at the existing 6.8 can be updated without Netinstall. :shock:


Sincerely,

Attila
 
zyzelis
Member Candidate
Member Candidate
Posts: 212
Joined: Sun Apr 08, 2012 9:25 pm

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 12:08 pm

[/quote]
All devices have Netinstall only on the PoE port
This is a tough philosophical question. See OmniTik is an AP, so it means Ether1 will be connected to your ISP (in most situations). This is why we call it "default configuraton", if your devices are mostly used in other ways, you can use Flashfig to preconfigure them in other ways.[/quote]

Sure,
primary goal is to use Omnitik as AP. But its have weak CPU, so it is unusable as router (because everyone wants on router do mangling and traffic shaping), so it can be only used in bridge config.
I thing nobody goes on site with default config (if goes - they dont know what surprise waits them:)) but if device just freezes after unsuccesfull upgrade or unknown reason and only right way is to reset device, because no one wasnt expected such trouble. And after reset you facing with posibility to climb on tower to remove device because it can't be reachable neither over connected cable and from client CPE.
the same situation eg with 951U: you asking client just power on device and you expecting that the rest config can be done remotely. BUT no :) input is by default firewalled, and you have to go to client and config router there...
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 12:10 pm

Dear Normis!

When possible please name it the next fixed release: 6.9

So at the existing 6.8 can be updated without Netinstall. :shock:


Sincerely,

Attila
That's the plan
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.8 pre-release (RC)

Thu Jan 30, 2014 1:00 pm

To fix a device that was upgraded to v6.8 and is not booting:

1. Push the Reset button and apply power, to start the router
2. Run command "/sys routerboard settings set force-backup-booter=yes". This will make your router fully working already.


The next steps will downgrade the main bootloader to old version:

3. Upload 6.7 routeros package
4. Run "/system package downgrade" and reboot
5. Run "/system RouterBOARD upgrade" to return to v3.10 bootloader
reboot


Once your router is back to older bootloader, you can set this setting back:
/sys routerboard settings set force-backup-booter=no
No answer to your question? How to write posts

Who is online

Users browsing this forum: MSN [Bot] and 97 guests