Community discussions

 
AlexS
Member Candidate
Member Candidate
Topic Author
Posts: 259
Joined: Thu Oct 10, 2013 7:21 am

Issue with 6.7 ospf interface

Tue Feb 04, 2014 3:14 am

hi

# INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
0 all 10 1 default md5 XXX
1 X YBOPremiumBT 10 1 default none
2 D YBOPremiumBT 10 1 broadcast md5 XXX
3 D RTR 10 1 broadcast md5 XXX
4 DP loopback0 10 1 broadcast md5 XXX

I have a

add disabled=yes interface=YBOPremiumBT

for some reason it is not being lined up with the #2

I have tired deleting and rebooting but no luck, I can't get #2 into OSPF disabled mode !
 
User avatar
shahbazian
Trainer
Trainer
Posts: 166
Joined: Fri Sep 09, 2011 6:22 pm
Location: Iran
Contact:

Re: Issue with 6.7 ospf interface

Tue Feb 04, 2014 11:02 pm

Use this configuration on your router
/routing ospf interface set 0 passive=yes
/routing ospf interface enable 0
to do not work ospf on this interface
Learn MikroTik to improve your network.
( MTCNA, MTCRE, MTCWE, MTCTCE, MTCUME, MTCIPv6E, MTCINE )
MikroTik Certified Trainer & Consultant
RIPE NCC Trainer

Who is online

Users browsing this forum: No registered users and 113 guests