Community discussions

MikroTik App
 
nelson6069
Member Candidate
Member Candidate
Topic Author
Posts: 203
Joined: Mon Oct 15, 2012 5:56 pm

Hotspot problem...

Wed Mar 12, 2014 9:23 pm

why sometimes, clients PC cannot go to login page or any others website..
but they can get ip address..
i need to remove their ip/mac address from IP>ARP and DHCP server there, then they just can load the hotspot login page..
Anyone have idea about this?
 
nerdtron
Member Candidate
Member Candidate
Posts: 123
Joined: Sat Nov 30, 2013 7:49 am

Re: Hotspot problem...

Sun Mar 16, 2014 2:53 am

I'm not quite sure, but I think this has something to do with the lease time of the ip/mac bindings that the dhcp server hands out. I think the default is 3 days, try lowering the value.
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: Hotspot problem...

Sun Mar 16, 2014 4:16 am

If you disable the hotspot, can the clients access the internet?

Is dns set up correctly? Do you have "allow-remote-requests=yes"?
 
nelson6069
Member Candidate
Member Candidate
Topic Author
Posts: 203
Joined: Mon Oct 15, 2012 5:56 pm

Re: Hotspot problem...

Sun Mar 16, 2014 12:34 pm

If you disable the hotspot, can the clients access the internet?

Is dns set up correctly? Do you have "allow-remote-requests=yes"?
I am not sure i disable hotspot the clients can access internet or not. But if i remove from DHCP and ARP there users can online.
If i remove at DHCP but NOT ARP there, the users still cannot online. Only i remove at 2 sites.

Who is online

Users browsing this forum: Baks38RUS, chinkung, JCHARALLA, mafiosa, Solear, Zacharias and 86 guests