Community discussions

MUM Europe 2020
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

6.x on CCR [Invalid]

Fri Mar 21, 2014 6:58 pm

I really don't get it, why is my previously opened topic deleted.
I have problem with CCR (~15 of them) and version 6.6 - 6.11. Once per day DHCP server gone, ip address on PPPoE interface missing..., and only router reboot helps that everything goes to normal operation. I opened ticket about this bug but didn't got any information for a long time! Ticket number is: Ticket#2014022266000216
I dont ask much, i just wont that what I invested hundreds oh thousands of dollars works without problem, but with mikrotik it's impossible, obviously.
 
User avatar
Caci99
Forum Guru
Forum Guru
Posts: 1065
Joined: Wed Feb 21, 2007 2:26 pm
Location: Tirane
Contact:

Re: 6.x useless on CCR

Fri Mar 21, 2014 10:08 pm

Maybe it is not up to me to say it, but you're making your own issue as a general one. I know some guys that have CCR-s and are very happy with them. This is a user forum where can be asked for help or discussion and not airing your frustration with the equipment. Nothing is perfect, just gets better (I guess).
-Toni-
Don't crash the ambulance, whatever you do
 
cheeze
Member Candidate
Member Candidate
Posts: 146
Joined: Tue Jul 31, 2012 7:44 am

Re: 6.x useless on CCR

Fri Mar 21, 2014 10:28 pm

Um...so...

I got a question I guess...

Have you tried 6.5? Does it work for what you need it to do?
 
User avatar
joshaven
Member
Member
Posts: 439
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: 6.x useless on CCR

Sun Mar 23, 2014 2:45 am

I would suspect a config issue. Have you tried netinstalling the newest OS to be sure you have a clean slate then applying your config not from a binary backup?


Joshaven Potter
http://joshaven.com
Sent from my iPhone using Tapatalk
Joshaven Potter
Consulting and Business Services Available http://joshaven.com
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 10:31 am

I noticed that these problems have only on routers where I use IPv6.
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 10:41 am

Maybe it is not up to me to say it, but you're making your own issue as a general one. I know some guys that have CCR-s and are very happy with them. This is a user forum where can be asked for help or discussion and not airing your frustration with the equipment. Nothing is perfect, just gets better (I guess).
The problem is how to MikroTik treats its customers and how unserious grasped his job. Take only as the fact that MikroTik already more than a one year no stable version of ROS. 10 Fixed bugs and 20 new created bugs.

But, let it set in my position! It's not nice when several thousand users daily remains without service because of a bug that MikroTik not know or does not want to correct. And what's worse, they do not want to admit they have a bug! As far as the configuration of the router, it is OK! I actively use MikroTik for more than 12 years and I believe that I know ROS more than most MikroTik employees.
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 11:14 am

Um...so...

I got a question I guess...

Have you tried 6.5? Does it work for what you need it to do?
Hi, I do not remember whether I was trying 6.5. I can not take a lot to play with it, it's core and edge routers of which depends a large number of users. I am currently on version 6.1 and there is no bug from this topic, but in this version I have a kernel failure once per day.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.x useless on CCR

Sun Mar 23, 2014 11:28 am

... I have problem with CCR (~15 of them) and version 6.6 - 6.11 ...
... I am currently on version 6.1 and there is no bug from this topic, but in this version I have a kernel failure once per day ...
A little contradictory...

You do not think that is the opportunity to change 6.1, one of the first versions, to another version?
The most stable I know, for my opinion, are 6.7
Is like install an OS, but never install update to fix problem, specially if the problem are reboot with kernel failure!!!

How much time you contact support@mikrotik.com?
Previous tiket number opened? [2014-02-22 is recent, the 6.1 (2013-Jun-12 11:50) ... 6.10(2014-Feb-12 13:46) are before this date...]
Answer received?

Is stupid complain about the problems of a product, if not then you update it and not even contact technical support for help discovering where is the problem.
The forum are for users only, sometime staff can reply at your post but:
Notice: For support from Mikrotik staff, write to support@mikrotik.com - Mikrotik does not generally offer support on the forum, this is a user forum
And also MikroTik can actually fire the director of staff of Quality Assurance (if have one) and hire another person. [See macroscopic BUG like alignment of fileds on the last version of .dll for WinBox]
[Or probably he must hire at least one person for Quality Assurrance...]

EDITED: fixed some grammars error and surely there will be other: sorry, I'm not english...
Last edited by rextended on Sun Mar 23, 2014 12:05 pm, edited 4 times in total.
I'm Italian, not English. Sorry for my imperfect grammar.
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 11:51 am

I don't understand what is contradictory?
6.1 have kernel failure bug 6.6-6.10 have bug from this topic: Once per day DHCP server gone, ip address on PPPoE interface missing...
I opened a ticket before 32 days. But still I do not have anything concrete. All responses are the type "send the log", "send supout", "everything is fine"
Last edited by ropeba on Sun Mar 23, 2014 11:58 am, edited 1 time in total.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.x useless on CCR

Sun Mar 23, 2014 11:57 am

[...] merged with follow post
Last edited by rextended on Sun Mar 23, 2014 12:19 pm, edited 2 times in total.
I'm Italian, not English. Sorry for my imperfect grammar.
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 12:18 pm

I'm bad with English, but I'll try to explain.

I bought routers with 6 beta and upgrade to 6.1 and everything worked fine.
However, due to certain bugs I did upgrade to a newer version on the MikroTik recommendation, but then emerged a new and even worse bugs. After that I did downgrade to 6.1 and since then I have a kernel failure at all CCRs once per day, sometime once in 2-3 days.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.x useless on CCR

Sun Mar 23, 2014 12:22 pm

... I opened a ticket before 32 days ...
6.1 exist from 2013-Jun-12 (~9 month ago),
6.2 exist from 2013-Aug-02 (~7 month ago),
6.3 exist from 2013-Sep-03 (~6 month ago),
6.4 exist from 2013-Sep-12 (~6 month ago),
6.5 exist from 2013-Oct-16 (~5 month ago),
6.6 exist from 2013-Nov-07 (~4 month ago),
6.7 exist from 2013-Nov-29 (~4 month ago) [and for my opinon are the most stable],
and you only conact the support on 2014-02-22 for a bug present from 5 month ago?
... 6.1 have kernel failure bug ...
and why you not update [also the BIOS (firmware)]?
... 6.6-6.10 have bug from this topic ...
try to update to 6.11 [remember: also the BIOS (firmware)]?

I'm not even English,
the points are:
Why you contact mikrotik after 9 (or 4) months for obtain support?
If you want support, you must first try to use latest version! [also the last BIOS (firmware) version] and explain what problem you encounter.
I'm Italian, not English. Sorry for my imperfect grammar.
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 12:30 pm

You do not read what I write, the latest version has a bug, and from 6.6 to 6.10 and now 6.11.
After several hours, DHCP server gone, networks, leases... and all that is related to the DHCP server is dissapeared, with some PPPoE interface IP address disappears and only reboot helps, understand now? At 6.1 I don't have this bug, but I have a kernel failure.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.x useless on CCR

Sun Mar 23, 2014 12:37 pm

You do not read what I write, the latest version has a bug, and from 6.6 to 6.10 and now 6.11.
After several hours, DHCP server gone, networks, leases... and all that is related to the DHCP server is dissapeared, with some PPPoE interface IP address disappears and only reboot helps, understand now? At 6.1 I don't have this bug, but I have a kernel failure.
I read exactly what you write, you contact mikrotik for solve your problem after 4 month you discover the problem.
If I encounter one problem, I contact support the day after.

You have tried to use ANOTHER computer for acces the CCR when you see missing items on the first one?

I want to help you (if I can), if you leave me do that.
1) select one of your CCR with this problem, used as reference for all the other, better if already have 6.11 or 6.10 installed
2) on console write
/system resource print;/system routerboard print;/system package print;/export compact
and put all the output you obtain on the forum, do not cut or suppress anything, remove only the passwords (if are any) replacing the password with "*" of same number of the password length,
replace your public ip like 26.27.28.29 as 1.1.28.29 for security.
Last edited by rextended on Sun Mar 23, 2014 12:42 pm, edited 1 time in total.
I'm Italian, not English. Sorry for my imperfect grammar.
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 12:42 pm

I contacted mikrotik same day when I discovered the problem, rather than four months as you say!
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.x useless on CCR

Sun Mar 23, 2014 12:44 pm

I contacted mikrotik same day when I discovered the problem, rather than four months as you say!
2014022266000216 is a ticket of 2014-02-22

But we must not stand still about this point, or we not (try) solve anything.
Read my previous post, and make your decisions.
I'm Italian, not English. Sorry for my imperfect grammar.
 
ropeba
Member Candidate
Member Candidate
Topic Author
Posts: 220
Joined: Sat Jul 29, 2006 4:13 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 12:51 pm

       uptime: 3h31m27s
            version: 6.1
         build-time: Jun/12/2013 11:50:54
        free-memory: 3533.5MiB
       total-memory: 3969.0MiB
                cpu: tilegx
          cpu-count: 36
      cpu-frequency: 1200MHz
           cpu-load: 6%
     free-hdd-space: 900.0MiB
    total-hdd-space: 1024.0MiB
  architecture-name: tile
         board-name: CCR1036-12G-4S
           platform: MikroTik
       routerboard: yes
             model: CCR1036-12G-4S
     serial-number: 42A102F9F929
  current-firmware: 3.09
  upgrade-firmware: 3.09
Flags: X - disabled 
 #   NAME                                                                   VERSION                                                                  SCHEDULED              
 0   system                                                                 6.1                                                                                             
 1   advanced-tools                                                         6.1                                                                                             
 2   routing                                                                6.1                                                                                             
 3   ntp                                                                    6.1                                                                                             
 4   ipv6                                                                   6.1                                                                                             
 5   ppp                                                                    6.1                                                                                             
 6   dhcp                                                                   6.1                                                                                             
 7   security                                                               6.1                                                                                             
# mar/23/2014 11:45:52 by RouterOS 6.1
# software id = MJKN-MC3S
# mar/23/2014 00:00:00 by RouterOS 6.1
# software id = MJKN-MC3S
#
/interface ethernet
set 15 name=sfp4-Vitez
/ip pool
add name=dhcp_pool9 ranges=192.168.70.2-192.168.70.254
add name=dhcp_pool2 ranges=10.10.0.4-10.10.255.254
add name=dhcp_pool1 ranges=192.168.244.2-192.168.244.254
add name=pppoe-nat-pol ranges=10.50.85.1-10.50.85.254
add name=pppoe-pool next-pool=pppoe-nat-pol ranges=33.44.199.160/28
/ip dhcp-server
add address-pool=dhcp_pool9 disabled=no interface=ether7-TO-FIBER-NT name=\
    dhcp1
add address-pool=dhcp_pool2 disabled=no interface=ether1-HP name=dhcp2
/ipv6 pool
add name="Remote IPv6 prefix pool" prefix=2a00:71a0:1004::/52 prefix-length=\
    64
add name="DHCP V6 PD Pool" prefix=2a00:71a0:1018::/46 prefix-length=56
/port
set 1 name=serial1
/ppp profile
set 0 dhcpv6-pd-pool="DHCP V6 PD Pool" dns-server=33.662.245,85.17.189.245 \
    local-address=33.660.85 remote-address=pppoe-pool \
    remote-ipv6-prefix-pool="Remote IPv6 prefix pool" session-timeout=4d
/queue simple
add dst=77.221.1.42/32 max-limit=50M/50M name=hayat.music target=""
add max-limit=20M/20M name=SPORT-PLUS target=\
    33.44.195.134/32,33.44.195.160/28
add max-limit=1G/1G name=FASTV target="208.49.220.228/32,31.177.63.103/32,31.1\
    77.63.109/32,4.31.30.130/32,208.49.220.230/32,75.99.217.251/32"
/queue type
add kind=pfifo name=testni pfifo-limit=300
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-2 \
    redistribute-static=as-type-2 router-id=33.660.85
/routing ospf-v3 instance
set [ find default=yes ] redistribute-connected=as-type-1 \
    redistribute-static=as-type-1 router-id=33.661.2
/snmp community
set [ find default=yes ] name=*****
/system logging action
set 0 memory-lines=5000
set 3 remote=33.662.53 src-address=33.660.85
/certificate scep client
add server=0.0.0.0
/interface pppoe-server server
add disabled=no interface=ether7-TO-FIBER-NT service-name=global-pppoe
/ip address
add address=33.660.85/24 comment="ULAZ HP" interface=ether1-HP network=\
    33.660.0
add address=33.44.196.129/27 comment="OLT 5 - Zelena zgrada" interface=\
    ether7-TO-FIBER-NT network=33.44.196.128
add address=33.44.196.161/27 comment="OLT 6 - Alcijeva zgrada" interface=\
    ether7-TO-FIBER-NT network=33.44.196.160
add address=33.44.196.225/27 comment=middleware interface=\
    ether10--IPTV-MIDDLEWARE network=33.44.196.224
add address=33.44.196.65/27 comment="OLT 3 - MI-commerc" interface=\
    ether7-TO-FIBER-NT network=33.44.196.64
add address=33.44.196.33/27 comment="OLT 2 - Star" interface=\
    ether7-TO-FIBER-NT network=33.44.196.32
add address=33.44.196.1/27 comment="OLT 1 - zgrada Tomo/bare" interface=\
    ether7-TO-FIBER-NT network=33.44.196.0
add address=33.44.195.145/30 comment="MCAST rb" interface=\
    ether3-mcast-rb1100 network=33.44.195.144
add address=192.168.70.1/24 interface=ether7-TO-FIBER-NT network=192.168.70.0
add address=33.44.196.193/27 comment="OLT 7 - Bare 1" interface=\
    ether7-TO-FIBER-NT network=33.44.196.192
add address=33.44.195.149/30 comment="to Kalinska - wireless" interface=\
    ether7-TO-FIBER-NT network=33.44.195.148
add address=10.10.0.3/16 interface=ether1-HP network=10.10.0.0
add address=33.44.197.1/27 comment="OLT 8 - Bare 2" interface=\
    ether7-TO-FIBER-NT network=33.44.197.0
add address=33.44.196.97/27 comment="OLT 4 - Prvomajska" interface=\
    ether7-TO-FIBER-NT network=33.44.196.96
add address=33.44.195.133/30 comment="SPORT PLUS - routing" interface=\
    ether7-TO-FIBER-NT network=33.44.195.132
add address=33.44.197.33/27 comment="SHERANI pool" interface=\
    ether7-TO-FIBER-NT network=33.44.197.32
add address=192.168.244.1/24 interface=ether7-TO-FIBER-NT network=\
    192.168.244.0
add address=33.44.195.137/30 comment="SPORTSKA DVORANA" interface=\
    ether7-TO-FIBER-NT network=33.44.195.136
add address=33.661.2/30 comment="ULAZ CCR" interface=ether2-CORE-CCR \
    network=33.661.0
add address=33.44.195.153/30 comment="OPTIKA Vitez - NET" interface=\
    sfp4-Vitez network=33.44.195.152
add address=33.44.197.65/27 comment="MGMT RACK C" interface=\
    ether10--IPTV-MIDDLEWARE network=33.44.197.64
add address=33.44.195.157/30 comment="MCAST SHARING RB" interface=\
    ether4-mcast-sharing-rb network=33.44.195.156
/ip dhcp-server lease
add address=192.168.70.188 client-id="49:6e:66:6f:6d:69:72:4d:41:47:32:35:30:2\
    d:30:30:3a:31:61:3a:37:39:3a:30:32:3a:64:31:3a:63:61" comment=\
    "BET-LIVE STB" mac-address=00:1A:79:02:D1:CA server=dhcp1
add address=192.168.70.166 always-broadcast=yes client-id="49:6e:66:6f:6d:69:7\
    2:4d:41:47:32:35:30:2d:30:30:3a:31:61:3a:37:39:3a:30:32:3a:61:32:3a:36:34" \
    comment="STB URED" mac-address=00:1A:79:02:A2:64 server=dhcp1
add address=33.660.91 mac-address=00:15:E9:B9:2A:4C server=dhcp2
add address=192.168.70.253 comment="querier switch" mac-address=\
    00:12:CF:E3:10:C2 server=dhcp1
/ip dhcp-server network
add address=10.10.0.0/16 dns-server=33.662.245,85.17.189.245 gateway=\
    10.10.0.3
add address=192.168.70.0/24 dns-server=33.662.245,85.17.189.245 gateway=\
    192.168.70.1
add address=192.168.244.0/24 gateway=192.168.244.1
/ip dns
set max-udp-packet-size=512 servers=33.662.245,85.17.189.245
/ip firewall address-list
add address=91.191.11.226 list=acept-na-udpxy
add address=33.44.192.0/20 list=acept-na-udpxy
add address=33.660.0/19 list=acept-na-udpxy
add address=194.166.135.227 list=acept-na-udpxy
add address=174.46.235.186 list=acept-na-udpxy
add address=208.49.220.228 comment="FASTV za Kanal6" list=acept-na-udpxy
add address=176.61.164.12 comment="BHB za Kanal6" list=acept-na-udpxy
add address=146.255.59.4 comment="VIPTV za Kanal6" list=acept-na-udpxy
add address=212.110.71.12 comment=\
    ": IP Systems Kumanovo na UDPXY - ne koriste" disabled=yes list=\
    acept-na-udpxy
add address=208.49.220.230 comment="FASTV IP2" list=acept-na-udpxy
add address=31.47.8.21 comment="TXTV - Tuzla" list=acept-na-udpxy
add address=5.149.64.198 comment=AVAX list=acept-na-udpxy
add address=31.177.63.103 comment="FASTV za PINKOVE" list=acept-na-udpxy
add address=31.177.63.109 comment="FASTV za PINKOVE" list=acept-na-udpxy
add address=4.31.30.130 comment="FASTV za PINKOVE" list=acept-na-udpxy
add address=75.99.217.251 comment="FASTV OFFCE" list=acept-na-udpxy
/ip firewall filter
add action=log chain=forward dst-address=33.44.196.253 dst-port=3306 \
    log-prefix="LOGIN NA MYSQL OD TV PORTALA" protocol=tcp src-address=\
    0.0.0.0/0
add action=add-src-to-address-list address-list="LOGIN NA TV PORTAL MYSQL" \
    chain=forward dst-address=33.44.196.253 dst-port=3306 protocol=tcp \
    src-address=0.0.0.0/0
add chain=forward comment="vrtic - STB1" src-mac-address=00:1A:79:1B:0D:46
add chain=forward comment="vrtic - STB3" src-mac-address=00:1A:79:1B:0D:5F
add chain=forward comment="vrtic - STB2" src-mac-address=00:1A:79:1B:0D:47
add chain=forward comment=anto.medic src-mac-address=00:1A:79:10:EF:B4
add chain=forward comment=igor.slipac src-mac-address=00:1A:79:10:EF:BA
add chain=forward comment=mirko.marijanoi src-mac-address=00:1A:79:10:EE:DE
add chain=forward comment=samir.cakic src-mac-address=00:1A:79:10:EF:9D
add chain=forward comment=jasenka.filipovic src-mac-address=00:1A:79:10:EF:3E
add chain=forward comment="faruk.koric - STB" src-mac-address=\
    00:1A:79:0F:9F:89
add chain=forward comment="vesna.rizvic - STB1" src-mac-address=\
    00:1A:79:10:EF:16
add chain=forward comment="vesna.rizvic - STB2" src-mac-address=\
    00:1A:79:10:EF:26
add chain=forward comment="vesna.rizvic - STB3" src-mac-address=\
    00:1A:79:10:EF:28
add chain=forward comment="ivica.lukic - STB" src-mac-address=\
    00:1A:79:10:EF:7B
add chain=forward comment="aleksandra.barbaric - STB" src-mac-address=\
    00:1A:79:10:EE:C7
add chain=forward comment=drukciji.radio src-mac-address=00:1A:79:10:EF:02
add chain=forward comment=ivica.lukic src-mac-address=00:1A:79:10:EF:C4
add chain=forward comment=filip.kelava src-mac-address=00:1A:79:10:EE:CA
add chain=forward comment="belmin.varupa - STB 1" src-mac-address=\
    00:1A:79:1B:0C:DE
add chain=forward comment="belmin.varupa - STB 2" src-mac-address=\
    00:1A:79:1B:0C:DD
add chain=forward comment=ivan.stefner2 src-mac-address=00:1A:79:0F:9F:7B
add chain=forward comment="amir.silajdzija - STB1" src-mac-address=\
    00:1A:79:1B:05:76
add chain=forward comment="STB U UREDU" src-mac-address=00:1A:79:10:EF:BB
add chain=forward comment="STB U UREDU - MARIO" src-mac-address=\
    00:1A:79:10:EF:AF
add chain=forward comment="STB U UREDU - Vedran" src-mac-address=\
    00:1A:79:1B:0A:77
add chain=forward comment="davor, perica, denis - stb" src-mac-address=\
    00:1A:79:05:45:83
add chain=forward comment="Bruno - STB" src-mac-address=00:1A:79:05:46:82
add chain=forward comment=vedran src-mac-address=00:1C:C4:66:B7:FD
add chain=forward comment="vedran - comp" src-mac-address=00:19:B9:2A:73:EC
add chain=forward comment="armin test" src-mac-address=00:1A:79:1B:0F:68
add chain=forward comment=\
    "STB Test - Programiranje - Disablat poslije koristenja." disabled=yes \
    src-mac-address=00:1A:79:09:80:4E
add chain=forward comment=Mario src-mac-address=00:05:5D:81:6A:69
add chain=forward comment="querier switch" src-mac-address=00:12:CF:E3:10:C2
add action=drop chain=forward comment="DROP 192.168.70.0/24" dst-address=\
    0.0.0.0/0 src-address=192.168.70.0/24
add action=drop chain=forward comment=\
    "DROP NA UDPXY - acept je u addess listi" dst-address=33.44.196.251 \
    dst-port=4022 protocol=tcp src-address=0.0.0.0/0 src-address-list=\
    !acept-na-udpxy
/ip firewall nat
add action=masquerade chain=srcnat comment="NAT za STB" dst-address=0.0.0.0/0 \
    src-address=192.168.70.0/24
add action=masquerade chain=srcnat comment="PPPoE NAT" dst-address=0.0.0.0/0 \
    src-address=10.50.85.0/24
add action=dst-nat chain=dstnat comment="NAT ZA QUERIER SWITCH" dst-address=\
    33.660.85 dst-port=81 protocol=tcp src-address=0.0.0.0/0 to-addresses=\
    192.168.70.253 to-ports=80
add action=masquerade chain=srcnat comment=\
    "NAZ RA RACUNAR PREKO MCAST ROUTERA-obrisati" disabled=yes dst-address=\
    0.0.0.0/0 src-address=192.168.84.15
add action=masquerade chain=srcnat comment="maska za pristup routerima" \
    dst-address=33.660.0/24 src-address=33.44.196.2
add action=masquerade chain=srcnat comment="maska za pristup routerima" \
    dst-address=33.660.0/24 src-address=33.44.193.0/28 to-addresses=\
    0.0.0.0
/ip ipsec peer
add
/ip route
add check-gateway=ping comment="def na core direct" distance=1 gateway=\
    33.661.1
add check-gateway=ping comment="def na core preko HP" distance=2 gateway=\
    33.660.1
add check-gateway=ping comment="def na stozer" distance=3 gateway=\
    33.660.14
add comment="1. Mehmeda Spahe 4" distance=1 dst-address=33.44.192.0/29 \
    gateway=33.44.196.130
add comment="2. Soliter blondi" distance=1 dst-address=33.44.192.8/29 \
    gateway=33.44.196.131
add comment="Kralja Tvrtka 3" distance=1 dst-address=33.44.192.16/28 \
    gateway=33.44.196.132
add comment="Stjepana Toma\9Aevi\E6a 8" distance=1 dst-address=\
    33.44.192.32/29 gateway=33.44.196.133
add comment="Stjepana Toma\9Aevi\E6a 10" distance=1 dst-address=\
    33.44.192.40/29 gateway=33.44.196.134
add comment="Mehmeda Spahe 6" distance=1 dst-address=33.44.192.48/29 \
    gateway=33.44.196.135
add comment="Ljudevita Gaja 7/8" distance=1 dst-address=33.44.192.56/29 \
    gateway=33.44.196.136
add comment="Ljudevita Gaja 11" distance=1 dst-address=33.44.192.64/29 \
    gateway=33.44.196.137
add comment="Lj. Gaja 32/34" distance=1 dst-address=33.44.192.72/29 \
    gateway=33.44.196.67
add comment="Kralja Tvrtka 34/36/38" distance=1 dst-address=33.44.192.80/29 \
    gateway=33.44.196.69
add comment="Ljudevita Gaja 19" distance=1 dst-address=33.44.192.88/29 \
    gateway=33.44.196.141
add comment="S. Radica 19" distance=1 dst-address=33.44.192.96/29 gateway=\
    33.44.196.3
add comment="Ljudevita Gaja 21/23" distance=1 dst-address=33.44.192.104/29 \
    gateway=33.44.196.142
add comment="Lj. Gaja 27/29/31" distance=1 dst-address=33.44.192.112/29 \
    gateway=33.44.196.34
add comment="S. Radica 11/13" distance=1 dst-address=33.44.192.120/29 \
    gateway=33.44.196.5
add comment="Ljudevita Gaja 13" distance=1 dst-address=33.44.192.128/30 \
    gateway=33.44.196.138
add comment="Trg zlatnih ljiljana b.b." distance=1 dst-address=\
    33.44.192.132/30 gateway=33.44.196.151
add comment="Kalinska 39/41" distance=1 dst-address=33.44.192.136/29 \
    gateway=33.44.196.162
add comment="R. Boskovica 33/35/37" distance=1 dst-address=33.44.192.144/29 \
    gateway=33.44.196.66
add comment="R. Boskovica 21/23/25" distance=1 dst-address=33.44.192.152/29 \
    gateway=33.44.196.68
add comment="Kalinska 35/37" distance=1 dst-address=33.44.192.160/29 \
    gateway=33.44.196.163
add comment="1. Mehmeda Spahe 7" distance=1 dst-address=33.44.192.168/29 \
    gateway=33.44.196.143
add comment="Lj. Gaja 52" distance=1 dst-address=33.44.192.176/29 gateway=\
    33.44.196.35
add comment="S. Radica 24" distance=1 dst-address=33.44.192.184/29 gateway=\
    33.44.196.6
add comment="K.Tvrtka 10/12 R.Boskovica 15" distance=1 dst-address=\
    33.44.192.192/29 gateway=33.44.196.70
add comment="Kralja Tvrtka 8 - R. Boskovica 13" distance=1 dst-address=\
    33.44.192.200/29 gateway=33.44.196.71
add comment="Kralja Tvrtka 4 + R. Boskovica 9" distance=1 dst-address=\
    33.44.192.208/29 gateway=33.44.196.72
add comment="Lj. Gaja 39" distance=1 dst-address=33.44.192.216/29 gateway=\
    33.44.196.37
add comment="1. Mehmeda Spahe 5" distance=1 dst-address=33.44.192.224/29 \
    gateway=33.44.196.144
add comment="Fra. M. Sunjica 16" distance=1 dst-address=33.44.192.232/30 \
    gateway=33.44.196.113
add comment="S. Tomasevica 51" distance=1 dst-address=33.44.192.236/30 \
    gateway=33.44.196.114
add comment="Kalinska 47" distance=1 dst-address=33.44.192.240/29 gateway=\
    33.44.196.165
add comment="Kalinska 49/51" distance=1 dst-address=33.44.192.248/29 \
    gateway=33.44.196.166
add comment="Stjepana Radica 20" distance=1 dst-address=33.44.193.0/28 \
    gateway=33.44.196.2
add comment="Stjepana Radica 16/18" distance=1 dst-address=33.44.193.16/28 \
    gateway=33.44.196.7
add comment="Ivana Mestrovica 15" distance=1 dst-address=33.44.193.32/29 \
    gateway=33.44.196.210
add comment="Kalinska 31/33" distance=1 dst-address=33.44.193.40/29 \
    gateway=33.44.196.187
add comment="Medmeda Spahe 11" distance=1 dst-address=33.44.193.48/29 \
    gateway=33.44.197.38
add comment="Ivana Mestrovica 19" distance=1 dst-address=33.44.193.56/29 \
    gateway=33.44.196.211
add comment="Kalinska 54" distance=1 dst-address=33.44.193.64/29 gateway=\
    33.44.196.167
add comment="Kralja Tvrtka 18/19 + R. Boskovica 20" distance=1 dst-address=\
    33.44.193.72/29 gateway=33.44.196.73
add comment="Kalinska 56" distance=1 dst-address=33.44.193.80/29 gateway=\
    33.44.196.168
add comment="Lj. Gaja 49/51/53" distance=1 dst-address=33.44.193.88/29 \
    gateway=33.44.196.38
add comment="Kalinska 26/28" distance=1 dst-address=33.44.193.96/29 \
    gateway=33.44.196.169
add comment="Lj. Gaja 33/35/37" distance=1 dst-address=33.44.193.104/29 \
    gateway=33.44.196.36
add comment="Kalinska 40/42/44" distance=1 dst-address=33.44.193.112/29 \
    gateway=33.44.196.171
add comment="Kalinska 34/36/38" distance=1 dst-address=33.44.193.120/29 \
    gateway=33.44.196.172
add comment="Fra. M. Sunjica 11A - sabelja" distance=1 dst-address=\
    33.44.193.128/30 gateway=33.44.196.115
add comment="Fra. M. Sunjica 11" distance=1 dst-address=33.44.193.132/30 \
    gateway=33.44.196.116
add comment="Fra. M. Sunjica 13" distance=1 dst-address=33.44.193.136/30 \
    gateway=33.44.196.117
add comment="Mehmeda Spahe 27" distance=1 dst-address=33.44.193.140/30 \
    gateway=33.44.197.41
add comment="Kalinska 46/48/50/52" distance=1 dst-address=33.44.193.144/29 \
    gateway=33.44.196.173
add comment="Kralja tvrtka 22/24/26" distance=1 dst-address=\
    33.44.193.152/29 gateway=33.44.196.75
add comment="Ive Andrica 19" distance=1 dst-address=33.44.193.160/29 \
    gateway=33.44.196.39
add comment="Ive Andrica 15/17" distance=1 dst-address=33.44.193.168/29 \
    gateway=33.44.196.40
add comment="K. Tvrtka 28/30/32" distance=1 dst-address=33.44.193.176/29 \
    gateway=33.44.196.76
add comment="Kralja Tvrtka 17/19/21" distance=1 dst-address=\
    33.44.193.184/29 gateway=33.44.196.77
add comment="Kralja Tvrtka 23/25" distance=1 dst-address=33.44.193.192/29 \
    gateway=33.44.196.78
add comment="Kralja Tvrtka 6/R. Boskovica 11" distance=1 dst-address=\
    33.44.193.200/29 gateway=33.44.196.79
add comment="Ljudevita Gaja 20/22" distance=1 dst-address=33.44.193.208/29 \
    gateway=33.44.196.80
add comment="Ljudevita Gaja 16/18" distance=1 dst-address=33.44.193.216/29 \
    gateway=33.44.196.81
add comment="K.Tvrtka 2 / R. Boskovica 7" distance=1 dst-address=\
    33.44.193.224/29 gateway=33.44.196.82
add comment="Stjepana Radica 10/12/14" distance=1 dst-address=\
    33.44.193.232/29 gateway=33.44.196.8
add comment="Ljudevita Gaja 28" distance=1 dst-address=33.44.193.240/29 \
    gateway=33.44.196.83
add comment="K.Tvrtka 11/13/15" distance=1 dst-address=33.44.193.248/29 \
    gateway=33.44.196.84
add comment="Lj. Gaja 44" distance=1 dst-address=33.44.194.0/29 gateway=\
    33.44.196.41
add comment="Kralja Tvrtka 27/29" distance=1 dst-address=33.44.194.8/29 \
    gateway=33.44.196.85
add comment="Lj. Gaja 12/14" distance=1 dst-address=33.44.194.16/29 \
    gateway=33.44.196.86
add comment="Ivana Mestrovica 13" distance=1 dst-address=33.44.194.24/29 \
    gateway=33.44.196.194
add comment="Mehmeda Spahe 5-rb2" distance=1 dst-address=33.44.194.32/29 \
    gateway=33.44.196.145
add comment="Ivana Mestrovica 7" distance=1 dst-address=33.44.194.40/29 \
    gateway=33.44.196.195
add comment="Ljudevita Gaja 28a" distance=1 dst-address=33.44.194.48/29 \
    gateway=33.44.196.87
add comment="Kalinska 5" distance=1 dst-address=33.44.194.56/29 gateway=\
    33.44.196.174
add comment="Ivana Mestrovica 4" distance=1 dst-address=33.44.194.64/29 \
    gateway=33.44.196.196
add comment="Ivana Mestrovica 5" distance=1 dst-address=33.44.194.72/29 \
    gateway=33.44.196.197
add comment="Ivana Mestrovica 17" distance=1 dst-address=33.44.194.80/29 \
    gateway=33.44.196.198
add comment="Stjepana Tomasevica 48" distance=1 dst-address=33.44.194.88/29 \
    gateway=33.44.196.9
add comment="Ljudevita Gaja 55" distance=1 dst-address=33.44.194.96/29 \
    gateway=33.44.196.42
add comment="Stjepana Tomasevica 56" distance=1 dst-address=\
    33.44.194.104/29 gateway=33.44.196.11
add comment="Stjepana Radica 15" distance=1 dst-address=33.44.194.112/29 \
    gateway=33.44.196.4
add comment="Stjepana tomasevica 14/16" distance=1 dst-address=\
    33.44.194.120/29 gateway=33.44.196.146
add comment="Kalinska 24/30/32" distance=1 dst-address=33.44.194.128/28 \
    gateway=33.44.196.170
add comment="Ivana Mestrovica 21" distance=1 dst-address=33.44.194.144/29 \
    gateway=33.44.196.199
add comment="Stjepana Radica 12" distance=1 dst-address=33.44.194.152/29 \
    gateway=33.44.196.200
add comment="Stjepana Tomasevica 52" distance=1 dst-address=\
    33.44.194.160/29 gateway=33.44.196.12
add comment="Stjepana Tomasevica 58" distance=1 dst-address=\
    33.44.194.168/29 gateway=33.44.196.13
add comment="Stjepana Tomasevica 50" distance=1 dst-address=\
    33.44.194.176/29 gateway=33.44.196.14
add comment="Ivana Mestrovica 8" distance=1 dst-address=33.44.194.184/29 \
    gateway=33.44.196.207
add comment="Kralja Tvrtka 9/11" distance=1 dst-address=33.44.194.192/29 \
    gateway=33.44.196.88
add comment="Trg Zlatnih Ljiljana 1" distance=1 dst-address=\
    33.44.194.200/29 gateway=33.44.196.147
add comment="Ivana Mestrovica 10" distance=1 dst-address=33.44.194.208/29 \
    gateway=33.44.196.201
add comment="Ivana Mestrovica 27/29" distance=1 dst-address=\
    33.44.194.216/29 gateway=33.44.196.202
add comment="Ivana Mestrovica 16" distance=1 dst-address=33.44.194.224/29 \
    gateway=33.44.196.203
add comment="Ivana Mestrovica 18" distance=1 dst-address=33.44.194.232/29 \
    gateway=33.44.196.204
add comment="Kralja Tvrtka 14 / R. Boskovica 17" distance=1 dst-address=\
    33.44.194.240/29 gateway=33.44.196.89
add comment="Ljudevita Gaja 42" distance=1 dst-address=33.44.194.248/29 \
    gateway=33.44.196.44
add comment="Ive Andrica 25" distance=1 dst-address=33.44.195.0/29 gateway=\
    33.44.196.45
add comment="Kalinska 20/22" distance=1 dst-address=33.44.195.8/29 gateway=\
    33.44.196.175
add comment="Patriotske Lige 3/4" distance=1 dst-address=33.44.195.16/29 \
    gateway=33.44.196.176
add comment="Patriotske Lige 6/7" distance=1 dst-address=33.44.195.24/29 \
    gateway=33.44.196.177
add comment="Patriotske Lige 1/2" distance=1 dst-address=33.44.195.32/29 \
    gateway=33.44.196.178
add comment="Hanumina 1/2/3" distance=1 dst-address=33.44.195.40/29 \
    gateway=33.44.196.148
add comment="Kalinska 16/18" distance=1 dst-address=33.44.195.48/29 \
    gateway=33.44.196.179
add comment="Kralja Tvrtka 39/37/35" distance=1 dst-address=33.44.195.56/29 \
    gateway=33.44.197.2
add comment="Stjepana Radica 4" distance=1 dst-address=33.44.195.64/29 \
    gateway=33.44.197.3
add comment="Stjepana Radica 6" distance=1 dst-address=33.44.195.72/29 \
    gateway=33.44.197.4
add comment="Ive Andrica 19/21" distance=1 dst-address=33.44.195.80/29 \
    gateway=33.44.196.46
add comment="Ive Andrica 35" distance=1 dst-address=33.44.195.88/29 \
    gateway=33.44.196.15
add comment="Kralja Tvrtka 42" distance=1 dst-address=33.44.195.96/29 \
    gateway=33.44.196.47
add comment="Stjepana Radica 9" distance=1 dst-address=33.44.195.104/29 \
    gateway=33.44.197.5
add comment="Kralja Tvrtka 48" distance=1 dst-address=33.44.195.112/29 \
    gateway=33.44.196.48
add comment="Stjepana Radica 5" distance=1 dst-address=33.44.195.120/29 \
    gateway=33.44.197.6
add comment="SPORT PLUS - dodjeljeno" distance=1 dst-address=\
    33.44.195.160/28 gateway=33.44.195.134
add comment="Ivana Mestrovica 23" distance=1 dst-address=33.44.195.192/30 \
    gateway=33.44.196.213
add comment="Fra. M. Sunjica 5" distance=1 dst-address=33.44.195.196/30 \
    gateway=33.44.196.118
add comment="Lj. Gaja 36c" distance=1 dst-address=33.44.195.200/30 gateway=\
    33.44.197.42
add comment="Stjepana Tomasevica 60" distance=1 dst-address=\
    33.44.195.204/30 gateway=33.44.196.22
add comment="Fra. M. Sunjica 40" distance=1 dst-address=33.44.195.208/30 \
    gateway=33.44.196.119
add comment="S. Tomasevica 26" distance=1 dst-address=33.44.195.212/30 \
    gateway=33.44.196.23
add comment="S. Tomasevica 28/30" distance=1 dst-address=33.44.195.216/30 \
    gateway=33.44.196.24
add comment="Lj. Gaja 4/6" distance=1 dst-address=33.44.195.220/30 gateway=\
    33.44.197.43
add comment="Lj. Gaja 38" distance=1 dst-address=33.44.195.224/30 gateway=\
    33.44.196.58
add comment="Lj. Gaja 46" distance=1 dst-address=33.44.195.228/30 gateway=\
    33.44.196.59
add comment="Mehmeda Spahe 5A" distance=1 dst-address=33.44.195.232/30 \
    gateway=33.44.197.34
add comment="Mehmeda Spahe 5B" distance=1 dst-address=33.44.195.236/30 \
    gateway=33.44.197.35
add comment="Ivana Mestrovica 29" distance=1 dst-address=33.44.195.240/30 \
    gateway=33.44.196.214
add comment="Fra. M. sunjica 1" distance=1 dst-address=33.44.195.244/30 \
    gateway=33.44.196.121
add comment="S. Tomasevica 53" distance=1 dst-address=33.44.195.248/30 \
    gateway=33.44.196.122
add comment="Lj. Gaja 40" distance=1 dst-address=33.44.195.252/30 gateway=\
    33.44.196.60
add comment="Ljudevita Gaja 43" distance=1 dst-address=33.44.197.128/30 \
    gateway=33.44.196.61
add comment="Vilenicka 1" distance=1 dst-address=33.44.197.132/30 gateway=\
    33.44.196.25
add comment="Stjepana Radica 10" distance=1 dst-address=33.44.197.136/30 \
    gateway=33.44.197.13
add comment="Kalinska 46" distance=1 dst-address=33.44.197.140/30 gateway=\
    33.44.196.190
add comment="Stjepana Radica - Anic - RB2" distance=1 dst-address=\
    33.44.197.144/30 gateway=33.44.197.14
add comment="Mehmeda Spahe 13" distance=1 dst-address=33.44.197.148/30 \
    gateway=33.44.197.44
add comment="Stjepana Radica 16" distance=1 dst-address=33.44.197.152/30 \
    gateway=33.44.197.15
add comment="Stjepana Tomasevica 18" distance=1 dst-address=\
    33.44.197.156/30 gateway=33.44.196.123
add comment="Ljudevita Gaja 30" distance=1 dst-address=33.44.197.160/30 \
    gateway=33.44.197.45
add comment="Stjepana Radica 12" distance=1 dst-address=33.44.197.164/30 \
    gateway=33.44.197.16
add comment="Stjepana Tomasevica 54" distance=1 dst-address=\
    33.44.197.168/30 gateway=33.44.196.26
add comment="Stjepana Radica 3" distance=1 dst-address=33.44.197.172/30 \
    gateway=33.44.197.17
add comment="Stjepana Tomasevica 44" distance=1 dst-address=\
    33.44.197.176/30 gateway=33.44.196.27
add comment="R. Boskovica 31" distance=1 dst-address=33.44.197.180/30 \
    gateway=33.44.197.47
add comment="Ivana Mestrovica 18 - ulaz" distance=1 dst-address=\
    33.44.197.184/30 gateway=33.44.196.215
add comment="Stjepana Radica - Anic CRS" distance=1 dst-address=\
    33.44.197.192/28 gateway=33.44.197.18
add comment="Kalinska 42" distance=1 dst-address=33.44.197.208/30 gateway=\
    33.44.197.46
add comment="Ivana Mestrovica 3" distance=1 dst-address=33.44.197.216/29 \
    gateway=33.44.197.19
add comment="Ive Andrica 23" distance=1 dst-address=33.44.197.224/30 \
    gateway=33.44.196.62
add comment="Vilenicka 3" distance=1 dst-address=33.44.197.228/30 gateway=\
    33.44.196.28
add comment="Ivana Mestrovica 14" distance=1 dst-address=33.44.198.0/29 \
    gateway=33.44.196.205
add comment="Ivana Mestrovica 25" distance=1 dst-address=33.44.198.8/29 \
    gateway=33.44.196.206
add comment="Stjepana Tomasevica 40/42" distance=1 dst-address=\
    33.44.198.16/29 gateway=33.44.196.16
add comment="Ivana Mestrovica - Mil Export" distance=1 dst-address=\
    33.44.198.24/29 gateway=33.44.197.7
add comment="Stjepana Radica 8" distance=1 dst-address=33.44.198.32/29 \
    gateway=33.44.197.8
add comment="Ljudevita Gaja 41" distance=1 dst-address=33.44.198.40/29 \
    gateway=33.44.196.49
add comment="Stjepana Tomasevica 34/36" distance=1 dst-address=\
    33.44.198.48/29 gateway=33.44.196.17
add comment="Hanumina 4/5" distance=1 dst-address=33.44.198.56/29 gateway=\
    33.44.196.149
add comment="Trg Zl. Ljiljana 3A/4B" distance=1 dst-address=33.44.198.64/29 \
    gateway=33.44.196.150
add comment="Kralja Tvrtka 35" distance=1 dst-address=33.44.198.72/29 \
    gateway=33.44.197.9
add comment="Trg Zlatnih Ljiljana 5/6" distance=1 dst-address=\
    33.44.198.80/29 gateway=33.44.196.152
add comment="Ive Andrica 11/13" distance=1 dst-address=33.44.198.88/29 \
    gateway=33.44.196.50
add comment="Kralja Tvrtka 5/7" distance=1 dst-address=33.44.198.96/29 \
    gateway=33.44.196.90
add comment="Ljudevita Gaja 36" distance=1 dst-address=33.44.198.104/29 \
    gateway=33.44.196.91
add comment="Ive Andri\E6a 7/9" distance=1 dst-address=33.44.198.112/29 \
    gateway=33.44.196.51
add comment="Stjepana tomasevica 22/24" distance=1 dst-address=\
    33.44.198.120/29 gateway=33.44.196.98
add comment="Kalinska 23/25" distance=1 dst-address=33.44.198.128/29 \
    gateway=33.44.196.180
add comment="Kalinska 15/17" distance=1 dst-address=33.44.198.136/29 \
    gateway=33.44.196.181
add comment="Kalinska 27/29" distance=1 dst-address=33.44.198.144/29 \
    gateway=33.44.196.182
add comment="Ive Andrica 1/3/5" distance=1 dst-address=33.44.198.152/29 \
    gateway=33.44.196.52
add comment="Trg Zlatnih Ljiljana 1 - rb2" distance=1 dst-address=\
    33.44.198.160/29 gateway=33.44.196.153
add comment="Kalinska 1/3" distance=1 dst-address=33.44.198.168/29 gateway=\
    33.44.196.154
add comment="Kalinska 2/4" distance=1 dst-address=33.44.198.176/29 gateway=\
    33.44.196.183
add comment="Ljudevita Gaja 24/26" distance=1 dst-address=33.44.198.184/29 \
    gateway=33.44.196.92
add comment="Kralja Tvrtka 46" distance=1 dst-address=33.44.198.192/29 \
    gateway=33.44.196.43
add comment="Ljudevita Gaja 8/10" distance=1 dst-address=33.44.198.200/29 \
    gateway=33.44.196.155
add comment="Ivana Mestrovica 11" distance=1 dst-address=33.44.198.208/29 \
    gateway=33.44.196.208
add comment="Vilenicka 5/7" distance=1 dst-address=33.44.198.216/29 \
    gateway=33.44.196.18
add comment="Mehmeda Spehe 5 - privremeni rb" distance=1 dst-address=\
    33.44.198.224/29 gateway=33.44.196.156
add comment="Kalinska 11/13" distance=1 dst-address=33.44.198.232/29 \
    gateway=33.44.196.184
add comment="Mehmeda Spahe 1/3" distance=1 dst-address=33.44.198.240/29 \
    gateway=33.44.196.157
add comment="R. Boskovica 15" distance=1 dst-address=33.44.198.248/29 \
    gateway=33.44.196.93
add comment="K. Tvrtka 44" distance=1 dst-address=33.44.199.0/29 gateway=\
    33.44.196.55
add comment="Ljudevita Gaja 50" distance=1 dst-address=33.44.199.8/30 \
    gateway=33.44.196.53
add comment="Ljudevita Gaja 57/59" distance=1 dst-address=33.44.199.12/30 \
    gateway=33.44.196.54
add comment="Fra. M. Sunjica 18" distance=1 dst-address=33.44.199.16/30 \
    gateway=33.44.196.100
add comment="Fra. M. Sunjica 3" distance=1 dst-address=33.44.199.20/30 \
    gateway=33.44.196.101
add comment="Fra. M. Sunjica 26" distance=1 dst-address=33.44.199.24/29 \
    gateway=33.44.196.103
add comment="Fra. M. Sunjica 28" distance=1 dst-address=33.44.199.32/29 \
    gateway=33.44.196.104
add comment="Mehmeda Spahe 5D" distance=1 dst-address=33.44.199.40/29 \
    gateway=33.44.197.37
add comment="Mehmeda Spahe 5C" distance=1 dst-address=33.44.199.48/29 \
    gateway=33.44.197.36
add comment="Kalinska 7/9" distance=1 dst-address=33.44.199.56/29 gateway=\
    33.44.196.185
add comment="Lj. Gaja 15" distance=1 dst-address=33.44.199.64/30 gateway=\
    33.44.196.139
add comment="Lj. Gaja 17" distance=1 dst-address=33.44.199.68/30 gateway=\
    33.44.196.140
add comment="Fra. M. Sunjica 2" distance=1 dst-address=33.44.199.72/30 \
    gateway=33.44.196.102
add comment="Fra. M. Sunjica 9" distance=1 dst-address=33.44.199.76/30 \
    gateway=33.44.196.105
add comment="Ive Andrica 27" distance=1 dst-address=33.44.199.80/29 \
    gateway=33.44.196.56
add comment="Kalinska 19/21" distance=1 dst-address=33.44.199.88/29 \
    gateway=33.44.196.186
add comment="Ivana Mestrovica 9" distance=1 dst-address=33.44.199.96/29 \
    gateway=33.44.196.209
add comment="Fra. M. Sunjica 30" distance=1 dst-address=33.44.199.104/29 \
    gateway=33.44.196.107
add comment="Fra. M. Sunjica 32" distance=1 dst-address=33.44.199.112/29 \
    gateway=33.44.196.108
add comment="S. Radica - Anic" distance=1 dst-address=33.44.199.120/29 \
    gateway=33.44.197.10
add comment="Kralja Tvrtka 40 - Soliter" distance=1 dst-address=\
    33.44.199.128/28 gateway=33.44.196.94
add comment="Trg Zlatnih Ljiljana 1 - ormar u ulazu" distance=1 dst-address=\
    33.44.199.144/28 gateway=33.44.197.39
add comment="Fra. M. Sunjica 12/14" distance=1 dst-address=33.44.199.176/30 \
    gateway=33.44.196.106
add comment="Hanumina 3" distance=1 dst-address=33.44.199.180/30 gateway=\
    33.44.196.158
add comment="Fra. M. Sunjica 4/6" distance=1 dst-address=33.44.199.184/30 \
    gateway=33.44.196.109
add comment="Fra. M. Sunjica 10" distance=1 dst-address=33.44.199.188/30 \
    gateway=33.44.196.110
add comment="Fra. M. Sunjica 22" distance=1 dst-address=33.44.199.192/30 \
    gateway=33.44.196.111
add comment="Ivana Mestrovica 6" distance=1 dst-address=33.44.199.196/30 \
    gateway=33.44.196.212
add comment="Lj. gaja 48" distance=1 dst-address=33.44.199.200/30 gateway=\
    33.44.196.57
add comment="Stjepana Tomasevica 62" distance=1 dst-address=\
    33.44.199.204/30 gateway=33.44.196.19
add comment="Stjepana Radica 17" distance=1 dst-address=33.44.199.208/30 \
    gateway=33.44.196.20
add comment="Mehmeda Spahe 51" distance=1 dst-address=33.44.199.212/30 \
    gateway=33.44.197.40
add comment="Ive Andri\E6a 31" distance=1 dst-address=33.44.199.216/30 \
    gateway=33.44.196.21
add comment="Kalinska 40" distance=1 dst-address=33.44.199.220/30 gateway=\
    33.44.196.188
add comment="Kalinska 10/12" distance=1 dst-address=33.44.199.224/30 \
    gateway=33.44.196.189
add comment="Kralja Tvrtka 39" distance=1 dst-address=33.44.199.228/30 \
    gateway=33.44.197.11
add comment="Fra. M. Sunjica 24" distance=1 dst-address=33.44.199.232/30 \
    gateway=33.44.196.112
add comment="R. Boskovica 27/29/31" distance=1 dst-address=33.44.199.236/30 \
    gateway=33.44.196.74
add comment="Kalinska 43/45" distance=1 dst-address=33.44.199.240/30 \
    gateway=33.44.196.164
add comment="Stjepana Radica 7" distance=1 dst-address=33.44.199.244/30 \
    gateway=33.44.197.12
add comment="Fra. M. Sunjica 7" distance=1 dst-address=33.44.199.248/30 \
    gateway=33.44.196.120
add check-gateway=ping comment="FTTH/B VITEZ preko optike" distance=1 \
    dst-address=33.44.200.0/21 gateway=33.44.195.154
add check-gateway=ping comment="FTTH/B VITEZ preko wirelessa" distance=2 \
    dst-address=33.44.200.0/21 gateway=33.660.90
add comment="Routing wireless Kasapovici" distance=1 dst-address=\
    33.661.44/30 gateway=33.44.195.150
add comment="Routing wireless Kalinska" distance=1 dst-address=\
    33.661.64/29 gateway=33.44.195.150
add comment="Rocket 7 Kalinska" distance=1 dst-address=33.661.72/30 \
    gateway=33.44.195.150
add comment="Kalinska 7/8" distance=1 dst-address=33.661.76/30 gateway=\
    33.44.195.150
add comment="Kamera Kalinska2" distance=1 dst-address=33.661.80/30 \
    gateway=33.44.195.150
add comment="Kamera Kalinska1" distance=1 dst-address=33.661.180/30 \
    gateway=33.44.195.150
add comment="GLOBAL 9 Novi Travnik" distance=1 dst-address=33.6613.64/27 \
    gateway=33.44.195.150
add comment="GLOBA L16 Novi Travnik" distance=1 dst-address=33.6613.192/26 \
    gateway=33.44.195.150
add comment="COIN STATIC IP, ROUTING PREMA CCR VITEZ" distance=1 dst-address=\
    33.6616.35/32 gateway=33.44.195.154
/ip service
set ssh port=30
set api disabled=yes
/ipv6 address
add address=2a00:71a0::2/126 advertise=no comment=\
    "IN FROM CCR Novi Travnik - PTP" interface=ether2-CORE-CCR
add address=2a00:71a0:1000:1::1/126 advertise=no comment=\
    "TO CORE CCR Vitez PTP" interface=sfp4-Vitez
add address=2a00:71a0:1000:101::1 advertise=no comment="OLT 1 - GW" \
    interface=ether7-TO-FIBER-NT
add address=2a00:71a0:1000:107::1 advertise=no comment="OLT 7 - GW" \
    interface=ether7-TO-FIBER-NT
add address=2a00:71a0:1000:105::1 advertise=no comment="OLT5 - GW" interface=\
    ether7-TO-FIBER-NT
add address=2a00:71a0:1000:108::1 advertise=no comment="OLT 8 - GW" \
    interface=ether7-TO-FIBER-NT
add address=2a00:71a0:1000:106::1 advertise=no comment="OLT 6 - GW" \
    interface=ether7-TO-FIBER-NT
add address=2a00:71a0:1000:103::1 advertise=no comment="OLT3 - GW" interface=\
    ether7-TO-FIBER-NT
/ipv6 route
add comment="DEFAULT GW NA CCR" distance=1 gateway=2a00:71a0::1
add comment="FTTH/B Vitez /40 scope" disabled=yes distance=1 dst-address=\
    2a00:71a0:1100::/40 gateway=2a00:71a0:1000:1::2
/ppp aaa
set interim-update=18m use-radius=yes
/ppp secret
add name=davor password=****
/radius
add address=33.662.3 secret=***** service=ppp timeout=1s800ms
/radius incoming
set accept=yes port=1700
/routing ospf interface
add interface=ether1-HP network-type=broadcast
/routing ospf network
add area=backbone comment="ospf wireless" network=33.660.0/24
add area=backbone comment="ospf core-netreba enejblati" disabled=yes network=\
    33.661.0/30
/routing ospf-v3 area range
add area=backbone
/routing ospf-v3 interface
add area=backbone interface=ether2-CORE-CCR priority=0
add area=backbone interface=ether7-TO-FIBER-NT priority=250
add area=backbone interface=sfp4-Vitez network-type=point-to-point priority=\
    250
/snmp
set enabled=yes trap-community=**** trap-target=0.0.0.0
/system clock
set time-zone-name=Europe/Sarajevo
/system identity
set name="FTTH/B GW Novi Travnik"
/system leds
add interface=sfp4-Vitez leds="" type=interface-activity
add interface=sfp4-Vitez leds="" type=interface-activity
add interface=sfp4-Vitez leds="" type=interface-activity
add interface=sfp4-Vitez leds="" type=interface-activity
/system logging
add topics=igmp-proxy
add action=remote disabled=yes topics=dhcp
add action=remote disabled=yes topics=pppoe
add disabled=yes topics=dhcp
/system ntp client
set enabled=yes primary-ntp=33.44.196.253 secondary-ntp=33.662.6
/system routerboard settings
set cpu-frequency=1200MHz memory-frequency=1066DDR
/system scheduler
add interval=1d name=backup on-event=backup policy=\
    reboot,read,write,policy,test,password,sniff start-date=jan/01/1970 \
    start-time=00:00:00
/system script
add name=backup policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /export compact file=backup\r\
    \n\r\
    \n/tool fetch address=33.662.7 src-path=backup.rsc dst-path=[:put (\"17\
    8.209.0.85\" . \".bac\")] user=backup password=****** mode=ftp upload=yes\
    \r\
    \n"
/tool e-mail
set address=33.662.4 from=info@global.ba
/tool graphing interface
add
/tool graphing queue
add
/tool graphing resource
add

Last edited by ropeba on Sun Mar 23, 2014 2:00 pm, edited 2 times in total.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.x useless on CCR

Sun Mar 23, 2014 1:57 pm

I have readed all the config, but I can not debug IPv6, I have no experience on that, but I see other things.

Try to paste this on terminal:
/ip dns
set max-udp-packet-size=4096
/ip pool
add name=pool-local-address ranges=10.66.0.0/16
/ppp profile
print
set 0 local-address=pool-local-address
and after a reboot, check if is stable on the time.

The kernel failure happen everytime as the same time? Or after the same time the board are powered?
Have installed RouterOS using netinstall instead of drag & drop packages?
Sometime the problem are solved using netinstall to reinstall RouterOS [with only two packages: routeros and ntp] without keeping old configuration and paste back the backup.rsc "/export compact file=backup" without using any .backup files.,
I'm Italian, not English. Sorry for my imperfect grammar.
 
ropebih
Member Candidate
Member Candidate
Posts: 109
Joined: Tue May 22, 2007 5:35 pm

Re: 6.x useless on CCR

Sun Mar 23, 2014 7:35 pm

Kernel failure occurs randomly, sometime working 10-20 hours and sometime 2-3 days... As I already said, routers works at bbone and edge locations, in about 15 different cities, some of them is hundreds km away from me, and I can not play with often reinstalled. Mikrotik is known that in many cases after upgrades that will not boot. At least one in 10 upgrades.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2949
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: 6.x useless on CCR

Mon Mar 24, 2014 12:44 am

Kernel failure occurs randomly, sometime working 10-20 hours and sometime 2-3 days... As I already said, routers works at bbone and edge locations, in about 15 different cities, some of them is hundreds km away from me, and I can not play with often reinstalled. Mikrotik is known that in many cases after upgrades that will not boot. At least one in 10 upgrades.
Try to paste my script, and let me know the result...

Thanks.
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24325
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 6.x useless on CCR

Mon Mar 24, 2014 8:50 am

Ropeba, have you contacted support? From the description it seems you have some config issue in your IPv6 router, and there is no generic bug out there. Please email to support
No answer to your question? How to write posts

Who is online

Users browsing this forum: No registered users and 88 guests