Community discussions

MikroTik App
 
ITway
just joined
Topic Author
Posts: 12
Joined: Thu Mar 16, 2006 7:22 pm

How to drop encrypted p2p connection?

Wed May 10, 2006 3:39 pm

Hi
I have trouble with p2p encrypted connection becouse i can't limit bandwitch in queres and I want only drop encrypted p2p not all p2p connections.
How do that:)?
Any ideas:)?
Thank's
Tom
 
User avatar
aitsecurity
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Thu Mar 16, 2006 12:28 am
Location: venezuela

Re: How to drop encrypted p2p connection?

Wed May 10, 2006 7:27 pm

Hi
I have trouble with p2p encrypted connection becouse i can't limit bandwitch in queres and I want only drop encrypted p2p not all p2p connections.
How do that:)?
Any ideas:)?
Thank's
Tom
good question
i want stop ARES p2p, i am thinking you can sniffers the encrypted p2p and if you see a concurrent packets you can stop, with MK

really i not have time for mae this lab, if yo have time for test and capture the continuos same pakets yo have the solution
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Thu May 11, 2006 9:28 am

you can drop it. encrypted traffic can be dropped just like all other p2p traffic. we already detected how this encrypted traffic looks and updated our p2p detection mechanism:

/ip firewall filter add chain=forward p2p=all-p2p action=drop
 
User avatar
aitsecurity
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Thu Mar 16, 2006 12:28 am
Location: venezuela

Thu May 11, 2006 9:54 pm

you can drop it. encrypted traffic can be dropped just like all other p2p traffic. we already detected how this encrypted traffic looks and updated our p2p detection mechanism:

/ip firewall filter add chain=forward p2p=all-p2p action=drop
ok thanks i was used this rule work very fine but not with ARES

i am thinking the ares is P2P encrypted.!!!
 
User avatar
Alessio Garavano
Member
Member
Posts: 304
Joined: Sat May 29, 2004 12:49 am
Location: Corrientes, Argentina
Contact:

Thu May 18, 2006 3:47 am

you can drop it. encrypted traffic can be dropped just like all other p2p traffic. we already detected how this encrypted traffic looks and updated our p2p detection mechanism:

/ip firewall filter add chain=forward p2p=all-p2p action=drop
Normis, can i drop ONLY encrypted Ares and Bittorrents? not all P2P?

/ip firewall filter add chain=forward p2p=warez action=drop
/ip firewall filter add chain=forward p2p=bit-torrent action=drop

:roll:

Thanks!
Alessio
Alessio Garavano
http://www.isparg.com.ar
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Thu May 18, 2006 10:18 am

yes, no problem, alessio. we tested ares and it is being dropped too.
 
User avatar
Alessio Garavano
Member
Member
Posts: 304
Joined: Sat May 29, 2004 12:49 am
Location: Corrientes, Argentina
Contact:

Thu May 18, 2006 10:36 am

yes, no problem, alessio. we tested ares and it is being dropped too.
Thanks! :wink:
Alessio Garavano
http://www.isparg.com.ar
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Thu May 18, 2006 10:41 am

wait, you mean drop encrypted bittorrent and leave unencrypted bittorrent? no, but why would anyone need that?
 
User avatar
Alessio Garavano
Member
Member
Posts: 304
Joined: Sat May 29, 2004 12:49 am
Location: Corrientes, Argentina
Contact:

Thu May 18, 2006 10:44 am

wait, you mean drop encrypted bittorrent and leave unencrypted bittorrent? no, but why would anyone need that?
NO, is obvius... :) i say to drop only Ares and Bittorrents but permit others p2p like edonkey, kazaa, etc...
Alessio Garavano
http://www.isparg.com.ar
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Thu May 18, 2006 10:46 am

ok :)
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Thu May 18, 2006 2:39 pm

customers that play blizzards wow will be angry :)

better set limits to users who use bittorent. so their downloads become slower.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Thu May 18, 2006 2:40 pm

customers that play blizzards wow will be angry :)

better set limits to users who use bittorent. so their downloads become slower.
what does P2P filter have to do with WoW?
 
User avatar
Alessio Garavano
Member
Member
Posts: 304
Joined: Sat May 29, 2004 12:49 am
Location: Corrientes, Argentina
Contact:

Thu May 18, 2006 4:34 pm

wait, you mean drop encrypted bittorrent and leave unencrypted bittorrent? no, but why would anyone need that?
NO, is obvius... :) i say to drop only Ares and Bittorrents but permit others p2p like edonkey, kazaa, etc...
This work perfect :D

/ip firewall filter add chain=forward p2p=warez action=drop
/ip firewall filter add chain=forward p2p=bit-torrent action=drop

Regards!
Alessio
Alessio Garavano
http://www.isparg.com.ar
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Thu May 18, 2006 5:58 pm

what does P2P filter have to do with WoW?
WoW updates are distributed using torrents, http dowloads mostly very slow. and if it is only choice you cannot play for 2 - 4 days

and for some twisted ppl this is long long time... :lol:

Who is online

Users browsing this forum: bpwl, Sanalturkey, sindy and 149 guests