Community discussions

MUM Europe 2020
 
d3st1ny
just joined
Topic Author
Posts: 8
Joined: Thu May 30, 2013 4:23 pm

LED indication

Fri Apr 25, 2014 7:18 pm

after upgraded to 6.12 my SXT 5HPnD LED indication has stopped working. All good work, but earlier LED indication shows the strength of wireless signal.
how fix it?
 
mainTAP
newbie
Posts: 36
Joined: Tue Oct 02, 2012 4:01 am

Re: LED indication

Fri Apr 25, 2014 9:57 pm

Have you installed LED package ? Try to check if system/leds is set to correct type for wlan-led.
 
d3st1ny
just joined
Topic Author
Posts: 8
Joined: Thu May 30, 2013 4:23 pm

Re: LED indication

Sun Apr 27, 2014 10:48 pm

Have you installed LED package ? Try to check if system/leds is set to correct type for wlan-led.
in "system/package" i do not see LED package, but it was never there. In System/leds a single entry:
Type: interface activity
Interface: ether1-local
Modem Signal Threshold: -70 (grey)
LEDs: user-led
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 937
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: LED indication

Mon Apr 28, 2014 8:24 am

I had this issue with ROS 6.8 through 6.10 that LED settings suddenly get lost.
Seems to be fixed in 6.12

To re-enable your signal strength indication do this:

ros code

/system leds
add disabled=no interface=wlan1 leds=led1,led2,led3,led4,led5 type=wireless-signal-strength
Don't forget to adjust the wlan1 interface name to your naming.

-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
d3st1ny
just joined
Topic Author
Posts: 8
Joined: Thu May 30, 2013 4:23 pm

Re: LED indication

Mon Apr 28, 2014 12:20 pm

I had this issue with ROS 6.8 through 6.10 that LED settings suddenly get lost.
Seems to be fixed in 6.12

To re-enable your signal strength indication do this:

ros code

/system leds
add disabled=no interface=wlan1 leds=led1,led2,led3,led4,led5 type=wireless-signal-strength
Don't forget to adjust the wlan1 interface name to your naming.

-Chris
strange, did not help

Who is online

Users browsing this forum: alkar, darkprocess, FurfangosFrigyes, Google [Bot], MSN [Bot], wbr and 81 guests