Community discussions

 
moochachi
just joined
Topic Author
Posts: 1
Joined: Mon May 05, 2014 4:42 am

Question about NAT Plus 1:1 NAT

Mon May 05, 2014 5:07 am

According to this subject: subject: NAT Plus 1:1 NAT
http://forum.mikrotik.com/viewtopic.php?f=13&t=55394
/ip address
add interface=WAN address=X.X.173.97/28
add interface=WAN address=X.X.173.98/28
add interface=WAN address=X.X.173.109/28
/ip firewall nat
add chain=srcnat out-interface=WAN src-address=192.168.14.10 action=src-nat to-address=X.X.173.97
add chain=dstnat in-interface=WAN dst-address=X.X.173.97 action=dst-nat to-address=192.168.14.10
add chain=srcnat out-interface=WAN src-address=192.168.14.11 action=src-nat to-address=X.X.173.98
add chain=dstnat in-interface=WAN dst-address=X.X.173.98 action=dst-nat to-address=192.168.14.11
add chain=srcnat out-interface=WAN src-address=192.168.14.0/24 action=src-nat to-address=X.X.173.109
I just wonder If I replace this
add chain=srcnat out-interface=WAN src-address=192.168.14.0/24 action=src-nat to-address=X.X.173.109
with
add action=masquerade chain=srcnat out-interface=WAN
Which IP between X.X.173.97 and X.X.173.98 will be select to NAT

Thanks
 
User avatar
shahbazian
Trainer
Trainer
Posts: 166
Joined: Fri Sep 09, 2011 6:22 pm
Location: Iran
Contact:

Re: Question about NAT Plus 1:1 NAT

Sat May 24, 2014 12:29 pm

If you make a masquerade rule, source address of packet change to preferred-src assigned by "/ip route" rules.
Learn MikroTik to improve your network.
( MTCNA, MTCRE, MTCWE, MTCTCE, MTCUME, MTCIPv6E, MTCINE )
MikroTik Certified Trainer & Consultant
RIPE NCC Trainer

Who is online

Users browsing this forum: No registered users and 78 guests