Community discussions

MikroTik App
 
Mapik
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 90
Joined: Tue Nov 29, 2005 11:08 am

Board Support ???

Mon May 22, 2006 1:04 pm

Please, is this 1U server supported by Mikrotik ?
http://www.msi.com.tw/program/products/ ... hp?UID=619

It have one 82537V and one 82537L Intel 1G LAN...
 
changeip
Forum Guru
Forum Guru
Posts: 3824
Joined: Fri May 28, 2004 5:22 pm

Mon May 22, 2006 7:37 pm

You mean 82573 - and I think these are the ones I read about locking up Mikrotik upon boot... i have not bought them yet (supermicro version) because I am waiting to find someone that is using them successfully as well.

Sam
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24747
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Tue May 23, 2006 3:08 pm

a customer just wrote me:
Regarding the Intel chip 82573V/L, it is working just fine with RouterOS
2.9.24.
 
Mapik
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 90
Joined: Tue Nov 29, 2005 11:08 am

Tue May 23, 2006 10:09 pm

a customer just wrote me:
Regarding the Intel chip 82573V/L, it is working just fine with RouterOS
2.9.24.
Great, thank you wery much :)
 
Mapik
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 90
Joined: Tue Nov 29, 2005 11:08 am

Thu Jun 01, 2006 5:09 pm

a customer just wrote me:
Regarding the Intel chip 82573V/L, it is working just fine with RouterOS
2.9.24.
First onboard LAN (82573V) is working very well, but second (82573L) have some big problems... throughput is only about 20Mbit, MAC Winbox and etc is not working... Many many settings we try but it's still not working... :( Any sugestions ???
 
Mapik
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 90
Joined: Tue Nov 29, 2005 11:08 am

Sat Jun 03, 2006 6:40 pm

We tested the board under FreeBSD and both LANs work fine. In that case it must be the Driver problem, any chance it will be fixed soon ???

Who is online

Users browsing this forum: Baidu [Spider], brg3466, fairiz and 222 guests