Community discussions

MUM Europe 2020
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: v6.15 released

Thu Jul 17, 2014 7:32 pm

How did support respond to your questions about this? Where they able to verify and test with you?
How I can respond to your question? Is like you are unable to verify yourself the problem.
I'm Italian, not English. Sorry for my imperfect grammar.
 
Quindor
Member
Member
Posts: 347
Joined: Tue Aug 14, 2012 2:57 am
Location: Noord-Brabant, The Netherlands
Contact:

Re: v6.15 released

Sat Jul 19, 2014 12:25 am

How did support respond to your questions about this? Where they able to verify and test with you?
How I can respond to your question? Is like you are unable to verify yourself the problem.
Not really, I don't use it myself. But you keep spamming the forums about it, so I wondered what support said about it. Are they able to verify it?
http://www.campzone.nl World's Largest Outdoor LANParty, http://intermit.tech Intermittend Technology blog, My blog about the ESP8266, IP Camera's and other tech related subjects!
 
ahmednama
just joined
Posts: 2
Joined: Fri Sep 12, 2014 10:13 am

Re: v6.15 released

Fri Sep 12, 2014 11:08 pm

Could we perhaps have BETA stamped on this firmware again?

This is not the typical behavior or development path of "stable" firmware. At ALL.

Seriously, 15 revisions later, and we are not making any serious progress. One step forward, another step sideways and backwards.

I'm sick of being a beta tester, there is no reason to have STABLE marked on this firmware.
Please clarify what makes you say this? In this thread, no serious problems have been reported that are specific to v6.15.
Routing-mark issue has been seen on very few customers for a long time now, it is not specific to this release, and does not affect significant amount of customers. We do need remote access to these machines to fix it.

Who is online

Users browsing this forum: MSN [Bot] and 100 guests