Community discussions

MUM Europe 2020
 
arsiii
just joined
Topic Author
Posts: 4
Joined: Fri Jun 13, 2014 6:46 am
Location: Bangkok , Thailand

Filtering Problem

Fri Jun 13, 2014 6:53 am

Hi guys

i have a problem

when i wrote some filter rule about filtering some website in 7Layer protocol and then in filtering rule

a lot of time have a problem with google searching

About this page

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?


captcha code


please somebody can help me to solve this problem ?

Thank you so much
You do not have the required permissions to view the files attached to this post.
Sorry GOD if i'm not perfect
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24361
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Filtering Problem

Fri Jun 13, 2014 9:39 am

please post these l7 rules
No answer to your question? How to write posts
 
arsiii
just joined
Topic Author
Posts: 4
Joined: Fri Jun 13, 2014 6:46 am
Location: Bangkok , Thailand

Re: Filtering Problem

Fri Jun 13, 2014 10:21 am

^.+(youtube.com).*$

then filter rule :

action : drop , chain : forward , advanced : L7 : select
Sorry GOD if i'm not perfect
 
arsiii
just joined
Topic Author
Posts: 4
Joined: Fri Jun 13, 2014 6:46 am
Location: Bangkok , Thailand

Re: Filtering Problem

Fri Jun 13, 2014 10:22 am

please post these l7 rules
l7 : create : ^.+(youtube.com).*$

then filter rule : chain : forward , advanced : select l7 , action : drop
Sorry GOD if i'm not perfect
 
arsiii
just joined
Topic Author
Posts: 4
Joined: Fri Jun 13, 2014 6:46 am
Location: Bangkok , Thailand

Re: Filtering Problem

Sat Jun 14, 2014 7:49 am

95 persons viewed this post but just one person replied OMG :shock:
Sorry GOD if i'm not perfect
 
rini
Frequent Visitor
Frequent Visitor
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Re: Filtering Problem

Tue Jan 13, 2015 1:28 am

95 persons viewed this post but just one person replied OMG :shock:



did you find a solution ?
 
silvan
newbie
Posts: 33
Joined: Sun Apr 13, 2014 1:36 pm

Re: Filtering Problem

Mon Feb 09, 2015 12:43 pm

hi
i have this problem too.... did you solve it?

Who is online

Users browsing this forum: BitHaulers, rogerking1 and 105 guests