Community discussions

MikroTik App
 
Ximi87
just joined
Topic Author
Posts: 22
Joined: Sun Aug 25, 2013 1:29 pm
Location: Tirana Albania
Contact:

how to port forwarding from some routers to IP CAMERA

Sat Jul 12, 2014 5:05 pm

Hello
I have some IP camera in my network but from external IP to IP Camera i have some routers.

I have made a scheme and this is the true connection.
I think it will be with port forwarding.

Please help me
You do not have the required permissions to view the files attached to this post.
 
User avatar
Kickoleg
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Mar 11, 2014 3:13 pm
Location: Yverdon-les-Bains, Suisse

Re: how to port forwarding from some routers to IP CAMERA

Sun Jul 13, 2014 9:50 am

1st. router 750
/ip firewall nat add chain=dstnat dst-address=80.91.xxx.xxx protocol=tcp dst-port=8088 action=dstnat to-address=192.168.4.2 to-port=8088
2.st router Omnitik
/ip firewall nat add chain=dstnat dst-address=192.168.4.2 protocol=tcp dst-port=8088 action=dstant to-address=10.10.10.20 to-port=8088
3.st router SXT
/ip firewall nat add chain=dstnat dst-address=10.10.10.20 protocol=tcp dst-port=8088 action=dstnat to-address-192.168.103.99 to-port=80

*port 8088 - for example, you may choose other ...
MTCNA, MTCUME, MTCRE, MTCWE, MTCTCE certified
 
Ximi87
just joined
Topic Author
Posts: 22
Joined: Sun Aug 25, 2013 1:29 pm
Location: Tirana Albania
Contact:

Re: how to port forwarding from some routers to IP CAMERA

Tue Jul 15, 2014 12:28 am

Thanks man. it works :)

Thankyou very much
:) :)
 
jkarras
Member Candidate
Member Candidate
Posts: 224
Joined: Fri Sep 06, 2013 3:07 am
Location: Utah, USA

Re: how to port forwarding from some routers to IP CAMERA

Tue Jul 15, 2014 6:16 am

Three NAT statements are only needed if you are not routing all of the connections in your network. You should only need the NAT statement on the first device connected to the Internet.

Who is online

Users browsing this forum: matiss, ovidiu, Sylvanas714 and 135 guests