Community discussions

 
User avatar
antwal
just joined
Topic Author
Posts: 12
Joined: Sun Jul 08, 2012 4:07 pm
Contact:

URGENT: Serious Problems - Bug: IPv6 + Packages 6.15 to 6.17

Tue Jul 22, 2014 8:20 pm

Hi all,

I have upgrade network from 6.10 to 6.15; but also some RB with 6.17; and the IPv6 not working If disable it the network working without problems.

How can downgrade the RB to 6.10?

I have this problem only with RB951G-2HnD.

Thanks.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: URGENT: Serious Problems - Bug: IPv6 + Packages 6.15 to

Tue Jul 22, 2014 8:44 pm

Copy this on files folder and on system package choose downgrade.

http://download2.mikrotik.com/routeros/ ... e-6.10.npk
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
antwal
just joined
Topic Author
Posts: 12
Joined: Sun Jul 08, 2012 4:07 pm
Contact:

Re: URGENT: Serious Problems - Bug: IPv6 + Packages 6.15 to

Fri Jul 25, 2014 2:45 am

Thanks, now working.

Who is online

Users browsing this forum: MSN [Bot] and 72 guests