Community discussions

MikroTik App
 
markdutton
newbie
Topic Author
Posts: 36
Joined: Fri Sep 24, 2010 4:59 am

Backup failing on CCR v6.15

Tue Jul 29, 2014 12:30 pm

Hi All

I have a CCR 9 core on 6.15. It is in operation and working, but I can no longer create a backup. The password for the admin has reverted to blank also and won't save. I can't create a capture file with packet sniffer. It is as if the file system has become read only.

The exact error when I try to backup is

Couldn't make backup - action failed (6).

I am not seeing any errors in stores/disk, or anywhere else.

It is a major issue as it is a core router in a reasonably large network.

Any ideas? I have exported the text config and I am thinking I have to factore reset and restore that, but if I don't have to I would be very happy.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Backup failing on CCR v6.15

Tue Jul 29, 2014 12:39 pm

We have detected an issue and it will be fixed today in v6.18 later today. We will put an updated RC build on our website.
No answer to your question? How to write posts
 
markdutton
newbie
Topic Author
Posts: 36
Joined: Fri Sep 24, 2010 4:59 am

Re: Backup failing on CCR v6.15

Tue Jul 29, 2014 12:44 pm

OK Thanks Normis

Next problem though will be that I can't upgrade the router without netflash.

If I factory default, will I get access to the flash again? I have rebooted, but this did not help.

Is thre any way to get the flash writing without defaulting unit?

Mark
 
markdutton
newbie
Topic Author
Posts: 36
Joined: Fri Sep 24, 2010 4:59 am

Re: Backup failing on CCR v6.15

Tue Jul 29, 2014 2:37 pm

OK. Update.

After a cold restart (power off), it has come up working again. We can run until the new firmware is out GA. It seems that this is a start up issue.

Who is online

Users browsing this forum: Google [Bot] and 89 guests