Community discussions

MikroTik App
 
shed
just joined
Topic Author
Posts: 23
Joined: Thu Mar 13, 2014 7:20 am
Location: Korea, Republic of
Contact:

SSTP Server error...(x86)

Wed Jul 30, 2014 9:32 am

what is the problem?
You do not have the required permissions to view the files attached to this post.
 
wenasong
just joined
Posts: 22
Joined: Thu Jul 10, 2014 6:54 pm

Re: SSTP Server error...(x86)

Thu Aug 07, 2014 7:21 pm

what is the problem?
Same problem. My Win 8 throws me Error 619 if trying to connect the x86 SSTP Server.
 
zojka
just joined
Posts: 20
Joined: Tue Aug 12, 2014 12:26 pm

Re: SSTP Server error...(x86)

Tue Aug 12, 2014 12:36 pm

I upgraded ROS x86 from 5.26 to 6.18 and I have a problem witch connection via SSTP.
I received error 619, is it bug ?


\\EDIT_1

I made some tests and:

5.26 - sstp works fine
6.12 - sstp works but it's the last version where sstp works well.
From 6.13 to 6.18 - connection via sstp doesn't work

I noticed that in 6.13 some fields changed in Certificat -> Advanced tab.
I use wildcard certificate.

\\EDIT_2

I received information from MikroTik support and this problem occurs on x86 routers only
They will try to fix this in v6.19
 
shed
just joined
Topic Author
Posts: 23
Joined: Thu Mar 13, 2014 7:20 am
Location: Korea, Republic of
Contact:

Re: SSTP Server error...(x86)

Wed Aug 27, 2014 9:47 am

It solved at 6.19.

Thanks...
 
zojka
just joined
Posts: 20
Joined: Tue Aug 12, 2014 12:26 pm

Re: SSTP Server error...(x86)

Thu Aug 28, 2014 1:47 pm

It solved at 6.19.

Thanks...
Yes, this *) sstp - make sstp work on i386 as well; fixed the problem with connection.

Thanks

Who is online

Users browsing this forum: chaigeo, erlinden, Google [Bot] and 186 guests