Community discussions

 
silicon
just joined
Topic Author
Posts: 13
Joined: Sun May 25, 2014 7:52 pm

RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 2:33 pm

HELLO,
needed help 2 days before i have updated my 2 RB912UAG-2HPND from version 6.15 to v6.17 all was ok but all of sudded after two days power reset and then both box was unable to connect neither eather nor wireless working tried to reset but not solved trying for netinstall but not able to connect in netinstall mode help me to revive my both basebox2 please mikrotik help me
 
silicon
just joined
Topic Author
Posts: 13
Joined: Sun May 25, 2014 7:52 pm

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 3:42 pm

seeking for help please help me fast how to get in netinstall mode tried every thing push reset pluged cable light flashing almost 20 times then off then only power and ether and beep but does not shows in netinstall


help.............
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 4:33 pm

If you hear beep it is live :). Try different computer usually for netinstall I prefer Windows XP.
Open netinstall enable net boot and enter ip for example 192.168.88.1 you MUST enter static adress in LAN card example 192.168.88.2 also disconect from wireless, pppoe all other connection, disable firewall and then try netinstall.
 
silicon
just joined
Topic Author
Posts: 13
Joined: Sun May 25, 2014 7:52 pm

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 6:16 pm

hello,
already tried its beeping but not connecting on netinstall light flashes almost 20 times but no connectivity on netinstall
emergency help needed to connect my users are stuck as 2 base station dead after update
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 927
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 6:30 pm

I had the same issue with the same board - but udated from 6.13.
It's worth a shot to try the reset solder pad on the board itself (left to the NAND, below the miniPCI slot.

In my case this didn't work either so I returned it for RMA.

But it's only one out of ten 912 which behaved like this.
I updated more than 70 other devices (mipsbe, tile, ppc) to 6.17 without any issue.

-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
silicon
just joined
Topic Author
Posts: 13
Joined: Sun May 25, 2014 7:52 pm

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 6:58 pm

Hello,

my devices not more than 3 month old deler says no warrenty on mikrotik product now what to do it was official update not unauthorised why should we pay
mikrotik should provide method to revive devices dead by v6.17 update

please...........
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 7:39 pm

Do you try what I write ? Do you try with other computer with Windows XP ?
 
silicon
just joined
Topic Author
Posts: 13
Joined: Sun May 25, 2014 7:52 pm

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 7:57 pm

Hello,
yes alredy tried diffrent systems 7, 8, XP but no luck it boot with beep shows ether connected but not in netinstall even boots up normaly ether also connected but winbox cant find them
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 927
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 8:33 pm

Hello,

my devices not more than 3 month old deler says no warrenty on mikrotik product now what to do it was official update not unauthorised why should we pay
mikrotik should provide method to revive devices dead by v6.17 update

please...........
I'm not aware of any country not regulating warranty issues.I think you have a serious talk to your dealer.
The last resort is contacting MikroTik support, I bet they'll help you out.
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
silicon
just joined
Topic Author
Posts: 13
Joined: Sun May 25, 2014 7:52 pm

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Wed Jul 30, 2014 11:29 pm

Hello,

Issue finally solved after 16 hours well its much tricky and seems depends on luck...


Thanks all for valuable suggestion

And yes here delers just want to sell dont want to provide warrenty they need charges for single thing
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 927
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Thu Jul 31, 2014 8:36 am

Hello,

Issue finally solved after 16 hours well its much tricky and seems depends on luck...
Now that's what I call good news.
Would you mind to share how you solved it?

Cheers
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
silicon
just joined
Topic Author
Posts: 13
Joined: Sun May 25, 2014 7:52 pm

Re: RB912UAG-2HPND DEAD AFTER V6.17 UPDATE

Thu Jul 31, 2014 9:05 am

Hello,
its little tricky was also shocked with behavior but at end it worked
Only reset1 is not going to help you it will just waste time need to do like this
hold reset1 and reset2 With tweezer and insert cable wait count 30 and yes it will beep ... but no connectivity on ethernet now just release reset1 and still hold reset2 for more 20 sec you will se device in netinstall

This Is The Way I Have Recoverd My devices All other way mentioned was not working

Hope It Will Help Other's

Who is online

Users browsing this forum: No registered users and 78 guests