Community discussions

 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

SXT AC best settings

Thu Jul 31, 2014 8:07 am

Just got my 2 SXTac units. I wish to put it as a bridge by replacing 2 locos M5.
Have anyone some advices how should I setup wifi interface to get best results ?
Thank you in advance.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Thu Jul 31, 2014 11:31 am

First of all use only 20MHz or 2x20MHz (Ce - eC) channels and enable bot HT tx/rx chains.
I'm Italian, not English. Sorry for my imperfect grammar.
 
ste
Forum Guru
Forum Guru
Posts: 1803
Joined: Sun Feb 13, 2005 11:21 pm

Re: SXT AC best settings

Thu Jul 31, 2014 11:41 am

To get the highest Modulation (256-QAM 5/6) you've to use at least 40MHz Channels.

http://en.wikipedia.org/wiki/802.11ac#D ... _and_speed
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: SXT AC best settings

Thu Jul 31, 2014 12:32 pm

SXT AC also supports 80Mhz channel width so you can utilize data-rates up to 866.6Mbps - MCS9 (256-QAM), 2 Spatial Streams, 80mhz, Short Guard Interval.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Thu Jul 31, 2014 1:34 pm

...but if you do that you cause interferencies with other WISP (who already use MikroTik from years), or yourself...
...for the law DFS must be active with radar detection on, I do not know where you live, but if you use DFS and other (and yourself) WISP are present, I want really see if you find contiguos 80MHz free...
...and I want see how you implement 20MHz guard interval 80MHz + 20MHz guard on both edge = 120MHz contiguos free...
I'm Italian, not English. Sorry for my imperfect grammar.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Thu Jul 31, 2014 11:08 pm

thanks all of you for answers :)
Well that ll be test bridge... there is not so much traffic goingt throu it and distance is 250m
1. Which modes should I put to it works as transparent bridge? if nv2 or nstreme then which settings they should have ?
2. Which wireless Protocol should I use?
3. Hw. Rerties?
4. Hw. Protection Mode?
5. Hw. Protection Threshold?
6. Adaptive Noise Immunity?
7. Preamble ?
8. WDS on/off ?
9. If I want to have mgmt vlan 100 with some IP on it should I add it on LAN and WLAN interface and bridge then put IP on that bridge ?


Thanks in advance.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Fri Aug 01, 2014 1:26 am

Paste this on the devices. This create a transparent Layer 2 bridge with management IP.

For be totally secure you do not alter any config [I'm expecting no other item are changed from default],
install with netinstall 6.17 the routeros-mipsbe.6.17.npk without keeping previous configuration & paste the scripts.
(and remember to update the bios [firmware]!)

Some settings (band "ac", mode "ap-bridge", country and frequency) must be tuned because I not have at the moment one "ac".

REMEMBER: DO NOT USE MORE TX POWER THAN NEEDED for 250m link...

PTP Start (or PTMP Start if Licence>=4 and mode=ap-bridge)
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 max-station-count=6 mode=bridge nv2-cell-radius=10 nv2-preshared-key=978a6bv3986aav67867768ae \
    nv2-security=enabled radio-name="PTP F-M" rate-set=configured security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed wds-default-bridge=bri-dorsale wds-mode=dynamic-mesh wireless-protocol=nv2
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.2/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes

PTP End (or any PTMP End):
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 mode=station-wds nv2-preshared-key=978a6bv3986aav67867768ae nv2-security=enabled radio-name=\
    "PTP M-F" security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=wlan1
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.3/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
I'm Italian, not English. Sorry for my imperfect grammar.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Fri Aug 01, 2014 10:59 am

Wow thats a great config mate :) thanks!
but one question, as I can see in Start you put
/interface bridge port
add bridge=bri-dorsale interface=ether1
While in End:
/interface bridge port
add bridge=bri-dorsale interface=wlan1
add bridge=bri-dorsale interface=ether1
I guess in Start it should be also both interfaces in bridge, right ?
How about mgmt on vlan then ? Should I create vlans on both interfaces and bridge them and assign IP to the bridge ?
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Fri Aug 01, 2014 11:43 pm

I wish to someone from Mikrotik post some advices about their new ac product ;)
On desk tests resuts I got was very poor and unstable.... tmorrow I am going to put it on prod system so ll test it there.
But I ll be rly glad if MT could help with proper config.

Thanks in advance.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Fri Aug 01, 2014 11:56 pm

Wow thats a great config mate :) thanks!
but one question, as I can see in Start you put
/interface bridge port
add bridge=bri-dorsale interface=ether1
While in End:
/interface bridge port
add bridge=bri-dorsale interface=wlan1
add bridge=bri-dorsale interface=ether1
I guess in Start it should be also both interfaces in bridge, right ?
FALSE, the wds interface is put automatically on bridge when linked.

How about mgmt on vlan then ? Should I create vlans on both interfaces and bridge them and assign IP to the bridge ?

Simpy assign one IP to the bridge, like the example.
Is not needed any VLAN for management.
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Fri Aug 01, 2014 11:57 pm

I wish to someone from Mikrotik post some advices about their new ac product ;)
On desk tests resuts I got was very poor and unstable.... tmorrow I am going to put it on prod system so ll test it there.
But I ll be rly glad if MT could help with proper config.

Thanks in advance.
Probably because you do not set tx-power to 1 on both end...

Too much power broken communication on short range
I'm Italian, not English. Sorry for my imperfect grammar.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Sat Aug 02, 2014 12:06 am

in my case mgmt is on vlan 100 :) all APs and bridges and so on are on that vlan :)
I created and it works fine :)

About config i think you also use older version cuz there is no ht-rxchains=... comand
anyway i modified it to could apply but real tests ll be tmorrow so i ll write
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Sat Aug 02, 2014 12:16 am

...you also use older version cuz there is no ht-rxchains=... comand...
RIGHT! on the last 6.15 release the parameters are changed!

Thanks for notice.
I'm Italian, not English. Sorry for my imperfect grammar.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Sat Aug 02, 2014 12:44 am

question, in config you set up nstream as on but in wireless-protocol you put nv2 while on another end is unspecified, is that correct ?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Sat Aug 02, 2014 1:24 am

I'm waiting this question ;)

I set the slave for support ANY protocol I want use, also on the master,
and finally I set only-n and nv2 only on master.
The slave is adacting to the master.

If for some reason come up some problem, I can fast change protocol, frequency and mode for find one temporary fix...

;)
I'm Italian, not English. Sorry for my imperfect grammar.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Sat Aug 02, 2014 11:43 am

great explanation :D
right now I am going to the site, put it and test. At afternoon ll write again, cheers!
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Sat Aug 02, 2014 11:55 pm

oki so I put it as a bridge and here are results
Please see attached screen and YT movie for BTest
In my opinion results are very very poor....
The distance is very short, the quality of signal should be very good as it was on Locos.
I am using config as posted above, maybe it need more tune up for AC ?
I ll be very glad for all kinds of support.
You do not have the required permissions to view the files attached to this post.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Sun Aug 03, 2014 12:40 am

-47 is too high!

decrease to 1 the tx power or put on more distance the device,
too much signal compromise all the transissions!

Everywhere one thing is always clear: do not use same device you want test to do bandwidth test.

You must put traffic generator on both side and at this point see on bridge how many bandwidth pass...
I'm Italian, not English. Sorry for my imperfect grammar.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Sun Aug 03, 2014 12:43 am

will change it, on what lvl should the signal be to be good enought ? around -55? -60?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Sun Aug 03, 2014 11:28 am

will change it, on what lvl should the signal be to be good enought ? around -55? -60?
depend on data rated wanted, but be between -57 and -64
I'm Italian, not English. Sorry for my imperfect grammar.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Sun Aug 03, 2014 4:32 pm

Some results of other tests:
Data rates set only MCS 0-9

NV2:
NSTREAME:
802.11:
I am not sure what is wrong with MT wifi but it is not first time for me that I have such problems with their hardware to perform well, thats why I changed all my wifi hardware to competition's one.
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: SXT AC best settings

Sun Aug 03, 2014 8:09 pm

Your results look bad. But for some reason your tx-ccq is low and I am sure that is causing these problems.
From these I see that you get most bandwitdh and most stable performance with plain .ac
Few other users already posted results and everyone is limiting the results with the same mistake - you do the btest between the two boards.
They will have hard time to generate the traffic and carry it at the same time.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Sun Aug 03, 2014 9:14 pm

you are totaly right, since about 4 years I have problems with ccq at MTs (thats why I removed them)
this time is the same, ccq is crazy, even at home at the desk tests it was totaly unstable but I thought it was cuz the distance is too short.
How we could fix it? I still have some time before give it back but my patience is finishing....
Also about tests from devices itself, unfortunately all what I could do was to run from 2011 before the bridge to the 411 after bridge but thats not gig board so wont show full results :S
The best results I got was from END to the 2011, seems like SXT has better cpu maybe...

Anyone from MT support to help with that ? Why ccq is unstable ?

btw what suppoust to do VHT at Data Rates ? whatever I put my speeds are the same, should it be like that ?

So far best results I got but still not so much stable
I have changed only this:
channel-width=20/40/80mhz-eeeC from Ceee
vht-supported-mcs=mcs0-7,mcs0-7,mcs0-7 from mcs0-9
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: SXT AC best settings

Mon Aug 04, 2014 10:19 am

please upgrade the RouterOS to v6.18
Then do a system reset and use the Quickset feature to make PTP wireless link.
If you do it on the desk then please move the devices further away from each other and lower the output power so the signal level is not higher than approx -45.
Also when you do a throughput test generate the traffic trough the boards and make sure that the boards that generate traffic are powerful enough as with 802.11ac the traffic is much higher than with 802.11n.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 04, 2014 11:05 am

Hi uldis,
Thanks for support.
I have 6.18 already on them. Was thinking to update to 6.19rc but first I will try to achieve your suggestion.
It ll be hard due to fact that this 2 units are already hanged on-site... but maybe around Wednesday I ll be able to do it.
Output Power is already lowered to 1 (signal is around -59).
So far the problem is not the throughput but stability of the link. I am not sure how ccq works in MT but in locos it was stable as a rock. Here we can see it is happily jumping.
Anyway I will do as you advised and ll let know the results. Thanks again.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: SXT AC best settings

Mon Aug 04, 2014 11:47 am

tx-power 1 is too low, please try to increase it to at least to 5 as using very low output power also isn't recommended.
Maybe the wireless frequency that you are trying to use is used by other wireless devices - try to play with the center frequency and the channel-width setting.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 04, 2014 12:37 pm

Oki so far I set to 5 :) signal is now around -57 -58
I checked all freqs best for me is 5540 which is in the middle, around ;) when I put auto it also pick that one.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: SXT AC best settings

Mon Aug 04, 2014 5:49 pm

try to increase the power even more so the signal is approx -50.
At what distances those devices are now connected and do you have good line of sight?
Is the wireless link holding the 256QAM modulations when you use 20mhz or 40mhz channel-width?
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 04, 2014 8:29 pm

Dear uldis,
Thank you for answers :) I am very glad for your support but seems you did not read all ;)
So I will remember.
Distance is around 200-250m, antenas can see each other very clear but there are some small trees at the bottom but not many.
I will try to increase power. How to check the modulation about which did u mention ?
 
InoX
Forum Guru
Forum Guru
Posts: 1962
Joined: Tue Jan 09, 2007 6:44 pm

Re: SXT AC best settings

Tue Aug 05, 2014 1:37 am

but there are some small trees at the bottom but not many.
Obstructed fresnel zone will results in lower and fluctuating speed.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Tue Aug 05, 2014 1:41 am

I understand that :) but As I had locos in that place befor which were stable I expect the same from MT device.
If I wont be able to achive that I will simply put locos back and use SXT in other place or sell.

I just noticed smth, when I put Btest (udp) from MT before SXT to another MT after SXT the end of bridge (SXT client/CPE) is beeing inaccessible while all traffic is moving well. Is that meaning device should be reseted or maybe is bricked ?
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Thu Aug 07, 2014 12:39 am

Today I put "noise covers" for SXT aannnddd..... nothing better :(
BTW while I scan from other A/N devices I could see my bridge with information that it is working as N Oo is that correct ? (SXTs are set only AC)

Tonight tests:
802.11 A/N MSC12-23:
UDP Tx 240Mb - ccq 95-100% latency up to 17ms

nstreme A/N MSC12-23:
UDP Tx 180Mb - ccq 95-100% latency up to 17ms

802.11 A/N/AC MSC12-23 VHT 0-8,0-8:
UDP Tx 340Mb - ccq 80-100% latency up to 19ms - same as AC only
 
User avatar
viainternet
just joined
Posts: 13
Joined: Tue Jul 29, 2014 3:38 am
Location: São Paulo - Brasil
Contact:

Re: SXT AC best settings

Thu Aug 07, 2014 4:36 am

:lol: good

* please upgrade the RouterOS to v6.18

kind regards.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24199
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT AC best settings

Thu Aug 07, 2014 9:37 am

So here is our test. Done in a room, 5m distance, Btest running on the SXT itself (usually I recommend running from a different device, through the link, so that the SXT CPU is not overloaded), but as you see the result is still quite good. With a longer distance (1km) the speed could even be better, such short links are not the best example
No answer to your question? How to write posts
 
marcin21
Member Candidate
Member Candidate
Posts: 187
Joined: Tue May 04, 2010 4:50 pm

Re: SXT AC best settings

Thu Aug 07, 2014 12:34 pm

so i see You admit that 802.11 protocol is best setting at the moment ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24199
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT AC best settings

Thu Aug 07, 2014 12:36 pm

so i see You admit that 802.11 protocol is best setting at the moment ?
Yes, I already wrote here that nv2 is still being optimized, and 802.11 could be better:
http://forum.mikrotik.com/viewtopic.php ... 26#p440026
No answer to your question? How to write posts
 
ste
Forum Guru
Forum Guru
Posts: 1803
Joined: Sun Feb 13, 2005 11:21 pm

Re: SXT AC best settings

Thu Aug 07, 2014 2:31 pm

Yes, I already wrote here that nv2 is still being optimized
Please make 3 nv2 links in one row and do a tcp-speedtest with one channel using these links.
Please optimize tcp speed to get at least 70% of UDP-Speed. We no longer use MT as backhaul
links as we see a degradation of tcp-speed using nv2 links.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24199
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT AC best settings

Thu Aug 07, 2014 2:40 pm

Yes, I already wrote here that nv2 is still being optimized
Please make 3 nv2 links in one row and do a tcp-speedtest with one channel using these links.
Please optimize tcp speed to get at least 70% of UDP-Speed. We no longer use MT as backhaul
links as we see a degradation of tcp-speed using nv2 links.
I guess this is no longer about "ac"? If yes, then I suggest making a new topic, so we can see how to optimize your TCP performance
No answer to your question? How to write posts
 
ste
Forum Guru
Forum Guru
Posts: 1803
Joined: Sun Feb 13, 2005 11:21 pm

Re: SXT AC best settings

Thu Aug 07, 2014 2:52 pm

Yes, I already wrote here that nv2 is still being optimized
Please make 3 nv2 links in one row and do a tcp-speedtest with one channel using these links.
Please optimize tcp speed to get at least 70% of UDP-Speed. We no longer use MT as backhaul
links as we see a degradation of tcp-speed using nv2 links.
I guess this is no longer about "ac"? If yes, then I suggest making a new topic, so we can see how to optimize your TCP performance
The same is happening with nv2 on ac so it is related. And if you are tuning nv2 for .ac it is just an additional test case to take care of. So this is the moment to remember this problem ;-)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24199
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT AC best settings

Thu Aug 07, 2014 2:55 pm

I understand. But it would be a great help if you also separately described how you test, and what is the problem, so we can better reproduce the issue.

edit: actually I see that we added TCP optimizations in 6.17, did you test with the latest? or even better, v6.19?
No answer to your question? How to write posts
 
marcin21
Member Candidate
Member Candidate
Posts: 187
Joined: Tue May 04, 2010 4:50 pm

Re: SXT AC best settings

Thu Aug 07, 2014 3:17 pm

ste so why don't You use nstreme ?
i've got many main links on x86 with nstreme and it's much more capable than titanium with the same antennas.
high jitter on mikrotik nv2 is kind of neverending story...

Normis: I've got 25% worse results with nstreme as with 80211.ac but with better ping. so

802.11 ac - up to 240 mbps (air data rate 520mbps)
nstreme - up to 180mbps air 520...

there is plenty to do so...

and once again Could You consider making it possible to force MCS lower than 7 on AC ?
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: SXT AC best settings

Thu Aug 07, 2014 3:20 pm

What about disconnections in nstreme and ac. Is it stable ?
Because I have links with 100/100 ccq on "n" and they disconnect quite frequently with nstreme.
 
ste
Forum Guru
Forum Guru
Posts: 1803
Joined: Sun Feb 13, 2005 11:21 pm

Re: SXT AC best settings

Thu Aug 07, 2014 3:49 pm

I understand. But it would be a great help if you also separately described how you test, and what is the problem, so we can better reproduce the issue.
http://forum.mikrotik.com/viewtopic.php?f=2&t=62377
http://forum.mikrotik.com/viewtopic.php?f=7&t=86892
http://forum.mikrotik.com/viewtopic.php?f=7&t=81023
http://forum.mikrotik.com/viewtopic.php?f=2&t=67778

This problem is seen by a lot of people and nobody has a real solution until now. To reproduce it just put nv2 links in row and you will see that tcp speed decreases while udp speed stays up at the speed of the slowest link involved. This was not the case with nstreme (But with nstreme we've stability problems since 6.x releases).
I guess it has to do with how nv2 queues/aggregates packets. But this is just guesswork.

So while tuning nv2 for .ac please dont look only into a single link. Just put 3 links in a row (SXT AC are cheap you know ;-))
and run a single tcp stream test end to end and see how much it differs from UDP speeds.
 
ste
Forum Guru
Forum Guru
Posts: 1803
Joined: Sun Feb 13, 2005 11:21 pm

Re: SXT AC best settings

Thu Aug 07, 2014 3:56 pm

ste so why don't You use nstreme ?
i've got many main links on x86 with nstreme and it's much more capable than titanium with the same antennas.
high jitter on mikrotik nv2 is kind of neverending story...

Normis: I've got 25% worse results with nstreme as with 80211.ac but with better ping. so

802.11 ac - up to 240 mbps (air data rate 520mbps)
nstreme - up to 180mbps air 520...

there is plenty to do so...

and once again Could You consider making it possible to force MCS lower than 7 on AC ?
nstreme does not work well for us since 6.x. May be your x86s higher cpu power is the difference. We use 411AH, 433AH.
With SXT AC nstreme was way slower than 802.11 and nv2. May be nstreme needs more cpu cycles to operate and run into problem when the cpu cant keep up with the traffic.
 
marcin21
Member Candidate
Member Candidate
Posts: 187
Joined: Tue May 04, 2010 4:50 pm

Re: SXT AC best settings

Thu Aug 07, 2014 4:02 pm

router os 6.7 x86, dbii-fn50pro ar9220 ----nstreme ---- rb493G ros 6.7 link around 11km both places significantly crowded with 5ghz gears.

43days of link uptime thruput up to 150mbps real traffic and suppose 43days ago we had some serious power shortage and thats why it's only 43days short.

ping avg 2ms no loss, no tcp problems. wish reproduce this with wider channels from AC.

maybe uptime of link is related to very good antennas from Jirous and quite ideal fresnel zone.
 
marcin21
Member Candidate
Member Candidate
Posts: 187
Joined: Tue May 04, 2010 4:50 pm

Re: SXT AC best settings

Thu Aug 07, 2014 5:13 pm

ste: did You try to change default wireles queue to sfq ? i see many improvments when changing from pfifo to sfq.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Thu Aug 07, 2014 5:20 pm

wifi queue is sfq from default :)
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Thu Aug 07, 2014 5:34 pm

ste: did You try to change default wireles queue to sfq ? i see many improvments when changing from pfifo to sfq.
Because sfq is the default for wlan. Probably you on the past have set pfifo on wlan, and when you set back to sfq you restore the normal behaviour?
I'm Italian, not English. Sorry for my imperfect grammar.
 
ste
Forum Guru
Forum Guru
Posts: 1803
Joined: Sun Feb 13, 2005 11:21 pm

Re: AW: SXT AC best settings

Thu Aug 07, 2014 11:08 pm

ste: did You try to change default wireles queue to sfq ? i see many improvments when changing from pfifo to sfq.
Yes.
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Aug 11, 2014 12:23 am

This is the result of a 1 km link test.

See the link for results
http://www.wirelessinfo.be/index.php/li ... km-sxt.php
This with Rextended configuration shown as above

What do you think?
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Aug 11, 2014 12:25 am

This is the result of a 1 km link test.

See this link for results
http://www.wirelessinfo.be/index.php/li ... km-sxt.php
This with Rextended configuration shown as above

What do you think?


Paste this on the devices. This create a transparent Layer 2 bridge with management IP.

For be totally secure you do not alter any config [I'm expecting no other item are changed from default],
install with netinstall 6.17 the routeros-mipsbe.6.17.npk without keeping previous configuration & paste the scripts.
(and remember to update the bios [firmware]!)

Some settings (band "ac", mode "ap-bridge", country and frequency) must be tuned because I not have at the moment one "ac".

REMEMBER: DO NOT USE MORE TX POWER THAN NEEDED for 250m link...

PTP Start (or PTMP Start if Licence>=4 and mode=ap-bridge)
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 max-station-count=6 mode=bridge nv2-cell-radius=10 nv2-preshared-key=978a6bv3986aav67867768ae \
    nv2-security=enabled radio-name="PTP F-M" rate-set=configured security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed wds-default-bridge=bri-dorsale wds-mode=dynamic-mesh wireless-protocol=nv2
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.2/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes

PTP End (or any PTMP End):
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 mode=station-wds nv2-preshared-key=978a6bv3986aav67867768ae nv2-security=enabled radio-name=\
    "PTP M-F" security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=wlan1
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.3/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 11, 2014 1:48 am

very good and very stable!! BTW rly nice test setup :D wish to have one like that ;) /jelous
I wish my damn SXT AC be same stable and perform as should :/
 
marcin21
Member Candidate
Member Candidate
Posts: 187
Joined: Tue May 04, 2010 4:50 pm

Re: SXT AC best settings

Mon Aug 11, 2014 2:18 am

Link links to sxtg hp test not sxt ac. :/
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24199
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT AC best settings

Mon Aug 11, 2014 1:47 pm

The test is good, but please don't mix regular SXT tests in this topic, which is about AC SXT, different device and different possible speeds.
No answer to your question? How to write posts
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 11, 2014 4:54 pm

1. I reset PTP client unit to facory default but without cofnig
2. I set it up as PTP AP because could not see my other unit which suppoust to be PTP AP, I could not set 20/40/80 channel wide in quickset, have to made it manually.
3. When I came to other location I've noticed that the PTP AP got reset by itself Oo, so I made factory reset again to be sure all is fine
4. I set it up as PTP APC but could not see any other network on scan than 20Mhz channel wide.
5. Right now I am going to check the previous one PTP AP to see whats going on.
6. Will update in 30min
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Aug 11, 2014 5:13 pm

@ Normis, sorry about this.

Can you remove my test, i set this in a new topic.

The test is good, but please don't mix regular SXT tests in this topic, which is about AC SXT, different device and different possible speeds.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 11, 2014 5:20 pm

Dont worry @plisken :) you tested the settings from first posts and you got good result :D

Please see my test after all resets and reconfig
Looks much better, a bit more stable and better latency, but ccq is totaly not relevant to quality in MT as I can see.
Also I changed PTP AP to second unit maybe that was the reason also ?
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Aug 11, 2014 5:40 pm

Great result, CCQ is not so bad on this speed.
This settings use a very great bandtwidth.
How bigger the bandwidth how more unstable.
I find this a very successful test.
Maby use another frequency and try out.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24199
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT AC best settings

Wed Aug 13, 2014 2:43 pm

Some guys tested SXT ac
http://bit.ly/1mIJwoG
No answer to your question? How to write posts
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Wed Aug 13, 2014 2:49 pm

Great speed but ccq is not a success.
This may be due to the equipment that are too close together.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Wed Aug 13, 2014 3:12 pm

yea ccq is very unstable but as you could see on my tests ping wasnt growing a lot, that may mean that MT ccq is very very sensitive and do not fully picture reality.
Anyway they got very nice result especialy they turned on nv2, on nv2 I could not achieve that speeds....
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Aug 18, 2014 9:10 am

@Arnold2222 how far the device from each other?
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 18, 2014 12:38 pm

around 250-300m, both shielded.
Greetings!
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Aug 18, 2014 12:52 pm

Try reduce the power output if your signal is to strong all below-65 Db is good.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 18, 2014 12:57 pm

I will try at night :) now there is too many customers online ;)
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Aug 18, 2014 2:27 pm

Goodluck!!!
 
User avatar
nickshore
Member
Member
Posts: 472
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: SXT AC best settings

Mon Aug 18, 2014 2:38 pm

We blogged about our SXT AC testing:

http://blog.linitx.com/mikrotiks-sxt-acs/

Hope you like it !

Nick
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Aug 18, 2014 2:47 pm

@nickshore are you able to check latency and ccq while iperfing ? thanks!
 
romankof2002
just joined
Posts: 3
Joined: Mon May 19, 2014 12:34 am

Re: SXT AC best settings

Fri Aug 22, 2014 1:21 am

Hello friends and as already been doing some test about 250 meters and could have a 200Mb file from one computer to another via samba, using the PTP configuration and modifying a few things that put the friend is very stable speed here I leave baked capture
Image
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Fri Aug 22, 2014 4:27 pm

very good results! :D but also ccq is flapping XD I think its soft thing that it is moving a loot no matter of link stabiliti so much xD

Could you post which changes you have done to the config please :)
Thanks in advance!
BTW also lower your TX powers ;)
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Sep 15, 2014 4:19 pm

Oops deleted i posted it twice
Last edited by plisken on Mon Sep 15, 2014 4:29 pm, edited 1 time in total.
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Sep 15, 2014 4:26 pm

Hello Rextended, i have copy and paste this script in new terminal but i have an error by wireless.

Can you see whats happend?
RouterOs 6.18 on sxt G-5HPacD

see printscreen a made

Paste this on the devices. This create a transparent Layer 2 bridge with management IP.

For be totally secure you do not alter any config [I'm expecting no other item are changed from default],
install with netinstall 6.17 the routeros-mipsbe.6.17.npk without keeping previous configuration & paste the scripts.
(and remember to update the bios [firmware]!)

Some settings (band "ac", mode "ap-bridge", country and frequency) must be tuned because I not have at the moment one "ac".

REMEMBER: DO NOT USE MORE TX POWER THAN NEEDED for 250m link...

PTP Start (or PTMP Start if Licence>=4 and mode=ap-bridge)
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 max-station-count=6 mode=bridge nv2-cell-radius=10 nv2-preshared-key=978a6bv3986aav67867768ae \
    nv2-security=enabled radio-name="PTP F-M" rate-set=configured security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed wds-default-bridge=bri-dorsale wds-mode=dynamic-mesh wireless-protocol=nv2
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.2/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes

PTP End (or any PTMP End):
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 mode=station-wds nv2-preshared-key=978a6bv3986aav67867768ae nv2-security=enabled radio-name=\
    "PTP M-F" security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=wlan1
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.3/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
You do not have the required permissions to view the files attached to this post.
 
Arnold2222
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Jan 24, 2013 7:48 pm

Re: SXT AC best settings

Mon Sep 15, 2014 5:31 pm

you need to fix it a little cuz he posted it from 6.14 or so and in 6.15+ there has been some chanegs in commands...
when I back to home I can try to help you find it out. Greetings
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Mon Sep 15, 2014 5:35 pm

Thanks Arnold2222 i'm waiting no problem :)
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Tue Sep 16, 2014 3:40 am

@Arnold2222
Don't forget me please :)
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT AC best settings

Fri Sep 26, 2014 4:16 pm

Change ht-rxchains and ht-txchains:

ht-rxchains => rx-chains

ht-txchains => tx-chains

syntax is changed on 6.15+
I'm Italian, not English. Sorry for my imperfect grammar.
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Fri Sep 26, 2014 4:25 pm

Hello Rextended glad to hear you my friend. I try this
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: SXT AC best settings

Fri Sep 26, 2014 5:20 pm

It's working!!!
Great
 
romankof2002
just joined
Posts: 3
Joined: Mon May 19, 2014 12:34 am

Re: SXT AC best settings

Sat Nov 08, 2014 5:51 am

hello good afternoon I see that mk field and fail a lot and seen playing with channel widths from 20 to 80 MHz, and if there is any way to place static or somehow using the 60 MHz channel width greetings
 
vakh13
just joined
Posts: 1
Joined: Sun Feb 27, 2011 1:06 pm

Re: SXT AC best settings

Fri Sep 11, 2015 8:59 pm

Hello.
How I can set channel width to only 40 or 80 Mhz?
Sorry for my not goog english....
 
PeterDoBrasil
Member Candidate
Member Candidate
Posts: 134
Joined: Sun Aug 23, 2015 6:55 pm

Re: SXT AC best settings

Sun May 08, 2016 5:19 am

Paste this on the devices. This create a transparent Layer 2 bridge with management IP.

For be totally secure you do not alter any config [I'm expecting no other item are changed from default],
install with netinstall 6.17 the routeros-mipsbe.6.17.npk without keeping previous configuration & paste the scripts.
(and remember to update the bios [firmware]!)

Some settings (band "ac", mode "ap-bridge", country and frequency) must be tuned because I not have at the moment one "ac".

REMEMBER: DO NOT USE MORE TX POWER THAN NEEDED for 250m link...

PTP Start (or PTMP Start if Licence>=4 and mode=ap-bridge)
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 max-station-count=6 mode=bridge nv2-cell-radius=10 nv2-preshared-key=978a6bv3986aav67867768ae \
    nv2-security=enabled radio-name="PTP F-M" rate-set=configured security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed wds-default-bridge=bri-dorsale wds-mode=dynamic-mesh wireless-protocol=nv2
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.2/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes

PTP End (or any PTMP End):
/interface bridge
add name=bri-dorsale
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed management-protection-key=97a6bvi456i7a64v32 mode=dynamic-keys name=klojiayueiufcaoibe67 supplicant-identity=MikroTik wpa2-pre-shared-key=o987a63vr389759aa
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n country=italy disabled=no frequency=5500 ht-rxchains=0,1 ht-txchains=0,1 mode=station-wds nv2-preshared-key=978a6bv3986aav67867768ae nv2-security=enabled radio-name=\
    "PTP M-F" security-profile=klojiayueiufcaoibe67 ssid=PTP-FMF tx-power=8 tx-power-mode=all-rates-fixed
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface bridge port
add bridge=bri-dorsale interface=wlan1
add bridge=bri-dorsale interface=ether1
/ip address
add address=10.0.0.3/24 interface=bri-dorsale network=10.0.0.0
/ip dns
set servers=8.8.8.8
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add distance=1 gateway=10.0.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
wpa2 turns your link slower, use acl instead
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: SXT AC best settings

Mon Jun 20, 2016 11:42 pm

/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n
Perhaps setting wireless mode to 5GHz-onlyac or 5ghz-a/n/ac might also help (on both ends) ?

My bench testing with registration signal of -50dB is giving 450-500 Mbps UDP - but only 120Mbps TCP on 802.11 80Mhz Ceee WPA2-PSK

I'll be testing other protocols and settings and post anything if it improves.

Note - radio's are in bridge->station-bridge mode. I'm not using WDS as this can limit performance. See http://forum.mikrotik.com/viewtopic.php?t=33930
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz
 
td32
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Fri Nov 18, 2016 5:55 am

Re: SXT AC best settings

Fri Dec 23, 2016 12:50 am

what would be the recommended tx-power for a 150m length connection?

Who is online

Users browsing this forum: No registered users and 20 guests