Community discussions

 
pjulian
Member Candidate
Member Candidate
Topic Author
Posts: 267
Joined: Mon May 31, 2004 12:16 pm
Location: Sydney, Australia

Mangle traffic on VLAN which is slave of Bonding Interface

Mon Aug 18, 2014 1:14 pm

We have some CCR's which are using bonding interfaces and vlans to connect to the upstream provider, when we try to create a mangle rule to match outgoing traffic on the vlan facing the upstream provider (NBNCo) we can't match any packets no matter what we try.

We have tried using the bonding interface but that doesn't match anything, when we try using the ethernet interface the router advises that we must use the bonding interface, but no interfaces match any traffic.

We need to run QOS on the outbound VLAN interface, normally to do this we would mark the connections and packets using a mangle rule on the postrouting chain and set the outbound interface to the vlan we wanted to limit, however this doesn't work any more, we are using this exact scenario on older (v5.x) versions on ROS but without the bonding setup fine, but on any v6 we try it just doesn't seem to do anything.

Is there something we are missing here or is something broken in v6 ?

Regards
Paul
 
andreacoppini
Trainer
Trainer
Posts: 486
Joined: Wed Apr 13, 2005 11:51 pm
Location: Malta, Europe

Re: Mangle traffic on VLAN which is slave of Bonding Interfa

Fri Jan 16, 2015 12:58 pm

Old thread, but I'm seeing exactly the same on 6.24 on an RB1200.

Did you ever find a solution?
- No strings attached -

<< Please give good Karma if this post helped you. Press the + button above the Location entry
 
pjulian
Member Candidate
Member Candidate
Topic Author
Posts: 267
Joined: Mon May 31, 2004 12:16 pm
Location: Sydney, Australia

Re: Mangle traffic on VLAN which is slave of Bonding Interfa

Fri Jan 16, 2015 2:54 pm

Nope, I'm afraid not....

Who is online

Users browsing this forum: No registered users and 92 guests