Community discussions

MUM Europe 2020
 
cylent
Member
Member
Topic Author
Posts: 383
Joined: Sun May 28, 2006 10:30 am

slow internet

Wed Jun 07, 2006 8:14 am

My Interent Service Provider says my Router is slowing my internet down.

Has anybody else heard this?

What info do i need to provide so we can diagnose this?
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Wed Jun 07, 2006 9:42 am

cylent, more information required about 'slowing my internet'.
Probably, you have queue,firewall configuration, that limit/block certain traffic.
 
cylent
Member
Member
Topic Author
Posts: 383
Joined: Sun May 28, 2006 10:30 am

Wed Jun 07, 2006 9:47 am

i realize i need more information.

i am still new to RouterOS and would like you to tell me what info you want to see and i'll happily provide it.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Wed Jun 07, 2006 10:13 am

cylent, you have to give us more information about your current problem.
(Why your provider told that "Router is slowing my internet down ").
 
cylent
Member
Member
Topic Author
Posts: 383
Joined: Sun May 28, 2006 10:30 am

Wed Jun 07, 2006 10:48 am

cylent, you have to give us more information about your current problem.
(Why your provider told that "Router is slowing my internet down ").
well when i disconnected the router and connected my laptop directly to my linkstar (satellite modem) i noticed pages loaded faster and my isp guy said he got a better ping and such
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Wed Jun 07, 2006 11:14 am

Disable queues, firewall rules on router and try to check how it will work.
If connection will be good (suitable).
Try to enable rules one by one in order to find incorrect configuration rule.
 
cylent
Member
Member
Topic Author
Posts: 383
Joined: Sun May 28, 2006 10:30 am

Wed Jun 07, 2006 5:36 pm

in Queues I have the following Simple Queue which i cant disable.
[admin@grnzne-inet] queue> simple
[admin@grnzne-inet] queue simple> print
Flags: X - disabled, I - invalid, D - dynamic 
 0  D name="<hotspot1>" dst-address=0.0.0.0/0 interface=ether2 parent=none 
      direction=both priority=8 queue=hotspot-default/hotspot-default 
      limit-at=0/0 max-limit=0/0 total-queue=default-small 
[admin@grnzne-inet] queue simple> 
and in Firewall -- NAT i have the following:
[admin@grnzne-inet] ip firewall nat> print
Flags: X - disabled, I - invalid, D - dynamic 
 0   ;;; masquerade hotspot network
     chain=srcnat src-address=192.168.0.0/24 action=masquerade 

 1 X ;;; masquerade hotspot network
     chain=srcnat src-address=192.168.0.0/24 action=masquerade 

 2 X chain=dstnat in-interface=ether2 dst-address=0.0.0.80 protocol=tcp 
     action=redirect to-ports=8080 

 3   ;;; ;;; intercept all DNS requests 
     chain=dstnat protocol=udp dst-port=53 action=dst-nat 
     to-addresses=192.168.0.1 to-ports=0-65535 

 4   ;;; ;;; Transparent Proxy 
     chain=dstnat dst-address=192.168.0.1 protocol=tcp dst-port=80 
     action=redirect to-ports=3128 
[admin@grnzne-inet] ip firewall nat> 
what else is there that you care to see?
 
User avatar
djape
Member
Member
Posts: 469
Joined: Sat Nov 06, 2004 7:54 pm
Location: Serbia

Thu Jun 08, 2006 9:48 am

It's not a router issue!
It's a problem with concurent tcp connections you can use over satellite.
When you disconnect router you also kill established tcp connections (free) and when you connect laptop your net is going fast.
These satellite links are not ment to be used for a lot of users, just few.
Go to ip firewall connection tracking and count how many established connections you have.
You can help a lot if you reduce established connections timeout to 1hour or 30 minutes and you'll have a little improvement, but not much.
There is no router solution for your situation, sorry.

Cheers...
I drink like a pirate and smoke like a hippie...
 
cylent
Member
Member
Topic Author
Posts: 383
Joined: Sun May 28, 2006 10:30 am

Thu Jun 08, 2006 9:58 am

You can help a lot if you reduce established connections timeout to 1hour or 30 minutes and you'll have a little improvement, but not much.
i dont understand what you mean.

Who is online

Users browsing this forum: aeiouy, Google Feedfetcher, MSN [Bot], sergeykozlobaev and 110 guests