Community discussions

 
gaff
just joined
Topic Author
Posts: 3
Joined: Thu Sep 11, 2014 3:33 pm

Firefox, Chrome - can't start https google services

Wed Sep 17, 2014 4:10 pm

I'm using MIKROTIK as proxy, but using Firefox or Chrome I have following problems:
  • - google can't show pictures found
    - gmail stucks on progress bar before mailbox is loaded
    - youtube can't show any video
    - google maps are not working at all (blank screen)
    - even google translator doesn't work
But, everythyng is OK, when:
  • - I'm using IE (proxy or direct)
    - I'm using MFF or Chrome but direct connection (without proxy)
So it seems to be a situation with HTTPS protocol in MFF or Chrome.
Where shall I start?
 
User avatar
NAB
Trainer
Trainer
Posts: 503
Joined: Tue Feb 10, 2009 4:08 pm
Location: UK
Contact:

Re: Firefox, Chrome - can't start https google services

Wed Sep 17, 2014 4:37 pm

1) See which firewall rules are being hit.
2) Look at a packet trace
3) Remember that you can only proxy HTTP, not HTTPS.
Nicholas Barnes BSc(hons)
Certified Mikrotik Consultant
Certified Mikrotik Trainer

Vitell - Asterisk, Linux and network consultants
Unofficial IRC channel: #routerboard on irc.z.je
 
gaff
just joined
Topic Author
Posts: 3
Joined: Thu Sep 11, 2014 3:33 pm

Re: Firefox, Chrome - can't start https google services

Thu Sep 18, 2014 1:09 pm

Thanks for the answer.

1) It doesn't work even if I disable all the firwall rules
3) What does it mean? That it's normal, that secure google services doesn't work behind mikrotik proxy? Why it works using IE and not the other browsers? :-(

Example of google search:
Picture5.jpg
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 113 guests