Page 1 of 1

Hotspot auto renew limit userman

Posted: Fri Sep 19, 2014 5:56 pm
by sparrow
Hi guys,
I want to know if is possible in userman to auto renew 1GB total "transfer" for user per month.
Actual configuration is:
/tool user-manager profile
add name=HS-2Mega name-for-users=HS-2Mega override-shared-users=1 owner=admin price=0 starts-at=logon validity=0s
/tool user-manager profile limitation
add address-list="" download-limit=0B group-name="" ip-pool="" name=2Mega owner=admin rate-limit-burst-rx=256000B \
    rate-limit-burst-time-rx=5s rate-limit-burst-time-tx=5s rate-limit-burst-treshold-rx=102400B \
    rate-limit-burst-treshold-tx=1536000B rate-limit-burst-tx=2252800B rate-limit-min-rx=131072B rate-limit-min-tx=\
    2097152B rate-limit-rx=131072B rate-limit-tx=2097152B transfer-limit=1073741824B upload-limit=0B uptime-limit=0s
/tool user-manager profile profile-limitation
add from-time=0s limitation=2Mega profile=HS-2Mega till-time=23h59m59s weekdays=\
    sunday,monday,tuesday,wednesday,thursday,friday,saturday
Thanks to everybody
Regards

Re: Hotspot auto renew limit userman

Posted: Fri Sep 19, 2014 11:47 pm
by smhula
Hi Sparrow,
I'm not sure how to do it, but I believe you should look for reset counters, and use script to specifi the period you want.

Something like this:
http://wiki.mikrotik.com/wiki/Reset_Hotspot_user_count

Regards

Re: Hotspot auto renew limit userman

Posted: Mon Sep 22, 2014 10:03 am
by sparrow
Hi,
Many thanks for your reply, I just was on the right way, I've write a rule as in the wiki (not the same) before you reply me, so many thanks anyway.
This is the only solution to accomplish it, I thought was possible in usermanager!
Regards

Re: Hotspot auto renew limit userman

Posted: Mon Sep 22, 2014 10:08 am
by smhula
You are welcome Sparrow,

Regards

Re: Hotspot auto renew limit userman

Posted: Mon Sep 22, 2014 10:20 am
by sparrow
Who wants to solve this problem this is the right rule using user manager:
/tool user-manager user reset-counters [/tool  user-manager user find customer=admin]
This rule reset all counters starting from all admin customers and it works well!

Re: Hotspot auto renew limit userman

Posted: Fri Aug 02, 2019 11:49 pm
by sirdash
hello
i need help
i have profile and limitation and user just i need renew user actual profile and reset couner every month
i know rest counter
/tool user-manager user reset-counters 1
but i don't know actual profile
thank you