Page 1 of 1

ethernet tx/rx too long

Posted: Mon Sep 29, 2014 1:17 pm
by Ciambot
Hi,
since some months I'm seeing "tx/rx too long" statistic grow a lot (ethernet -> overall stats). I don't know why.
All my routers (RB1100AHx2) have this problem, often in the interface that connects to the backhaul.

I think the cause may be sought in the border router. It is a CCR1036-12g4s, but i cannot read tx too long parameter (see in picture).
too-long.jpg
So I've have two questions:
1) Why have I this issue?
2) Can this issue cause problem in my network, like speed?

Info:
CCR
MTU: 1500
L2MTU: 1767

RB1100
MTU: 1500
L2MTU: 1598

Customer's connection: PPPoE

Ros: 6.19 on ccr, 6.7 on RB1100

Re: ethernet tx/rx too long

Posted: Sat Dec 13, 2014 4:39 pm
by adairw
I'm having the exact same problem. I have an 1100AHx2 with an airFiber24 plugged in to ether 11.

Re: ethernet tx/rx too long

Posted: Fri Sep 25, 2015 3:53 pm
by Robinson
What RoS version? And I see it at Omnitik, ether1 RoS 6.19

Re: ethernet tx/rx too long

Posted: Fri Sep 25, 2015 4:54 pm
by InoX
My RB1100AHx2 have 0 on all interface, v6.33rc11

Re: ethernet tx/rx too long

Posted: Fri Sep 25, 2015 5:18 pm
by Robinson
What RoS version? And I see it at Omnitik, ether1 RoS 6.19
Upgraded to 6.32.2 .. no changes

Re: ethernet tx/rx too long

Posted: Fri Jan 12, 2018 7:31 pm
by JimmyNyholm
Someone know what this is? I have it on in 6.41 HapACs connected with Max L2Mtu on sfp to CCRS...

Re: ethernet tx/rx too long

Posted: Fri Jan 12, 2018 9:55 pm
by sindy
Could it be that the equipment connected to the affected ports supports jumbo frames?