Community discussions

 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Did we loose IP cloud?

Sat Oct 04, 2014 10:32 pm

Problems with Cloud service right now?

Working on a new install right now. /ip cloud does not seem to be working.

LOG
[chris@MikroTik] /ip cloud> print
enabled: yes
update-time: yes
status: Error: request timed out
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
samotoka
Frequent Visitor
Frequent Visitor
Posts: 86
Joined: Fri Aug 18, 2006 2:18 pm
Location: Hot Water Beach, New Zealand

Re: Did we loose IP cloud?

Sat Oct 04, 2014 10:58 pm

same, since 6.20 happens
Proud owner of a RB2011UAS-2HnD-IN with ROS 6.19,
pc i586 2004 Mhz Athlon XP with ROS 3.30,
pc i586 330 Mhz Pentium II with ROS 3.30,
old pc 233 Mhz Cirix with ROS 2.9.27
 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: Did we loose IP cloud?

Sun Oct 05, 2014 2:13 am

Was using 6.18.

updated to 6.20 and no change.

Bummer I made some useful scripts based on that.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
Buzz
just joined
Posts: 13
Joined: Sat Aug 09, 2014 11:44 am

Re: Did we loose IP cloud?

Sun Oct 05, 2014 10:22 am

same here 951Ui-2HnD , after upgrade to 6.20
 
fallenwrx
newbie
Posts: 46
Joined: Mon Jan 20, 2014 10:59 am

Re: Did we loose IP cloud?

Sun Oct 05, 2014 12:53 pm

got the same issue as well, anyone lodged a ticket?
 
Turbid
just joined
Posts: 4
Joined: Thu Jun 19, 2014 2:35 pm

Re: Did we loose IP cloud?

Sun Oct 05, 2014 9:18 pm

I confirm
[admin@gw] > ip address print where interface="pppoe"  
Flags: X - disabled, I - invalid, D - dynamic 
 #   ADDRESS            NETWORK         INTERFACE                                
 0 D 77.75.X.X/32    217.13.X.X    pppoe
[admin@gw] >
[admin@gw] > ip cloud print 
         enabled: yes
     update-time: no
  public-address: 185.11.X.X
        dns-name: 46770476c3XX.sn.mynetname.net
          status: Error: request timed out
 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: Did we loose IP cloud?

Mon Oct 06, 2014 2:36 am

Worked on a new unit today... 6.19.
Ip cloud fails.

I think something happened with the activation server.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
c0d3rSh3ll
Long time Member
Long time Member
Posts: 558
Joined: Mon Jul 25, 2011 9:42 pm
Location: [admin@Chile] >

Re: Did we loose IP cloud?

Mon Oct 06, 2014 2:59 am

Same here. I upgrade my router to 6.20 and routerOS can not connect.
nothing
 
Fraction
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Wed Jan 16, 2013 9:42 pm
Location: Helsinki, Finland

Re: Did we loose IP cloud?

Mon Oct 06, 2014 9:01 am

Hmm.. still working on my 2011.

/system package print
Flags: X - disabled
# NAME VERSION SCHEDULED
0 routeros-mipsbe 6.20

/ip cloud print
enabled: yes
update-time: yes
status: updated

Edit:
Actually..
"/ip cloud force-update" did this:

/ip cloud print
enabled: yes
update-time: yes
status: Error: request timed out

but it has been 3 days up (uptime: 3d13h9m4s) after upgrade, so either it was force-update command which broke it or then it just updating itself very rarely..
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Mon Oct 06, 2014 10:08 am

we are sorry for the inconvenience caused. We encountered some technical problems. Now service is available and we are working on the issue. So this does not happen again in the future.
 
User avatar
samotoka
Frequent Visitor
Frequent Visitor
Posts: 86
Joined: Fri Aug 18, 2006 2:18 pm
Location: Hot Water Beach, New Zealand

Re: Did we loose IP cloud?

Mon Oct 06, 2014 10:12 am

10x a lot
Proud owner of a RB2011UAS-2HnD-IN with ROS 6.19,
pc i586 2004 Mhz Athlon XP with ROS 3.30,
pc i586 330 Mhz Pentium II with ROS 3.30,
old pc 233 Mhz Cirix with ROS 2.9.27
 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: Did we loose IP cloud?

Mon Oct 06, 2014 9:07 pm

THANK YOU MIKROTIK!
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
jimstolz76
just joined
Posts: 24
Joined: Tue Nov 01, 2011 10:12 pm

Re: Did we loose IP cloud?

Mon Oct 06, 2014 9:40 pm

Just updated an RB2011-UAS from 5.19 to 6.20 and getting the same Cloud timeout error...
 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: Did we loose IP cloud?

Tue Oct 07, 2014 3:18 pm

It was back on yesterday day. So the units I had set up over the weekend started working. However, the unit I was working on last night was brand new. So I guess the issue is not fixed 100% yet.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Tue Oct 07, 2014 3:27 pm

today it is working, did you check recently?
No answer to your question? How to write posts
 
marizo
newbie
Posts: 33
Joined: Sun May 04, 2014 8:41 pm

Re: Did we loose IP cloud?

Tue Oct 07, 2014 7:18 pm

Last few days I can connect to cloud address with Winbox, but can't register new RB.
Just tried - new device got cloud address.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Wed Oct 08, 2014 4:17 pm

There where certain problems with 'ip cloud' that are now fixed. You should not see any problems using it.
 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: Did we loose IP cloud?

Fri Nov 28, 2014 12:55 pm

The other thing I am seeing is if /ip cloud is enabled on a router board behind another router... if no one reboots... I have seen the ISP router get a new external IP. The Mikrotik does not pick up on this. Rebooting the Mikrotik causes it to check if its external IP is up to date.

For now I have added this to my routers that are "behind" and ISPs router.
/system script
add name=ForceSpringsUpdate policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive source=\
    "/ip cloud force-update\r\
    \n"
/system scheduler
add interval=6h name=ForceSpringsUpdater on-event=ForceSpringsUpdate policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    nov/21/2014 start-time=00:00:01
That solved it for me.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Tue Jan 06, 2015 2:29 am

Did you have some problems with IP Cloud today? All day my IP cloud link is unaccessible.. :?

My Link works about 7 days, but now stoped... Did you have some teechnical problems or?

I use ROS 6.20.
[admin@MikroTik] >> /ip cloud force-update  
[admin@MikroTik] >> /ip cloud print 
         enabled: yes
     update-time: yes
  public-address: 46.217.21.1XX
        dns-name: 52cf04559476.sn.mynetname.net
          status: updated
         warning: DDNS server received request from IP 46.217.21.XXX but
                  local IP was 192.168.178.95; DDNS service might not wo
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Tue Jan 06, 2015 9:38 am

Did you have some problems with IP Cloud today? All day my IP cloud link is unaccessible.. :?

My Link works about 7 days, but now stoped... Did you have some teechnical problems or?

I use ROS 6.20.
[admin@MikroTik] >> /ip cloud force-update  
[admin@MikroTik] >> /ip cloud print 
         enabled: yes
     update-time: yes
  public-address: 46.217.21.1XX
        dns-name: 52cf04559476.sn.mynetname.net
          status: updated
         warning: DDNS server received request from IP 46.217.21.XXX but
                  local IP was 192.168.178.95; DDNS service might not wo
This shows that your DDNS service works fine. What is not working then?
No answer to your question? How to write posts
 
ryandenis
newbie
Posts: 31
Joined: Fri Aug 29, 2014 7:40 am

DDNS Service mynetname.net

Wed Feb 04, 2015 8:04 pm

Did this service die for anyone else just now? Is there some kind of network status that Mikrotik has somewhere for this service?
 
R1CH
Forum Veteran
Forum Veteran
Posts: 904
Joined: Sun Oct 01, 2006 11:44 pm

Re: DDNS Service mynetname.net

Wed Feb 04, 2015 9:54 pm

Dead here too, can't resolve my hosts and updates are timing out. Not good :(.
Authoritative Nameservers Check

Checking nameservers at ns1.kissthenet.net: ERROR: query timed out
Checking nameservers at ns2.kissthenet.net: ERROR: query timed out
2 errors, 0 warnings.

traceroute to 91.188.51.139 (91.188.51.139), 30 hops max, 60 byte packets
 1  188.226.152.253 (188.226.152.253)  0.366 ms  0.331 ms  0.296 ms
 2  95.85.0.229 (95.85.0.229)  1.094 ms  0.614 ms  1.082 ms
 3  adm-b2-link.telia.net (213.248.84.117)  0.691 ms  0.694 ms  0.749 ms
 4  adm-bb3-link.telia.net (62.115.141.44)  0.477 ms adm-bb3-link.telia.net (62.115.141.62)  0.471 ms adm-bb3-link.telia.net (62.115.141.50)  0.473 ms
 5  hbg-bb1-link.telia.net (80.91.249.77)  6.534 ms  6.532 ms  6.510 ms
 6  s-bb3-link.telia.net (62.115.136.183)  23.343 ms s-bb3-link.telia.net (213.155.136.144)  23.478 ms s-bb3-link.telia.net (62.115.136.185)  22.049 ms
 7  riga-b1-link.telia.net (80.91.246.193)  37.201 ms riga-b1-link.telia.net (80.91.248.145)  43.841 ms  43.727 ms
 8  telialatvija-ic-305440-riga-b1.c.telia.net (80.239.130.194)  34.670 ms  33.340 ms  34.334 ms
 9  gw-btv-int.p3.bcfiber.lv (94.140.96.3)  33.308 ms  33.373 ms  33.570 ms
10  k51-214.btv.lv (89.201.51.214)  34.518 ms  35.213 ms  35.579 ms
11  * * *
12  k51-214.btv.lv (89.201.51.214)  35.281 ms  34.481 ms  35.501 ms
13  * * *
14  k51-214.btv.lv (89.201.51.214)  34.506 ms  35.688 ms  35.729 ms
15  * * *
16  k51-214.btv.lv (89.201.51.214)  34.755 ms *  35.791 ms
17  k51-213.btv.lv (89.201.51.213)  34.363 ms * *
18  k51-214.btv.lv (89.201.51.214)  35.970 ms  35.917 ms  34.907 ms
19  k51-213.btv.lv (89.201.51.213)  33.365 ms * *
20  k51-214.btv.lv (89.201.51.214)  35.813 ms  36.119 ms  36.042 ms
21  k51-213.btv.lv (89.201.51.213)  34.422 ms * *
22  k51-214.btv.lv (89.201.51.214)  35.383 ms  35.344 ms  36.262 ms
23  k51-213.btv.lv (89.201.51.213)  33.796 ms * *
24  k51-214.btv.lv (89.201.51.214)  36.281 ms  36.272 ms  35.522 ms
25  * * *
26  * * *
27  * k51-213.btv.lv (89.201.51.213)  34.900 ms *
28  k51-214.btv.lv (89.201.51.214)  36.632 ms  36.787 ms  35.482 ms
29  * * k51-213.btv.lv (89.201.51.213)  35.073 ms
30  k51-214.btv.lv (89.201.51.214)  35.868 ms  38.076 ms  37.262 ms

Looks like someone botched their routing tables. Both nameservers hosted in Latvia, maybe some geographic diversity would be a good idea to improve the reliability.
Last edited by R1CH on Wed Feb 04, 2015 9:59 pm, edited 1 time in total.
 
ryandenis
newbie
Posts: 31
Joined: Fri Aug 29, 2014 7:40 am

Re: DDNS Service mynetname.net

Wed Feb 04, 2015 9:59 pm

ok well first step was confirming its not just me, second step is WTF! all of my sites that I monitor and use the DDNS for VPN are down....
 
mbrad
just joined
Posts: 2
Joined: Wed Jun 18, 2014 5:40 am

IP Cloud Function Not Working - DNS Lookups Fail

Wed Feb 04, 2015 11:05 pm

I have a RouterBoard 2011UiAS-2HnD and I use the "IP Cloud" feature to publish my IP address. This has been working for several months since the IP Cloud feature debuted. About 3 hours ago I noticed that the DNS name for my device no longer resolves - returns SERVFAIL instead. The address I'm trying to resolve is of the form:

xxxxxxxxxxxx.sn.mynetname.net

This has worked perfectly up until this morning. Can anyone else confirm that their addresses are working/not working?
 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: Did we loose IP cloud?

Wed Feb 04, 2015 11:07 pm

Is IP Cloud out again?

I have 2 routers that now read request timed out.

Could someone look into this?
[admin@MyMikrotik] /ip cloud> print
         enabled: yes
     update-time: yes
  public-address: (is the right IP)
        dns-name: XXf10409bXXd.sn.mynetname.net
          status: Error: request timed out
         warning: DDNS server received request from IP (is the right IP) but your 
                  local IP was 192.168.1.160; DDNS service might not work.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
IntrusDave
Forum Guru
Forum Guru
Posts: 1290
Joined: Fri May 09, 2014 4:36 am
Location: Rancho Cucamonga, CA

Re: Did we loose IP cloud?

Wed Feb 04, 2015 11:35 pm

I can not resolve any of my cloud addresses right now. All of my dynamic IP routers are inaccessible.
[admin@AltaLoma] /ip cloud> print
         enabled: yes
     update-time: yes
  public-address: xx.xx.xx.xx
        dns-name: xxxxxxxx.sn.mynetname.net
          status: Error: request timed out
David Joyce
Network & Security Engineer
Intrus Technologies, LLC.
Rancho Cucamonga, CA, USA
 
xvxchronoxvx
just joined
Posts: 2
Joined: Wed Feb 04, 2015 11:43 pm

Re: Did we loose IP cloud?

Wed Feb 04, 2015 11:45 pm

Its down for me as well. Sucks because some of my 750s use it for ddns. The Dude is not abiding.

Can we get some kind of confirmation from Mikrotik if they are aware of the issue?
 
xavierbt
newbie
Posts: 40
Joined: Thu Jan 22, 2015 11:55 am

Re: Did we loose IP cloud?

Wed Feb 04, 2015 11:54 pm

I can not resolve any of my cloud addresses right now. All of my dynamic IP routers are inaccessible.

My routers, based in the Mikrotik Cloud service are inaccessible too. I'm new to Mikrotik but not sure if I can use this service for business routing or is home users only.

Not only the the routers are unable to update the ip but the DNS server itself is not responding to any request. Perhaps your router has not changed the ip but the DNS server is not responding with the last known ip.

Any advice about a reliable dynamic dns service ?
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Thu Feb 05, 2015 12:28 am

hello, problem here also... IP Cloud is time-out-ing.... This is not good... Some of us were obviosly foolish enough to really use this...
 
IntrusDave
Forum Guru
Forum Guru
Posts: 1290
Joined: Fri May 09, 2014 4:36 am
Location: Rancho Cucamonga, CA

Re: Did we loose IP cloud?

Thu Feb 05, 2015 12:40 am

hello, problem here also... IP Cloud is time-out-ing.... This is not good... Some of us were obviosly foolish enough to really use this...
I use it as a backup in case my DDNS service goes down.
David Joyce
Network & Security Engineer
Intrus Technologies, LLC.
Rancho Cucamonga, CA, USA
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Thu Feb 05, 2015 12:56 am

ok, can anyone point me to a working noip script? using 6.22...
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Thu Feb 05, 2015 1:01 am

Hi MikroTik.. Again problems with IP Cloud. :?

Image

Please fix it that service.. :? I used ROS 6.20
 
User avatar
dimi
just joined
Posts: 9
Joined: Thu Feb 05, 2015 1:32 am
Location: Ukraine

The Dynamic DNS name service for Mikrotik devices don't work!

Thu Feb 05, 2015 1:41 am

Hi,

Today, as usual I wanted to connect to my Mikrotik devices through VPN. All of my Mikrotik devices has a dynamic IPs, so I'm using I'm using Cloud (Dynamic DNS name service for RouterBOARD devices).

But none from the devices can't resolving DNS addresses from Mikrotic's server. I'm very disappointed. So, I want to know when this great service will be available already and can I think about this service as a reliable?
 
rodpp
just joined
Posts: 2
Joined: Thu Feb 05, 2015 1:45 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 1:54 am

Same problem here:
[admin@MikroTik] > /ip cloud 
[admin@MikroTik] /ip cloud> print 
         enabled: yes
     update-time: yes
  public-address: [correct IP]
        dns-name: XXXXX.sn.mynetname.net
          status: updated
[admin@MikroTik] /ip cloud> force-update 
[admin@MikroTik] /ip cloud> print        
         enabled: yes
     update-time: yes
  public-address: [correct IP]
        dns-name: XXXXXX.sn.mynetname.net
          status: updating...
[admin@MikroTik] /ip cloud> print
         enabled: yes
     update-time: yes
  public-address: [correct IP]
        dns-name: XXXXXXX.sn.mynetname.net
          status: Error: request timed out
If this service is broken, please disable it.

it downed my server access almost the entire day.

Such services MUST be reliable!!!
 
itfellows
just joined
Posts: 9
Joined: Tue Jun 17, 2008 8:52 pm

Re: Did we loose IP cloud?

Thu Feb 05, 2015 2:02 am

Fantastik, not only is the DDNS update service not working but general DNS resolution of any *.sn.mynetname.net host is failing, the entire DDNS service and zone is down!! I knew this was too good to be true :?

Mikrotik if you want to offer value-add services like this you have to have someone at the wheel 24x7 to fix things while the rest of the world is trying to work.

Luckily I've only converted 2 or 3 dozen of my 300+ hosts, perhaps time to go back to the old way since I figured out how to hide the DDNS service username & password for ChangeIP in a sensitive file since ChangeIP hasn't figured out how to give us a sub-account to update from routers with!
 
rodpp
just joined
Posts: 2
Joined: Thu Feb 05, 2015 1:45 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 2:02 am

Same problem here:
[admin@MikroTik] > /ip cloud 
[admin@MikroTik] /ip cloud> print 
         enabled: yes
     update-time: yes
  public-address: [correct IP]
        dns-name: XXXXX.sn.mynetname.net
          status: updated
[admin@MikroTik] /ip cloud> force-update 
[admin@MikroTik] /ip cloud> print        
         enabled: yes
     update-time: yes
  public-address: [correct IP]
        dns-name: XXXXXX.sn.mynetname.net
          status: updating...
[admin@MikroTik] /ip cloud> print
         enabled: yes
     update-time: yes
  public-address: [correct IP]
        dns-name: XXXXXXX.sn.mynetname.net
          status: Error: request timed out
If this service is broken, please disable it.

it downed my server access almost the entire day.

Such services MUST be reliable!!!
 
xucraig
just joined
Posts: 10
Joined: Wed May 23, 2012 1:57 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 2:15 am

Just wanted to chime in and report that I'm seeing the same thing across all of my devices.

craig
 
CuriousKiwi
just joined
Posts: 19
Joined: Thu Feb 05, 2015 2:44 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 2:55 am

Not working for me either.

Both nameservers (ns1.kissthenet.net, ns2.kissthenet.net) for mynetname.net are down.

Very frustrating - had to get a client to email me so I could look at the headers to find out their IP address.
 
User avatar
dimi
just joined
Posts: 9
Joined: Thu Feb 05, 2015 1:32 am
Location: Ukraine

Re: The Dynamic DNS name service for Mikrotik devices don't work!

Thu Feb 05, 2015 2:57 am

Also I can't ping my Mikrotik DNS address it's just not respond. Even did't respond 'mynetname.net' too.
 
gionko
just joined
Posts: 1
Joined: Thu Feb 05, 2015 2:45 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 2:59 am

Hi all,
I have RouterOS v6.26 on a Router 750GL with firmware 3.22
/ip cloud force-update 
/ip cloud print        
  	enabled: yes
  	update-time: yes
  	status: Error: request timed out
Any solution now?
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: The Dynamic DNS name service for Mikrotik devices don't work!

Thu Feb 05, 2015 3:00 am

Confirmed +1

Image
 
anpena
just joined
Posts: 15
Joined: Wed Apr 29, 2009 5:46 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 4:47 am

I have similar issues with Error Timed out on following conditions:

I have two ISP's on same router for redundancy, when I use Default Route for any provider IP Cloud service works fine, but if I tried to force output of this request to use specific provider using Mangle Output rule and keeping default route on other provider then got the time out error, maybe could not find exact rules have to match?

Will be nice that IP Cloud service allows to chose Source Update interface or internal IP address, this way service can be force to be running on the provider needed , I understand IP Cloud service is only one per router, but having multiple providers adds complexity.

Our case one ISP is static public ip but the backup assigns dynamic IP address

Thanks for this great feature.
 
xvxchronoxvx
just joined
Posts: 2
Joined: Wed Feb 04, 2015 11:43 pm

Re: Did we loose IP cloud?

Thu Feb 05, 2015 5:41 am

Soooooooooo whats the deal here? not one answer from a mikro-tech??? is Mikrotik going to just pretend no ones asking about it?

Guys, you sell a product with a service that people will naturally rely on. I understand the occasional issue but at minimum answer the people here. I will drop a great product in a millisecond if the people who back it could give a crap about support for it.
 
lysanev
just joined
Posts: 2
Joined: Sat Apr 19, 2014 9:03 am

mynetname.net error

Thu Feb 05, 2015 6:44 am

Hello! Any problem with mynetname.net ? I can`t update my cloud ip mynetname.net from Mikrotik....

; <<>> DiG 9.8.4-rpz2+rl005.12-P1 <<>> mynetname.net -t SOA
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 43120
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;mynetname.net. IN SOA

;; Query time: 1 msec
;; SERVER: 213.133.100.100#53(213.133.100.100)
;; WHEN: Thu Feb 5 07:37:58 2015
;; MSG SIZE rcvd: 31
 
aaronhuerta
just joined
Posts: 1
Joined: Thu Feb 05, 2015 7:39 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 7:46 am

I have the same problem, i can't conect to my mikrotik by my ip cloud name

Error: request timed out

Please help me
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: Did we loose IP cloud?

Thu Feb 05, 2015 9:16 am

Same problem here, seems to ip cloud server is down.
 
User avatar
NetHorror
just joined
Posts: 17
Joined: Fri Dec 06, 2013 8:12 am

ip cloud dead?

Thu Feb 05, 2015 9:27 am

Error: request timed out!!!!

:shock: :shock: :shock:
MTCNA, MTCRE, MTCTCE, MTCWE
 
sonyp900
just joined
Posts: 1
Joined: Thu Feb 05, 2015 9:36 am

Re: The Dynamic DNS name service for Mikrotik devices don't work!

Thu Feb 05, 2015 9:38 am

I have the same problem, mynetname service is down....any ideas?
 
darthzejdr
just joined
Posts: 3
Joined: Thu Aug 28, 2014 11:13 am

Re: Did we loose IP cloud?

Thu Feb 05, 2015 10:18 am

Had the same problem, but just started working for me so hopefully they fixed it.
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Thu Feb 05, 2015 10:24 am

yes, it seems they did fix it...

again, can anyone point me to a noip script that is working for ROS 6.22?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Thu Feb 05, 2015 10:48 am

We encountered some unexpected behaviour that brought down the the IP-cloud service. There will be one short outage today when we will update the hardware so situation like this won't happen again.
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: Did we loose IP cloud?

Thu Feb 05, 2015 11:01 am

Here is ti this code is working in 6.22, it is small modification from Mikrotik wiki.
All credits to original author from wiki.
:local NOIPUser "username"
:local NOIPPass "password"
:local WANInter "Interfacename"
:global lastIP

:local NOIPDomain "xxxx.no-ip.org"
:local IpCurrent [/ip address get [find interface=$WANInter] address];

:for i from=( [:len $IpCurrent] - 1) to=0 do={ 
  :if ( [:pick $IpCurrent $i] = "/") do={ 
    :local NewIP [:pick $IpCurrent 0 $i];
    :if ( $lastIP != $NewIP) do={
      /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update?hostname=$NOIPDomain&myip=$NewIP" keep-result=no
        
      :log warning "NO-IP Update: $NewIP   Old:$lastIP"
      :global lastIP $NewIP
     }  else={
             :log info "NO-IP Update: Noupdate need"
              }
   } 
}
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Thu Feb 05, 2015 1:08 pm

sorry for the off-topic, but for some unknown reason, this script is not working for me...
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Thu Feb 05, 2015 1:55 pm

Try this NO-IP script..
#No-IP automatic Dynamic DNS update for RouterOS v6.x

#--------------- Change Values in this section to match your setup ------------------

# No-IP User account info
:local noipuser "NO_IP_USERNAME"
:local noippass "NO_IP_PASSWORD"

# Set the hostname or label of network to be updated.
# Hostnames with spaces are unsupported. Replace the value in the quotations below with your host names.
# To specify multiple hosts, separate them with commas.
:local noiphost "NO-IP_HOSTNAME"

# Change to the name of interface that gets the dynamic IP address
:local inetinterface "INTERFACE"

#------------------------------------------------------------------------------------
# No more changes need

:global previousIP

:if ([/interface get $inetinterface value-name=running]) do={

# The update URL. Note the "\3F" is hex for question mark (?). Required since ? is a special character in commands.
       :local url "http://dynupdate.no-ip.com/nic/update\3F"
       :local noiphostarray
       :set noiphostarray [:toarray $noiphost]
       :foreach host in=$noiphostarray do={
           :log info "No-IP: Sending update for $host"
           /tool fetch url=($url . "&hostname=$host") user=$noipuser password=$noippass mode=http keep-result=no;
           :log info "No-IP: Host $host updated on No-IP with IP $currentIP"
       }
} else={
   :log info "No-IP: $inetinterface is not currently running, so therefore will not update."
}


# --------------------------------------------------------------------------------------
Simply change Uppercase fields, with your infrmation.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Did we loose IP cloud?

Thu Feb 05, 2015 7:15 pm

I still wonder how people can be so easily catched and rely on such poor service like ip cloud is. I am using one of free ddns service for around 10 years and have never seen any problems. Contrary to ip cloud it is reliable and fully configurable.
 
User avatar
dimi
just joined
Posts: 9
Joined: Thu Feb 05, 2015 1:32 am
Location: Ukraine

Re: Did we loose IP cloud?

Sun Feb 08, 2015 7:33 am

Hi mikrotik,

how you think how reliable is your service Cloud IP? I think it's very very important and you need to have an alternative servers...

please reply to this message what you think...

thanks.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Sun Feb 08, 2015 10:06 am

You don't have to use the ip cloud service. Just select whatever free ddns service from other provider. Sure you need to have a script for it but it is hundred times better.
 
User avatar
dimi
just joined
Posts: 9
Joined: Thu Feb 05, 2015 1:32 am
Location: Ukraine

Re:

Sun Feb 08, 2015 7:08 pm

You don't have to use the ip cloud service. Just select whatever free ddns service from other provider. Sure you need to have a script for it but it is hundred times better.
Thanks for your tip. I was used some times ago one of free dns service, but I'm think that mikrotik had a good idea with ther Cloud IP, just they must to make it more stable and have a few alternative DDNS servers.

But it's a question - will they are do that? If not - their Cloud IP service is a dead service.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Re: Did we loose IP cloud?

Sun Feb 08, 2015 11:50 pm

Ip cloud was already born dead.

But may be an option for someone...
 
xavierbt
newbie
Posts: 40
Joined: Thu Jan 22, 2015 11:55 am

Re: Did we loose IP cloud?

Tue Mar 17, 2015 10:28 am

Is possible that yesterday night, IP Cloud fail again ?

All my delegations routers disconnect from the VPN and repeat this error in the log for a couple of hours:

l2tp-to-HQ terminating... - could not resolve name
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Did we loose IP cloud?

Tue Mar 17, 2015 10:58 am

Why are you using that if there are reliable and fully configurable free ddns services? Just because you don't need a script for ip cloud? This is not enough for me.
 
xavierbt
newbie
Posts: 40
Joined: Thu Jan 22, 2015 11:55 am

Re: Did we loose IP cloud?

Tue Mar 17, 2015 11:26 am

Why are you using that if there are reliable and fully configurable free ddns services? Just because you don't need a script for ip cloud? This is not enough for me.

Which free ddns do you recommend ?
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Did we loose IP cloud?

Tue Mar 17, 2015 12:30 pm

I am happy with dnsexit - had never any outage as I could remember. But there are also many of others...
 
xavierbt
newbie
Posts: 40
Joined: Thu Jan 22, 2015 11:55 am

Re: Did we loose IP cloud?

Tue Mar 17, 2015 1:17 pm

I am happy with dnsexit - had never any outage as I could remember. But there are also many of others...
Could you share a script for dnsesxit.com ?

Thank you in advance.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Re: Did we loose IP cloud?

Tue Mar 17, 2015 4:24 pm

Could be surely modified acording to your individual needs...
# Set needed variables
:local username "my.user.name"
:local password "my.user.passwd"
:local hostname "my.hostname.registered.at.dnsexit"

:global dyndnsForce
:global previousIP
#:global currentIP

# print some debug info
#:log info ("UpdateDnsExit: username = $username")
#:log info ("UpdateDnsExit: password = $password")
#:log info ("UpdateDnsExit: hostname = $hostname")
#:log info ("UpdateDnsExit: previousIP = $previousIP")

# get the current IP address from the internet (in case of double-nat)
/tool fetch mode=http address="ip.dnsexit.com" src-path="/" dst-path="disk1/dnsexit.tmp" port=80 host=ip.dnsexit.com
:local result [/file get [/file find name=disk1/dnsexit.tmp] contents]

# parse the current IP result
:local resultLen [:len $result]
:local currentIP [:pick $result 0 ($resultLen-1)]
#:log info "UpdateDnsExit: currentIP = $currentIP"

# Remove the # on next line to force an update every single time - useful for debugging,
# but you could end up getting blacklisted by DnsExit!

#:set dyndnsForce true

# Determine if dyndns update is needed
# more dyndns updater request details on DnsExit.com 

:if (($currentIP != $previousIP) || ($dyndnsForce = true)) do={
:set dyndnsForce false
:log info "UpdateDnsExit: Current IP $currentIP"
:log info "UpdateDnsExit: Previous IP $previousIP"
:set previousIP $currentIP
/tool fetch mode=http address="www.dnsexit.com" \
src-path="RemoteUpdate.sv?login=$username&password=$password&host=$hostname&myip=$currentIP" \
dst-path="disk1/dnsexit.txt" port=80 host=www.dnsexit.com
:local result [/file get disk1/dnsexit.txt contents]
#:log info "UpdateDnsExit: previousIP = $previousIP"
:log info ("DnsExit: DnsExit update needed")
:log info ("UpdateDnsExit: DnsExit Update Result: ".$result)
:log info ("DnsExit Update Result: ".$result)
} else={
:log info ("UpdateDnsExit: No DnsExit update needed")
}
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Fri May 08, 2015 12:11 am

@normis again problem with IP Cloud.. before 6 hours from now, and still not accessible my network via IP CLoud.

Image

Please solve this Cloud again.. :(
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Fri May 08, 2015 10:40 am

The issue of IP-Cloud update is resolved now.

If your IP address did change in this time it was not updated properly and as a result DNS request for your assigned FQDN returned address for last good update.

Last outage was on the 5th of February in this time ip-cloud hardware went through hardware update and were moved to other premises.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Fri May 08, 2015 10:07 pm

Just additional proof that ip cloud is not reliable. I am sorry for that.
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Fri May 08, 2015 11:58 pm

Working good latest 2 days.. Will see how long :D
 
freemannnn
Long time Member
Long time Member
Posts: 669
Joined: Sun Oct 13, 2013 7:29 pm

Did we loose IP cloud?

Sun May 10, 2015 9:27 pm

I love ip cloud. No more dydns no-ip scripts!
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re:

Mon May 11, 2015 11:18 am

Just additional proof that ip cloud is not reliable. I am sorry for that.
What is that proof? That serious upgrades underwent without service downtime?

Anyway, we are constantly upgrading our setup both hardware and software wise so that outages like one we had is not happening again.
Working good latest 2 days.. Will see how long
the goal is always to break and then double previous uptime record.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Re: Did we loose IP cloud?

Fri May 15, 2015 10:55 am

Having repeatedly outages that are noticed by people (not talking about few seconds /minutes outage caused by upgrade in low usage period) are enough prooving that this service is not mature to be used reilably for me.

Maybe for others it is fine. I let them use the IP cloud, but I stay out being happy that I do not have the issues like others but have possibility to configure my dns records how I need.
 
ryandenis
newbie
Posts: 31
Joined: Fri Aug 29, 2014 7:40 am

Re: Did we loose IP cloud?

Thu Jun 11, 2015 12:33 am

seems like the cloud service is down again.
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Thu Jun 11, 2015 12:59 am

seems like the cloud service is down again.
Confirmed !! Downtime: 11/06/2015 00:00:00 hour

Image

My Uptime Robot show me that Mikrotik DDNS is down from 13 oclock today..

Image

So more then 11 hours is down?? :(

MikroTik please fix this downtimes forever !! :?
Last edited by deanMKD1 on Thu Jun 11, 2015 2:08 am, edited 1 time in total.
 
brianlewis
Member Candidate
Member Candidate
Posts: 131
Joined: Tue Jul 20, 2004 10:54 am
Location: Irvine, CA

Re: Did we loose IP cloud?

Thu Jun 11, 2015 1:07 am

Confirmed its down from Dallas Texas as well. Can't force update. Doesn't resolve FQDN
 
xavierbt
newbie
Posts: 40
Joined: Thu Jan 22, 2015 11:55 am

Re: Did we loose IP cloud?

Thu Jun 11, 2015 1:57 am

host xxxxxxxxxxxx.sn.mynetname.net
;; connection timed out; no servers could be reached


Mikrotik DDNS again is down !!!
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Thu Jun 11, 2015 2:14 am

I am telling it repeatedly. Use normal working ddns service...
 
ryandenis
newbie
Posts: 31
Joined: Fri Aug 29, 2014 7:40 am

Re: Did we loose IP cloud?

Thu Jun 11, 2015 2:16 am

does anyone have a working script with instructions for dyndns.com?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Thu Jun 11, 2015 9:05 am

host xxxxxxxxxxxx.sn.mynetname.net
;; connection timed out; no servers could be reached


Mikrotik DDNS again is down !!!
try other DNS server, because it works fine with google:
> 469a028beb0e.sn.mynetname.net
Server:		8.8.8.8
Address:	8.8.8.8#53

Non-authoritative answer:
Name:	469a028beb0e.sn.mynetname.net
Address: 159.148.172.205

No answer to your question? How to write posts
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Thu Jun 11, 2015 11:58 am

seems like the cloud service is down again.
Confirmed !! Downtime: 11/06/2015 00:00:00 hour

Image

My Uptime Robot show me that Mikrotik DDNS is down from 13 oclock today..

Image

So more then 11 hours is down?? :(

MikroTik please fix this downtimes forever !! :?

how your probe is set up? As it was not an 11 hour downtime. And we are checking with ISP - what happened to the line. In the mean time we are hooking up another dedicated connection with another ISP.
 
wcsnet
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Mon Apr 29, 2013 12:43 pm
Location: South Africa

Did we loose IP cloud?

Thu Jun 11, 2015 5:43 pm

I personally love ip cloud even if it just serves as a backup ddns service


Sent from my iPhone using Tapatalk
 
freemannnn
Long time Member
Long time Member
Posts: 669
Joined: Sun Oct 13, 2013 7:29 pm

Did we loose IP cloud?

Thu Jun 11, 2015 7:48 pm

I love it too!
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Thu Jun 18, 2015 8:17 pm

seems like the cloud service is down again.
Confirmed !! Downtime: 11/06/2015 00:00:00 hour

Image

My Uptime Robot show me that Mikrotik DDNS is down from 13 oclock today..

Image

So more then 11 hours is down?? :(

MikroTik please fix this downtimes forever !! :?

how your probe is set up? As it was not an 11 hour downtime. And we are checking with ISP - what happened to the line. In the mean time we are hooking up another dedicated connection with another ISP.
First Mikrotik Cloud worked, and suddenly stoped ! i checked cloud from winbox, and they dont update..

I checked my Uptime robot, and show the informations, that is displayed in image provided...

Uptime robot check Mikrotik Cloud for downtime every 30 mins.. So is no way to give me wrong informations.
 
xavierbt
newbie
Posts: 40
Joined: Thu Jan 22, 2015 11:55 am

Re: Did we loose IP cloud?

Thu Jun 18, 2015 9:19 pm

My three routers are updating correctly.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Fri Jun 19, 2015 12:34 pm

deanMKD1 how is this montor set up? are you sure you don't have some ISP issue? we did not have 11 hour downtime.
No answer to your question? How to write posts
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Mon Jun 22, 2015 1:11 am

deanMKD1 how is this montor set up? are you sure you don't have some ISP issue? we did not have 11 hour downtime.
Hi normis !

This monitor check every 30 mins, if Mikrotik DDNS is up, and every downtime and uptime is noted in DB i suppose.
This is site, where monitor noted 11 hours downtime of Mikrotik DDNS. They noted that downtime is on 18-06-2015 03:09:39 . Check please is really have a too big downtme on DDNS.

https://uptimerobot.com/
 
purana
newbie
Posts: 48
Joined: Sun Jun 21, 2015 1:57 pm

Re: Did we loose IP cloud?

Mon Jun 22, 2015 4:18 am

My IP Cloud is functional. Will be using it more now, as I won't be using no-ip, although might run them together to be safe.

[admin@MikroTik] > /ip cloud print
ddns-enabled: yes
update-time: yes
public-address: nn.nn.nn.nn
dns-name: [removed].sn.mynetname.net
status: updated
 
R1CH
Forum Veteran
Forum Veteran
Posts: 904
Joined: Sun Oct 01, 2006 11:44 pm

Re: Did we loose IP cloud?

Thu Jun 25, 2015 4:16 pm

Still some DNS configuration problems with IP cloud...
Authoritative Nameservers Check

Checking nameservers at ns1.kissthenet.net: OK: 2 NS records found!
    ERROR: This nameserver claims it is not authoritative (lame server)!!
    ns1.kissthenet.net (81.198.87.240)
    ns2.kissthenet.net (91.188.51.139)
Checking nameservers at ns2.kissthenet.net: ERROR: query timed out
2 errors, 0 warnings.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Mon Jun 29, 2015 2:09 pm

secondary link had some further connectivity issues.


primary link monitor started 11-06-2015 10:54:17 100% uptime
secondary link monitor started 11-06-2015 10:54:46 82.15% uptime

at least this is what uptime robot is reporting, however, there were some periods when link was working, but uptime robot reported the link as offline and reported high latency after contacting them via twitter latency dropped to ~200ms from insane values of 15k to 20k at times.
 
Petzl
Member Candidate
Member Candidate
Posts: 207
Joined: Sun Jun 30, 2013 12:14 pm

Re: Did we loose IP cloud?

Tue Jun 30, 2015 10:36 am

I have problems that ip cloud is not updating

in winbox it says updated, only the ip is changed since then.
if i do force update then it is ok.

i'm using ip cloud behind a NAT router.


- is the ip cloud update timed ?
- does it only update when wan ip is updated ? (routerboard wan ip is internal ip)
- what if the server is not there, does it do try again ?
 
troykelly
newbie
Posts: 39
Joined: Wed Feb 04, 2015 12:05 pm
Location: San Francsico
Contact:

Re: Did we loose IP cloud?

Wed Jul 01, 2015 6:27 am

I think /ip cloud might be offline again.

Is there a status page we can check?
    ddns-enabled: yes
     update-time: yes
  public-address: a.b.c.d
        dns-name: aaaaaaaaaaaa.sn.mynetname.net
          status: Error: request timed out
pub address and dns-name have been redacted - they are actual values in the output
 
troykelly
newbie
Posts: 39
Joined: Wed Feb 04, 2015 12:05 pm
Location: San Francsico
Contact:

Re: Did we loose IP cloud?

Mon Jul 27, 2015 7:57 am

Is there a status page we can check?
I'd really like to know where we can turn when stuff breaks - these forums don't seem to be the place.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Sun Aug 02, 2015 11:24 am

You can always use normal dynamic dns services with scripts. They work great.
 
Olshevsky
just joined
Posts: 2
Joined: Sun Aug 21, 2011 11:58 pm
Location: Israel

Re: Did we loose IP cloud?

Wed Sep 30, 2015 2:25 am

Claude Not working with ROS 6.32.2 when WAN is PPPoE
---------------------------------------------------------------------------------
[admin@HSR-Main] /ip cloud> pr
ddns-enabled: yes
update-time: yes
public-address: 37.142.33.xxx
dns-name: 607f05b7xxxxx.sn.mynetname.net
status: updated
warning: DDNS server received request from IP 37.142.33.133 but your
local IP was 149.88.5.xxxx; DDNS service might not work

Claude works well with ROS 6.32.2 when WAN is DHCP
---------------------------------------------------------------------------------
[admin@Olsh-xx] /ip cloud> [admin@Olsh-xx] /ip cloud> pr
ddns-enabled: yes
update-time: yes
public-address: 213.57.222.xxx
dns-name: 2f2c013bxxxx.sn.mynetname.net
status: updated
[admin@Olsh-xx] /ip cloud>

Please advice
.
Moshe Olshevsky
OSTS
+372-572-30-300
moshe@tech-srv.com
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Wed Sep 30, 2015 12:44 pm

as far as we can see, then there is an NAT somewhere in between our IP-cloud and your router. Only when NAT is detected you get that message about the possible problem (the NAT is that problem).
 
petardo
just joined
Posts: 3
Joined: Fri Sep 25, 2015 4:06 pm

Re: Did we loose IP cloud?

Sat Jan 02, 2016 3:00 pm

It seems that IP Cloud service is down again.
"Error: request timed out" on all of my routers.
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Sat Jan 02, 2016 6:49 pm

Hello,
Searching for XXXXXXXXXXsn.mynetname.net. A record at I.ROOT-SERVERS.NET. [192.36.148.17] ...took 1 ms
Searching for XXXXXXXXXXsn.mynetname.net. A record at f.gtld-servers.net. [192.35.51.30] ...took 162 ms
Searching for XXXXXXXXXXsn.mynetname.net. A record at ns1.kissthenet.net. [81.198.87.240]
Query timed out (interrupted after 2,002 milliseconds)
Retrying...
Searching for XXXXXXXXXXsn.mynetname.net. A record at ns2.kissthenet.net. [91.188.51.139]
Query timed out (interrupted after 2,003 milliseconds)
Retrying...
Searching for XXXXXXXXXXsn.mynetname.net. A record at ns1.kissthenet.net. [81.198.87.240]
Query timed out (interrupted after 2,002 milliseconds)
Retrying...
Searching for XXXXXXXXXXsn.mynetname.net. A record at ns2.kissthenet.net. [91.188.51.139]
Query timed out (interrupted after 2,003 milliseconds)
None of the nameservers responded correctly.
IP Cloud DNS server not working?
 
petardo
just joined
Posts: 3
Joined: Fri Sep 25, 2015 4:06 pm

Re: Did we loose IP cloud?

Sat Jan 02, 2016 9:01 pm

Same here. Cannot access any of my customer's Routers.
Any experience how often and how long such outages occur?
 
ryandenis
newbie
Posts: 31
Joined: Fri Aug 29, 2014 7:40 am

Re: Did we loose IP cloud?

Sat Jan 02, 2016 9:02 pm

I have 30 sites that I monitor using ip cloud and they've been going up and down for the last 8 hours. Lots are still showing offline.

Any chance someone at mikrotik is working on this?
 
remy
just joined
Posts: 3
Joined: Sat Jan 02, 2016 9:12 pm

Re: Did we loose IP cloud?

Sat Jan 02, 2016 9:15 pm

The same here! +41 sites on dynamic IP not reachable.

Anyone at Mikrotik looking at this?

Thanks, Rémy
 
lotnybartek
Frequent Visitor
Frequent Visitor
Posts: 95
Joined: Wed Apr 16, 2014 3:22 pm

Re: Did we loose IP cloud?

Sat Jan 02, 2016 10:19 pm

Yup, IP Cloud is gone here. Can't connect to any of my routers.
 
samct
just joined
Posts: 11
Joined: Fri Nov 04, 2011 3:58 pm

Re: Did we loose IP cloud?

Sat Jan 02, 2016 11:03 pm

IP Cloud seems to be offline... Posting from South Africa. None of my routers are updating - 20+ routers with various ISPs.
 
User avatar
llaporta
just joined
Posts: 4
Joined: Fri Nov 13, 2015 1:25 pm
Location: Buenos Aires

Re: Did we loose IP cloud?

Sat Jan 02, 2016 11:35 pm

Hello
Glad I'm not the only one!, i have 12 mikrotiks at different places using cloud, they are all gone!
I try to resolve any of them, and nothing.
tried from 4 different ISP's in my area (argentina - south america) but nothing, no one can resolve any of my hosts.

an official news about this would be great, I don't wanna drive 500Km to all sites to change to another dynamic provider, cloud worked fantastic so far :)
 
IntrusDave
Forum Guru
Forum Guru
Posts: 1290
Joined: Fri May 09, 2014 4:36 am
Location: Rancho Cucamonga, CA

Re: Did we loose IP cloud?

Sun Jan 03, 2016 12:34 am

Down in California, USA too.
David Joyce
Network & Security Engineer
Intrus Technologies, LLC.
Rancho Cucamonga, CA, USA
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1717
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Did we loose IP cloud?

Sun Jan 03, 2016 12:39 am

Poland ... my routers are also "off-line"
Real admins use real keyboards.
 
rvilanov
just joined
Posts: 6
Joined: Mon Apr 22, 2013 4:38 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 2:02 am

Down in Brazil too.
 
Diamont
just joined
Posts: 19
Joined: Sun Aug 18, 2013 6:48 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 2:38 am

Russia too.
You do not have the required permissions to view the files attached to this post.
 
Uchita
just joined
Posts: 2
Joined: Sun Jan 03, 2016 3:47 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 3:52 am

Thailand Too...
pls Fix :?
 
Uchita
just joined
Posts: 2
Joined: Sun Jan 03, 2016 3:47 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 3:54 am

Thailand Too
 
purana
newbie
Posts: 48
Joined: Sun Jun 21, 2015 1:57 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 4:17 am

Russia too.
Not working from Australia either. Getting timeouts during updates. ETA to resolution?
 
fourozandeh
just joined
Posts: 2
Joined: Fri May 16, 2008 3:48 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 8:06 am

I have same problem :? :?
 
Niya
just joined
Posts: 2
Joined: Sun Jan 03, 2016 9:40 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 9:42 am

China\Russia not work! :shock: :?
How fix it?
 
Niya
just joined
Posts: 2
Joined: Sun Jan 03, 2016 9:40 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 9:43 am

China\Russia not work.
How fix it? :?
 
galeoner
just joined
Posts: 4
Joined: Wed Dec 25, 2013 9:35 pm
Contact:

Re: Did we loose IP cloud?

Sun Jan 03, 2016 10:09 am

I have same problem :? :?
I think we all have same problem. :( But mikrotik team in hollydays
 
twilight
just joined
Posts: 5
Joined: Wed Nov 18, 2015 12:07 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 10:14 am

Same in Romania, i have 3 mikrotiks all with the same issue. Cloud update "error request time out".
 
remy
just joined
Posts: 3
Joined: Sat Jan 02, 2016 9:12 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 10:52 am

Anyone at Mikrotik looking at this issue? Lost connection to +40 devices. This is the 3rd time this happens.

All our units are located in Switzerland.

Rémy
 
kgimpel
just joined
Posts: 5
Joined: Fri Jul 31, 2015 11:53 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 11:48 am

Israel = don't work
Ukraine = don't work

Waiting for solutions
 
sat256
just joined
Posts: 1
Joined: Tue Jul 03, 2012 10:31 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 12:27 pm

I have same problem too :(
 
timoid
newbie
Posts: 36
Joined: Tue Jan 01, 2008 8:20 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 12:44 pm

another user having issues...
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Sun Jan 03, 2016 1:01 pm

it seems all the guys at Mikrotik are on holidays :)

pitty, I just got used to this service... going back to noip again... :(
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Sun Jan 03, 2016 1:02 pm

18 hours service downtime is a bit too much...
 
upower3
Member
Member
Posts: 384
Joined: Thu May 07, 2015 11:46 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 1:12 pm

Just opened another topic http://forum.mikrotik.com/viewtopic.php?f=2&t=103550 on this matter as this is new fail of the Cloud feature.

It's the beginning of January, so we can consider this as another New Year's present, isn't it? :shock:

I believe some service like Pingdom should offer Mikrotik free checks for Cloud DNS service, everyone benefits.
 
juliobrito
just joined
Posts: 8
Joined: Mon Oct 14, 2013 7:36 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 2:54 pm

Request time-out again.
 
upower3
Member
Member
Posts: 384
Joined: Thu May 07, 2015 11:46 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 6:41 pm

18 hours service downtime is a bit too much...
My monitoring says outage is now 1 day, 7 hrs and 3 mins = 31 hrs in a row.
 
ryandenis
newbie
Posts: 31
Joined: Fri Aug 29, 2014 7:40 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 6:43 pm

18 hours service downtime is a bit too much...
My monitoring says outage is now 1 day, 7 hrs and 3 mins = 31 hrs in a row.

Its been at least since late Friday here in California... Is anyone looking at this from mikrotik?
 
upower3
Member
Member
Posts: 384
Joined: Thu May 07, 2015 11:46 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 6:50 pm

Is anyone looking at this from mikrotik?
Hope tomorrow it'll be the first working Monday after the New Year holidays, so someone will fix it. :(
 
CoMMyz
just joined
Posts: 23
Joined: Fri Dec 04, 2015 10:56 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 7:59 pm

It's now working for me
 
upower3
Member
Member
Posts: 384
Joined: Thu May 07, 2015 11:46 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 9:14 pm

It's now working for me
You're lucky one :)

None of mine systems can see Cloud.
 
CoMMyz
just joined
Posts: 23
Joined: Fri Dec 04, 2015 10:56 pm

Re: Did we loose IP cloud?

Sun Jan 03, 2016 10:07 pm

Well resolving worked but updating doesn't still ...
 
ryandenis
newbie
Posts: 31
Joined: Fri Aug 29, 2014 7:40 am

Re: Did we loose IP cloud?

Sun Jan 03, 2016 10:09 pm

Well resolving worked but updating doesn't still ...

Its been intermittent for me since friday.
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Did we loose IP cloud?

Sun Jan 03, 2016 10:22 pm

Not accessible for me - Macedonia :(
 
bongs
just joined
Posts: 1
Joined: Mon Jan 04, 2016 6:42 am

Re: Did we loose IP cloud?

Mon Jan 04, 2016 6:49 am

hi,

still cannot accessible, i'm from indonesia

:? :?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Mon Jan 04, 2016 9:48 am

The IP CLOUD service has been restored.
No answer to your question? How to write posts
 
samct
just joined
Posts: 11
Joined: Fri Nov 04, 2011 3:58 pm

Re: Did we loose IP cloud?

Mon Jan 04, 2016 10:08 am

The IP CLOUD service has been restored.
Thanks - I can confirm it is working from South Africa now.

What was the issue ?
 
upower3
Member
Member
Posts: 384
Joined: Thu May 07, 2015 11:46 am

Re: Did we loose IP cloud?

Mon Jan 04, 2016 10:35 am

The IP CLOUD service has been restored.
Keeping in mind the time of your answer is 9:48, looks like fixing the issue took like 10-20 minutes (enter the office @ 9:00, making coffee, read mail and forum till 9:20, fixing the problem for 10-20 mins, writing the answer here for remaining 8 mins), please tell what's the chance of not having it down in the future?
 
markmcn
Frequent Visitor
Frequent Visitor
Posts: 78
Joined: Wed Mar 03, 2010 2:15 am

Re: Did we loose IP cloud?

Mon Jan 04, 2016 11:55 am

Look the service is back after a weekend of radio silence from MT, simple answer is someone turned off the PC sitting under their desk that was running the service.normis has been kind enough to power it on first thing before he even had his coffee.
 
upower3
Member
Member
Posts: 384
Joined: Thu May 07, 2015 11:46 am

Re: Did we loose IP cloud?

Mon Jan 04, 2016 11:59 am

Look the service is back after a weekend of radio silence from MT, simple answer is someone turned off the PC sitting under their desk that was running the service.normis has been kind enough to power it on first thing before he even had his coffee.
Normis posted the answer at 9:48 as of my forum settings. Taking for granted that working day used to start at :00, it took (someone) 48 minutes to find right PC to power it on?

"Cloud that is not cloudy at all"

$5 droplet at Digital Ocean would keep the server running much better.
 
IntrusDave
Forum Guru
Forum Guru
Posts: 1290
Joined: Fri May 09, 2014 4:36 am
Location: Rancho Cucamonga, CA

Re: Did we loose IP cloud?

Mon Jan 04, 2016 11:31 pm

It may be better for businesses to not rely on a free service to run their businesses. The "Cloud DNS" is a nice service, but again, it's free. If you need something with 100% uptime, it may be best to roll-your-own.
David Joyce
Network & Security Engineer
Intrus Technologies, LLC.
Rancho Cucamonga, CA, USA
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Wed Jan 06, 2016 8:29 pm

... And there are much better services working reliably for free.
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1743
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Did we loose IP cloud?

Wed Jan 06, 2016 11:50 pm

the best is have a backup solution for everything you can, all services and devices fail or have bad days

without exception
 
samct
just joined
Posts: 11
Joined: Fri Nov 04, 2011 3:58 pm

Re: Did we loose IP cloud?

Thu Jan 07, 2016 12:27 am

the best is have a backup solution for everything you can, all services and devices fail or have bad days

without exception
We use a three prong approach:
* MikroTik Cloud DNS
--- We setup a CNAME on our client's primary domain to point to the nonsensical DDNS provided by Mikrotik
--- EG. router.client.com -> serialnr.sn.mynetname.net
* Dyn.com (Paid for account)
--- We setup a script to update the DDNS (refer WiKi / Forums for script)
--- Second CNAME setup
--- EG. ddns.client.com -> client.dyndns.org

Where the above approach sometimes causes issues is if the client is dependent on the hostname for external connectivity, however it's simple enough to "fix"
--- e.g. we would have remote.client.com setup as a CNAME pointing to either ddns.client.com or router.client.com - that way we can simply change the remote.client.com CNAME should there be any issues

And then the third "prong" is that we setup L2TP tunnels that connects back to us so that we can also access the client's router via our VPN connection.
--- We use a RADIUS server to control and manage this. It's also nice for reporting to see if / when there are drops in the connection.
This enables us to "find" the router in the event that both DDNS services are not working.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Thu Jan 07, 2016 11:43 am

Steps are taken so that situation like this does not happen again. Unfortunately, this ended ~180-day problem free run period.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Thu Jan 07, 2016 5:02 pm

To believe or not to believe? That's the question.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Fri Jan 08, 2016 9:25 am

to believe in what or who?
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Fri Jan 08, 2016 7:37 pm

In your statement. I admit that I am not a non-critical fan of the ip cloud, but your statement in the light of the user experience is just a question of belief. Nothing is for ages and the day when I change my mind can come. Will see.
 
upower3
Member
Member
Posts: 384
Joined: Thu May 07, 2015 11:46 am

Re: Did we loose IP cloud?

Sat Jan 09, 2016 10:22 pm

I wouldn't care for if the Cloud be 3rd part DNS. The IP Cloud is "out-of-box" function of RouterOS so if the server is down I can assume ROS feature is down.

Despite the Mikrotik's price level I'd say most people won't see part of their router OS suddenly become unusable for a week.
 
ricky011
newbie
Posts: 35
Joined: Tue Jul 15, 2008 1:33 pm
Location: Serbia

Re: Did we loose IP cloud?

Mon Jul 25, 2016 12:42 pm

[root@radius-ldap-test ~]# dig XXXXXXXXXXXXXd.sn.mynetname.net @91.188.51.139

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.5 <<>> XXXXXXXXXXXXXd.sn.mynetname.net @91.188.51.139
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 7703
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;XXXXXXXXXXXXXd.sn.mynetname.net.    IN    A

;; ANSWER SECTION:
XXXXXXXXXXXXXd.sn.mynetname.net. 20 IN    A    109.xxx.xxx.xx

;; AUTHORITY SECTION:
mynetname.net.        1329    IN    NS    ns2.kissthenet.net.
mynetname.net.        1329    IN    NS    ns1.kissthenet.net.

;; ADDITIONAL SECTION:
ns2.kissthenet.net.    1329    IN    A    91.188.51.139
ns1.kissthenet.net.    1329    IN    A    81.198.87.240

;; Query time: 57 msec
;; SERVER: 91.188.51.139#53(91.188.51.139)
;; WHEN: Mon Jul 25 12:29:14 2016
;; MSG SIZE  rcvd: 142

[root@radius-ldap-test ~]# dig XXXXXXXXXXXXXd.sn.mynetname.net @81.198.87.240

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.5 <<>> XXXXXXXXXXXXXd.sn.mynetname.net @81.198.87.240
;; global options: +cmd
;; connection timed out; no servers could be reached
Hello all, is it just me, or is one the the nameservers not responding???
 
patrick7
Member Candidate
Member Candidate
Posts: 298
Joined: Sat Jul 20, 2013 2:40 pm

Re: Did we loose IP cloud?

Mon Jul 25, 2016 2:09 pm

I can confirm, since a few days not every DNS request will be replied. 
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: Did we loose IP cloud?

Mon Jul 25, 2016 2:58 pm

Could you please write to support@mikrotik.com with detailed information . 

We could no replicate issue on multiple IP Cloud host. 
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 907
Joined: Tue Oct 11, 2005 4:53 pm

Re: Did we loose IP cloud?

Mon Jul 25, 2016 3:05 pm

[root@radius-ldap-test ~]# dig XXXXXXXXXXXXXd.sn.mynetname.net @91.188.51.139

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.5 <<>> XXXXXXXXXXXXXd.sn.mynetname.net @91.188.51.139
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 7703
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;XXXXXXXXXXXXXd.sn.mynetname.net.    IN    A

;; ANSWER SECTION:
XXXXXXXXXXXXXd.sn.mynetname.net. 20 IN    A    109.xxx.xxx.xx

;; AUTHORITY SECTION:
mynetname.net.        1329    IN    NS    ns2.kissthenet.net.
mynetname.net.        1329    IN    NS    ns1.kissthenet.net.

;; ADDITIONAL SECTION:
ns2.kissthenet.net.    1329    IN    A    91.188.51.139
ns1.kissthenet.net.    1329    IN    A    81.198.87.240

;; Query time: 57 msec
;; SERVER: 91.188.51.139#53(91.188.51.139)
;; WHEN: Mon Jul 25 12:29:14 2016
;; MSG SIZE  rcvd: 142

[root@radius-ldap-test ~]# dig XXXXXXXXXXXXXd.sn.mynetname.net @81.198.87.240

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.5 <<>> XXXXXXXXXXXXXd.sn.mynetname.net @81.198.87.240
;; global options: +cmd
;; connection timed out; no servers could be reached
Hello all, is it just me, or is one the the nameservers not responding???
I confirm that nameserver 81.198.87.240 does not reply on any dns request.
 
patrick7
Member Candidate
Member Candidate
Posts: 298
Joined: Sat Jul 20, 2013 2:40 pm

Re: Did we loose IP cloud?

Mon Jul 25, 2016 3:07 pm

Hi

It looks like ns1 is not responding
(FRA)root@ns2:~# dig aserialnumber.sn.mynetname.net +short @ns1.kissthenet.net.

; <<>> DiG 9.9.5-9+deb8u6-Debian <<>> aserialnumber.sn.mynetname.net +short @ns1.kissthenet.net.
;; global options: +cmd
;; connection timed out; no servers could be reached
(FRA)root@ns2:~# mtr --report ns1.kissthenet.net.
Start: Mon Jul 25 14:06:19 2016
HOST: ns2                         Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- cr1.fra1.mydomain.li         0.0%    10    0.4   0.4   0.4   0.5   0.0
  2.|-- vivid.core.fra1.meerfarbi  0.0%    10    0.5   0.6   0.5   0.6   0.0
  3.|-- decix.fra2.meerfarbig.net  0.0%    10    1.4   1.3   1.1   1.5   0.0
  4.|-- riga-sa8-ic2-crs1.telekom  0.0%    10   37.2  36.2  34.2  37.9   1.2
  5.|-- 195.122.0.213              0.0%    10   34.5  34.7  34.4  35.7   0.3
  6.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
 
soosp
just joined
Posts: 24
Joined: Sat Oct 02, 2010 7:10 pm

Re: Did we loose IP cloud?

Mon Jul 25, 2016 4:13 pm

It seems, that ns1 responds over TCP only.

# host -T xxxxxxxxxxxx.sn.mynetname.net ns1.kissthenet.net
Using domain server:
Name: ns1.kissthenet.net
Address: 81.198.87.240#53
Aliases:

xxxxxxxxxxx.sn.mynetname.net has address x.x.x.x

# host xxxxxxxxxxxx.sn.mynetname.net ns1.kissthenet.net
;; connection timed out; no servers could be reached
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Did we loose IP cloud?

Mon Jul 25, 2016 9:59 pm

Hello, ns1 is back in full power. Sorry for the inconvenience caused.
 
Anahaym
just joined
Posts: 21
Joined: Wed Jul 20, 2016 11:12 am

Re: Did we loose IP cloud?

Fri Oct 14, 2016 3:06 pm

Hi,
three weeks ago i enabled DDNS. worked good.
But today i noticed that IP is wrong because that DDNS can't update: request timed out.
DNS name is xxxxxxxxxxxxxxxx.sn.mynetname.net
MikroTik RouterOS 6.35.4 (c) 1999-2016
 
hosi69
just joined
Posts: 1
Joined: Mon Sep 18, 2017 10:07 am

Re: Did we loose IP cloud?

Mon Sep 18, 2017 10:18 am

hi, why this problem not solved?
please provide best solution.
 
User avatar
MTeeker
Frequent Visitor
Frequent Visitor
Posts: 75
Joined: Tue Jun 14, 2011 2:42 pm
Location: Australia

Re: Did we loose IP cloud?

Tue Sep 19, 2017 2:33 am

hi, why this problem not solved?
please provide best solution.
It's been working since the last few updates as I recall.

Image

Who is online

Users browsing this forum: MSN [Bot] and 84 guests