Community discussions

 
bbb
just joined
Topic Author
Posts: 2
Joined: Tue Oct 14, 2014 7:23 pm

routerOS 6.20 on esx 5.1

Tue Oct 14, 2014 7:36 pm

im trying to install a routerOS 6.20 from iso into VM, but boot from iso fail with
/init: can't load library 'libcrypto.so'
and VM rebooting
VM config:
RAM 256
1 CPU
2 nic e1000
hdd IDE 1GB
cdrom IDE
OS Other linux 32bit

i have a 6.2 on another server and its installed and working fine. Have anyone any ideas to resolve this?
Screenshot_1.png
Screenshot_2.png
Screenshot_3.png
You do not have the required permissions to view the files attached to this post.
 
bbb
just joined
Topic Author
Posts: 2
Joined: Tue Oct 14, 2014 7:23 pm

Re: routerOS 6.20 on esx 5.1

Wed Oct 15, 2014 6:18 pm

5.26 installed and working fine, but 6.20 wont
 
kuntash
just joined
Posts: 4
Joined: Thu Mar 28, 2013 1:56 pm

Re: routerOS 6.20 on esx 5.1

Thu Oct 16, 2014 11:20 am

im trying to install a routerOS 6.20 from iso into VM, but boot from iso fail with
/init: can't load library 'libcrypto.so'
and VM rebooting

Having same problem...

I am using a 64bit machine as host...

any mikrotik guru in the house please help!
 
pateutz
Frequent Visitor
Frequent Visitor
Posts: 52
Joined: Wed Jan 11, 2012 5:55 pm

Re: routerOS 6.20 on esx 5.1

Tue Oct 21, 2014 10:58 pm

Hello ,

try here could be an answer . http://forum.mikrotik.com/viewtopic.php?f=2&t=89850

Welcome .
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8319
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: routerOS 6.20 on esx 5.1

Wed Oct 22, 2014 3:23 pm

install 6.19 and upgrade to 6.20 :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.

Who is online

Users browsing this forum: MSN [Bot] and 75 guests