Community discussions

MikroTik App
 
masc
just joined
Topic Author
Posts: 24
Joined: Fri Apr 09, 2010 1:35 am

simple interface routing

Tue Oct 21, 2014 3:09 am

We have several 450g, that receive one WAN an then have four segments of our own LANS, right now we are bridging, but it takes resources and two of the segments have servers and we are not knowing who is accessing.
interface 1 WAN
interface 2 LAN
interface 3 LAN
interface 4 server
interface 5 server
we want to for lan 2 and 3 to view everything and for 4 and 5 to receive the internet ip's an not the 450g address
We were thinking routing, but we are new at it!
Can any one help us?
 
flipk12
newbie
Posts: 35
Joined: Mon Oct 06, 2014 5:49 pm
Location: Asturias/Spain

Re: simple interface routing

Tue Oct 21, 2014 9:36 am

Sorry but I can't understand what you are doing right now.

Can you put the adresses of the servers and the subnets. And an alias or whatever of the public addresses.

You don't need to use bridging to put the interfaces together. RG450G has a switch chip inside.
 
masc
just joined
Topic Author
Posts: 24
Joined: Fri Apr 09, 2010 1:35 am

Re: simple interface routing

Tue Oct 21, 2014 2:53 pm

We have one bridge over all interfaces, except the WAN one
 
flipk12
newbie
Posts: 35
Joined: Mon Oct 06, 2014 5:49 pm
Location: Asturias/Spain

Re: simple interface routing

Tue Oct 21, 2014 4:43 pm

Use the master port, it shares the traffic with its slave ports without using bridges.
/interface ethernet
set [ find default-name=ether1 ] name=ether1-master-local
set [ find default-name=ether2 ] master-port=ether1-master-local
set [ find default-name=ether3 ] master-port=ether1-master-local
set [ find default-name=ether4 ] master-port=ether1-master-local
set [ find default-name=ether5 ] mac-address=00:18:39:25:8B:71 name=ether5-gateway 
We have one bridge over all interfaces, except the WAN one

Who is online

Users browsing this forum: Shqipalb, sindy and 67 guests