Community discussions

MikroTik App
 
java016
newbie
Topic Author
Posts: 36
Joined: Tue May 22, 2012 6:49 pm
Location: Ukraine
Contact:

ipsec eats CPU after downgrading from 6.20 to 5.26

Thu Nov 06, 2014 7:19 pm

:( After downgrading routeros from 6.20 to 5.26 the cpu utilization raised to 100%.
RouterBoard is RB571U-2HnD
In tools>profile ipsec is showing 95% load on cpu.

Moving to different version of routeros (4.x 5.x 6.x) don't remove the this issue.

What is going on? Any suggestions!?
 
kabal
just joined
Posts: 9
Joined: Sat Dec 25, 2010 6:03 pm
Location: Ukraine

Re: ipsec eats CPU after downgrading from 6.20 to 5.26

Thu Nov 06, 2014 10:59 pm

I had this problem on one of the SXT Lite 5 after downgrade from version 5.26 to 5.25. Workaround Disable security package.

Увидел что ты с Украины=) Посмотри так же версию Firmware, у меня проблема с загрузкой CPU началась когда я случайно обновил Firmware на более раннюю чем стояла на борту. Ну и как временное решение отключи пакет security.
 
java016
newbie
Topic Author
Posts: 36
Joined: Tue May 22, 2012 6:49 pm
Location: Ukraine
Contact:

Re: ipsec eats CPU after downgrading from 6.20 to 5.26

Fri Nov 07, 2014 7:22 pm

I had this problem on one of the SXT Lite 5 after downgrade from version 5.26 to 5.25. Workaround Disable security package.

Увидел что ты с Украины=) Посмотри так же версию Firmware, у меня проблема с загрузкой CPU началась когда я случайно обновил Firmware на более раннюю чем стояла на борту. Ну и как временное решение отключи пакет security.
Disabling security package removes the issue, thanks for suggestion. :D
Після того як загрузка почалася пробував все в тому числі і фірмвару обновив. Попробую залити нетінсталом мож поможе. 8)
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: ipsec eats CPU after downgrading from 6.20 to 5.26

Sun Nov 09, 2014 4:22 pm

I think disabling the security package is not a solution, because you loose security (ssh, secure Winbox).

I've found that the problem with the CPU starts after downgrading from any version higher that v6.16 to v6.16 (or lower).

The solution for this is:

1) Upgrading to v6.20 to see if the CPU is normal.
2) If so, backup a running configuration
3) Downgrade to any RouterOS version (you will see CPU raise to 100% again)
4) System > Reset > No-Defaults=yes
5) Restore backup from v6.20

That's what I did to solve the problem, and have the security package running again.


Hope it helps.
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer
 
User avatar
noyo
Member Candidate
Member Candidate
Posts: 114
Joined: Sat Jan 28, 2012 12:25 am
Location: Mazury - Poland
Contact:

Re: ipsec eats CPU after downgrading from 6.20 to 5.26

Sun Nov 09, 2014 5:05 pm

It has already been. See the solution here:
http://forum.mikrotik.com/viewtopic.php ... 78#p450178
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: ipsec eats CPU after downgrading from 6.20 to 5.26

Sun Nov 09, 2014 6:06 pm

Changelog for v6.21.1 :
*) ipsec - fix downgrade problem to v5;
 
java016
newbie
Topic Author
Posts: 36
Joined: Tue May 22, 2012 6:49 pm
Location: Ukraine
Contact:

Re: ipsec eats CPU after downgrading from 6.20 to 5.26

Mon Nov 10, 2014 2:57 pm

Thank you all for directions and solutions :D

Who is online

Users browsing this forum: seriosha, xvo and 93 guests