Community discussions

 
ners
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 99
Joined: Tue Mar 12, 2013 4:30 pm

Traffic-flow high CPU usage

Fri Nov 14, 2014 1:56 pm

RouterOS 6.19,
board-name: CCR1036-8G-2S+

Traffic-flow always consumes too much CPU, in the evening it can easily eat up to 70% of the CPU contributing to the lion's share of the total CPU load.

What can be done to remedy this? Is there anything?

[vysh@crs] > /tool profile
NAME CPU USAGE
ethernet all 0.6%
ntp all 0%
console all 0%
ssh all 0%
traffic-flow all 16.6%
firewall all 5.9%
networking all 9.2%
radv all 0%
management all 0%
routing all 1.7%
idle all 64.1%
profiling all 0%
queuing all 1.1%
bridging all 0.1%
unclassified all 0%
[vysh@crs] > /ip traffic-flow exp
# nov/14/2014 14:54:39 by RouterOS 6.19
# software id = WFBD-RNNJ
#
/ip traffic-flow
set enabled=yes
/ip traffic-flow target
add address=10.10.99.97:9997 version=5

Who is online

Users browsing this forum: MSN [Bot] and 79 guests