Community discussions

MikroTik App
 
sja
newbie
Topic Author
Posts: 29
Joined: Sun Jan 22, 2012 6:26 pm
Location: Italy

[SOLVED] How do I recover from corrupted package db on my RB911G?

Sun Nov 16, 2014 11:01 am

I have a Routerboard 911G-2HPnD that is used as a wifi Access Point on my network.

The board's package database has clearly become corrupted. I have old duplicate installed packages that refuse to go away. I've marked them with yellow and red lines:
Packages.png
I have no idea how it got to this state. I have tried disabling/uninstalling, the multicast and advanced-tools packages, both individually and together. Nothing works.

Any know how I can recover from this?
You do not have the required permissions to view the files attached to this post.
Last edited by sja on Tue Sep 29, 2015 9:36 pm, edited 1 time in total.
 
jarda
Forum Guru
Forum Guru
Posts: 7763
Joined: Mon Oct 22, 2012 4:46 pm

Re: How do I recover from corrupted package db on my RB911G

Mon Nov 17, 2014 8:09 am

Try netinstall.
 
sja
newbie
Topic Author
Posts: 29
Joined: Sun Jan 22, 2012 6:26 pm
Location: Italy

Re: How do I recover from corrupted package db on my RB911G?

Tue Sep 29, 2015 8:58 am

Replying a bit late to this.

The netinstall fixed the problem.
 
jarda
Forum Guru
Forum Guru
Posts: 7763
Joined: Mon Oct 22, 2012 4:46 pm

Tue Sep 29, 2015 5:57 pm

It mostly does. Good to read you have succeeded. Enjoy!

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], svmk, Znevna and 86 guests