Community discussions

MUM Europe 2020
 
Maknz
just joined
Topic Author
Posts: 7
Joined: Mon Jan 12, 2015 12:29 am

Subnet Isolation Problem

Mon Jan 12, 2015 12:43 am

Hi guys,

Newbie alert, I have setup different subnets on interfaces 2-5 and have separate DHCP servers working fine on all. Internet feed is on port 1 and all interfaces can get internet, cool, all working. What I now need to achieve is stopping the different subnets communicating with each other except to access internet. I have been back and forth following many of the posts instructions here on the forum creating Firewall rules but cannot for the life of me figure out why I can't stop these different subnets to stop talking communicating with each other.

Can someone please help a fulla out and give me a bit of advice on where I might be going wrong.

It's my first foray into RouterOS as part of a project i'm working on and I am increasingly seeing Mikrotik gear around NZ.

Cheers
 
Zwodka
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Fri Sep 19, 2014 9:41 pm
Location: Hungary

Re: Subnet Isolation Problem

Wed Jan 14, 2015 3:41 pm

Example:

There are two subnet
192.168.211.254/24
192.168.70.254/24

/ip firewall filter
add chain=forward action=drop src-address=192.168.211.0/24 dst-address=192.168.70.0/24
add chain=forward action=drop src-address=192.168.70.0/24 dst-address=192.168.211.0/24

Who is online

Users browsing this forum: No registered users and 58 guests