Community discussions

MikroTik App
 
User avatar
lcm
Trainer
Trainer
Topic Author
Posts: 57
Joined: Wed Apr 28, 2010 11:56 pm
Location: Brazil
Contact:

RB1100 can't use all bandwidth with one connection,Need Help

Tue Jun 21, 2011 8:42 pm

Hi guys, i need some help!

I have a routerboard RB1100 configured as my main firewall, with the following services:
-Firewall
-NAT
-L2TP
-queue

I have a dedicated internet connection (FO) 20 Mbit on port 10 as my WAN.
i Have a Lan on port 1 (10.0.0.0)

The problem:

On workstation, i can't use all my bandwidth in one connection, ex: I can't download a file throw (http, ftp, scp...) using just one connection. It1s not a limitation on the otherside, because i've tested a download on another site with the same bandwidth. I have enought free bandwidth but my download stays in 30kbps.

Any ideas?


i've made some tests:
-disable all queue(basic one).
-change MTU avoiding package fragmentation.(no success)
-Creating a NAt to single machine.
-disable firewall rules.
-check Bandwidth option on wan and lan interface(unlimited)


Sorry for my bad English and thanks for your attention.

Luiz Claudio Maia
Greets from Brazil.

Luiz Claudio Martins Maia
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: RB1100 can't use all bandwidth with one connection,Need

Tue Jun 21, 2011 9:27 pm

Change default settings to default interfaces queues?
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer
 
User avatar
lcm
Trainer
Trainer
Topic Author
Posts: 57
Joined: Wed Apr 28, 2010 11:56 pm
Location: Brazil
Contact:

Re: RB1100 can't use all bandwidth with one connection,Need

Tue Jun 21, 2011 10:14 pm

Change default settings to default interfaces queues?
Tks for your reply Mario,

how can i do that?

greets
Greets from Brazil.

Luiz Claudio Martins Maia
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: RB1100 can't use all bandwidth with one connection,Need

Tue Jun 21, 2011 10:44 pm

in /queue type menu...
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer
 
User avatar
lcm
Trainer
Trainer
Topic Author
Posts: 57
Joined: Wed Apr 28, 2010 11:56 pm
Location: Brazil
Contact:

Re: RB1100 can't use all bandwidth with one connection,Need

Tue Jun 21, 2011 11:45 pm

in /queue type menu...
Hi Mario, tks again,
i have these entries on queues type

queue type print
0 name="default" kind=pfifo pfifo-limit=50

1 name="ethernet-default" kind=pfifo pfifo-limit=50

2 name="wireless-default" kind=sfq sfq-perturb=5 sfq-allot=1514

3 name="synchronous-default" kind=red red-limit=60 red-min-threshold=10
red-max-threshold=50 red-burst=20 red-avg-packet=1000

4 name="hotspot-default" kind=sfq sfq-perturb=5 sfq-allot=1514

5 name="default-small" kind=pfifo pfifo-limit=10

i didn't change this confs!!!

I know it could be a lot of things, i'm trying to discover a path to a solution, this problem could be a limitation on my ISP?
I just changed my RB1100 to a RB450, and the same strange thing happens!!!!

I'd like to know if anyone ever heard about my problem!!!

Tks again!
Greets from Brazil.

Luiz Claudio Martins Maia
 
User avatar
lcm
Trainer
Trainer
Topic Author
Posts: 57
Joined: Wed Apr 28, 2010 11:56 pm
Location: Brazil
Contact:

Re: RB1100 can't use all bandwidth with one connection,Need

Wed Jun 22, 2011 6:38 pm

Anyone else?
Greets from Brazil.

Luiz Claudio Martins Maia

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], eworm and 172 guests