Community discussions

 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

RouterOS v6.26!

Wed Feb 04, 2015 2:44 pm

What's new in 6.26 (2015-Feb-03 15:18):

*) ovpn - allow to add VLANs to ovpn server bindings;
*) sstp - added pfs option which enables DHE;
*) pppoe client - increased timeout when searching for servers;
*) sstp - fixed problem were Windows 8 clients couldn't connect;
*) console - fixed some missing export entries;
*) smb - improved stability, fixed some crashes and problems causing disconnects;
*) api - fixed system check-installation;
*) cerm - fix scep client ca caps parsing;
*) RouterBOARD - included new RouterBOOT 3.22 to enable protected-routerboot setting (see wiki);
*) webfig - fixed various design skin issues;
*) NTP client - accepts ipv6 as a server address;
*) known issue - system check-installation incorrectly reports error on PPC;

Simply click “Check for updates” in QuickSet, Webfig or Winbox packages menu. It should also work from v5
 
User avatar
kometchtech
Member Candidate
Member Candidate
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 2:49 pm

If you run the Check for update of Winbox, seems release notes are garbled.
You do not have the required permissions to view the files attached to this post.
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 2:53 pm

kometchtech, thank you for the report.
Changelog should be correct within few minutes.
 
Michel
just joined
Posts: 21
Joined: Mon Aug 16, 2010 12:50 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 3:16 pm

There is still the IPSEC Problem as I just wrote here

http://forum.mikrotik.com/viewtopic.php ... 29#p467129
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 3:25 pm

Michel, please make sure you are using the latest Winbox,
http://download2.mikrotik.com/routeros/ ... winbox.exe

We are not able to repeat your described problem.
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 3:27 pm

Just upgraded an x86 VM and RB2011UiAS-RM to 6.26 with no issues...will put it onto several different platforms and see how it goes.

Thanks MT! :D
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
 
Michel
just joined
Posts: 21
Joined: Mon Aug 16, 2010 12:50 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 4:05 pm

Michel, please make sure you are using the latest Winbox,
http://download2.mikrotik.com/routeros/ ... winbox.exe

We are not able to repeat your described problem.
Same problem, If I create a new Peer over the GUI or just change anything inside the existing Peer than IPSEC L2TP is broken. I start from scratch with 6.26 on a brand new RB2011UiAS-2HnD

The only way to fix is to delte the Peer and add a new one with the Syntax
add address=0.0.0.0/0 local-address=0.0.0.0 passive=no port=500 auth-method=pre-shared-key secret="test" generate-policy=port-override policy-template-group=*FFFFFFFF exchange-mode=main-l2tp\ send-initial-contact=yes nat-traversal=yes proposal-check=obey hash-algorithm=sha1 enc-algorithm=3des dh-group=modp1024 lifetime=1d lifebytes=0 dpd-interval=disable-dpd dpd-maximum-failures=5
If the policy-template-group does not have *FFFFFFFF set, than there is no chance and you see all the time in the error log "failed to pre-process ph2 packet"
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 4:22 pm

Michel,
policy-template should be default not *FFFFF, perhaps you upgraded from the version, where was issuse with it.
Add new peer, it should has correct settings.
 
User avatar
Gennadiy51
newbie
Posts: 26
Joined: Fri Nov 06, 2009 4:33 pm
Location: Moldova, Chisinau

Re: RouterOS v6.26!

Wed Feb 04, 2015 4:41 pm

What happened with "HEALTH"?
You do not have the required permissions to view the files attached to this post.
X86 (Intel 566 MHz Slot1), RB450G, RB493G, hAP ac lite, hAP ac^2, hAP ac, wAP ac.
 
Ljubo
just joined
Posts: 19
Joined: Thu Apr 24, 2014 10:57 am

Re: RouterOS v6.26!

Wed Feb 04, 2015 4:49 pm

RB2011UAS-2HnD
After upgrade from 6.25 to 6.26 DHCP doesn’t work.
 
Michel
just joined
Posts: 21
Joined: Mon Aug 16, 2010 12:50 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 5:00 pm

Michel,
policy-template should be default not *FFFFF, perhaps you upgraded from the version, where was issuse with it.
Add new peer, it should has correct settings.
That is the curios part, with default it is not working only with *FFFFFFFF ..... and no, I start from scratch without default configuration of the router ( /system reset-configuration no-defaults=yes )

Even if I copy the working Peer over the GUI to a new one, disable the old one than the new Peer is not working.

On my old 493AH Router I see also under V6.25 the *FFFFFFF - if I copy the Peer to a new one than the *FFFFFF is gone and IPSEC is no longer working.

Totaly crazy..... sorry that I can give no more information.

model: 2011UiAS-2HnD
serial-number: 5695043D3xxx
current-firmware: 3.22
upgrade-firmware: 3.22
 
jdog
newbie
Posts: 35
Joined: Tue Jan 20, 2015 3:40 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 5:12 pm

Ljubo

Any more information on that? Doesn't tell us much.
 
Ljubo
just joined
Posts: 19
Joined: Thu Apr 24, 2014 10:57 am

Re: RouterOS v6.26!

Wed Feb 04, 2015 5:20 pm

Ljubo

Any more information on that? Doesn't tell us much.
jdog

upgrade metod by selected package
Package.JPG
full function router on 6.25 working firmware 3.19
upgrade to 6.26 and firmware 3.22 doesn’t working
downgrade to 6.25 all woks
You do not have the required permissions to view the files attached to this post.
 
Clauu
Member Candidate
Member Candidate
Posts: 205
Joined: Fri Mar 21, 2014 8:27 pm
Location: RO

Re: RouterOS v6.26!

Wed Feb 04, 2015 5:27 pm

[admin@MikroTik] > /tool e-mail send subject="stest" body="btest" to="mymail@yahoo.com"
Feb/04/2015 17:22:34 system,e-mail,error Error sending e-mail <stest>: invalid TO address
?!
Also after reboot something must happened since my main internet pppoe connection was connected but without internet access, disabled/enabled the pppoe interface solved the problem
Last edited by Clauu on Wed Feb 04, 2015 5:32 pm, edited 5 times in total.
Having fun with RB850Gx2, RB2011UiAS-2HnD, RB260GSP, RB751U-2HnD, CRS112, RB3011UiAS, hAP ac, cAP ac and hAP ac². More others on the way :-)
 
InoX
Forum Guru
Forum Guru
Posts: 1963
Joined: Tue Jan 09, 2007 6:44 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 5:28 pm

System Health is not working anymore on RB711UA-2HND.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.26!

Wed Feb 04, 2015 5:33 pm

*) RouterBOARD - included new RouterBOOT 3.22 to enable protected-routerboot setting (see wiki);

from wiki:

Backup RouterBOOT version can not be older than v3.22 version. A special package is provided to upgrade backup RouterBOOT (DANGEROUS). Newer devices will have this new backup loader already installed in factory.

Please: where download the special package?

Thanks.
I'm Italian, not English. Sorry for my imperfect grammar.
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 5:43 pm

What happened with "HEALTH"?
System Health is not working anymore on RB711UA-2HND.
Thank you for noticing it will be fixed in next release.


Ljubo
Could you please send supout.rif with 6.26 and nonworking dhcp send to support@mikrotik.com ?
 
User avatar
noyo
Member Candidate
Member Candidate
Posts: 114
Joined: Sat Jan 28, 2012 12:25 am
Location: Mazury - Poland
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 6:01 pm

where are torrents?..
For every complex problem, there is a solution that is simple, neat, and wrong.

¡ɹǝ|nɹ SOɹǝʇnoɹ ʞıʇoɹʞıW ɯ‚|

MikroTik. Your life. Your routing.
download mikrotik pack for linux
run: sh ./downloadMT.sh 6.26 /path/save
#!/bin/bash
if [ -z $1 ]; then
 echo $0" 0.00 '/path/save'";
elif [ -z $2 ]; then
 echo $0" 0.00 '/path/save'";
else
 ONE=`echo $1 | cut -d'.' -f1`
 LINK="http://download2.mikrotik.com/routeros/$1"

 mkdir $2/routeros-$1
 wget -c -P $2/routeros-$1 http://www.mikrotik.com/download/CHANGELOG_$ONE
 wget -c -P $2/routeros-$1 $LINK/netinstall-$1.zip

 wget -c -P $2/routeros-$1 $LINK/routeros-mipsbe-$1.npk
 wget -c -P $2/routeros-$1 $LINK/routeros-powerpc-$1.npk
 wget -c -P $2/routeros-$1 $LINK/routeros-mipsle-$1.npk
 wget -c -P $2/routeros-$1 $LINK/routeros-x86-$1.npk
 wget -c -P $2/routeros-$1 $LINK/routeros-tile-$1.npk
 wget -c -P $2/routeros-$1 $LINK/mikrotik-$1.iso

 wget -c -P $2/routeros-$1 $LINK/all_packages-mipsbe-$1.zip
 wget -c -P $2/routeros-$1 $LINK/all_packages-ppc-$1.zip
 wget -c -P $2/routeros-$1 $LINK/all_packages-mipsle-$1.zip
 wget -c -P $2/routeros-$1 $LINK/all_packages-x86-$1.zip
 wget -c -P $2/routeros-$1 $LINK/all_packages-tile-$1.zip

 wget -c -P $2/routeros-$1 $LINK/wireless-fp-$1-mipsbe.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-fp-$1-ppc.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-fp-$1-mipsle.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-fp-$1-x86.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-fp-$1-tile.npk

 wget -c -P $2/routeros-$1 $LINK/wireless-cm2-$1-mipsbe.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-cm2-$1-powerpc.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-cm2-$1-mipsle.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-cm2-$1-x86.npk
 wget -c -P $2/routeros-$1 $LINK/wireless-cm2-$1-tile.npk
fi
 
w0lt
Member
Member
Posts: 485
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: RouterOS v6.26!

Wed Feb 04, 2015 7:18 pm

In v6.26, AutoMTU is still not working for EoIP.

-tp
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "

Image
 
alexboroda
just joined
Posts: 6
Joined: Sun Nov 03, 2013 12:02 am
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 7:28 pm

Device: SXTG-5HPacD
RouterBoot fw: 3.22
RouterOS ver.: 6.26
Winbox version 3.0rc1

1. "Run after reset" - do not work. (After reset device configuration do not install *.rsc file.)
2. tab "Current TX Power" - do not work.
3. "Spectral scan" - do not work (AC not interesting, i'm set protocol 802.11an/n-only [not ac] and bandwidth any of 5,10,20,40 MHz).

Image
File "sample_to_mikroTik.rsc":
/interface bridge
add name="wds bridge"
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    protected_access supplicant-identity="" wpa2-pre-shared-key=\
    XXXXXXXXXXXX
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=16 band=5ghz-onlyac \
    channel-width=20/40/80mhz-Ceee default-ap-tx-limit=100000000 \
    default-client-tx-limit=100000000 disabled=no distance=1 frequency=5490 \
    frequency-mode=superchannel guard-interval=long hw-protection-mode=\
    rts-cts l2mtu=1600 mode=station-wds multicast-helper=disabled \
    nv2-preshared-key=XXXXXXXXXXXX nv2-security=enabled radio-name=\
    XXXXXXXXXXXX scan-list=5490 security-profile=protected_access ssid=\
    XXXXXXXXXXXX tx-power=22 tx-power-mode=all-rates-fixed wds-default-bridge=\
    "wds bridge" wds-mode=dynamic wireless-protocol=nv2
/interface wireless nstreme
set wlan1 disable-csma=yes enable-nstreme=yes framer-policy=dynamic-size
/queue type
set 2 kind=pfifo
set 9 pfifo-limit=100
/system logging action
set 3 remote=0.0.0.0
/interface bridge port
add bridge="wds bridge" interface=ether1
add bridge="wds bridge" interface=wlan1
/ip address
add address=172.16.1.2/24 interface=ether1 network=172.16.1.0
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip ipsec policy
add template=yes
/ip route
add distance=1 gateway=172.16.1.3
/ip service
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/snmp
set enabled=yes
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name=SXT-ac_A-D+DHCPsvr
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes primary-ntp=66.219.116.140 secondary-ntp=128.138.141.172
/system routerboard settings
set cpu-frequency=600MHz
/system watchdog
set automatic-supout=no watch-address=172.16.1.251
This problem only on the new device SXTG-5HPacD (with hardware standard AC). On the old (SXT Lite2, SXT Lite5, SXT-5HPnD, RB951-2n, RB951G-2HnD) - everything is normal.

added at Thu Feb 05, 2015 1:36 am
Temporary solution: Added to the file command: /delay delay-time=15s. Upload was successful. Thanks to "rextended".
Last edited by alexboroda on Wed Mar 18, 2015 8:53 am, edited 5 times in total.
Sorry for possible grammatical errors, I do not speak English.
 
User avatar
NathanA
Forum Veteran
Forum Veteran
Posts: 801
Joined: Tue Aug 03, 2004 9:01 am

Re: RouterOS v6.26!

Wed Feb 04, 2015 7:35 pm

Device: SXTG-5HPacD
[...]
3. "Spectral scan" - do not work (AC not interesting, i'm set protocol 802.11an/n-only [not ac] and bandwidth any of 5,10,20,40 MHz).
You have an ac-capable device. That's all that matters. ac-capable devices at this time cannot do spectral-history scan, period. It doesn't matter what settings you choose. The issue is not the settings, the issue is the WiFi chip on your RouterBoard. Setting an ac-capable radio chip to "n-only" mode does not magically allow you to do a spectral-history scan with it.

-- Nathan
 
jdog
newbie
Posts: 35
Joined: Tue Jan 20, 2015 3:40 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 8:11 pm

Is there a version of firmware in the 6.x line that seems to be "somewhat stable"?

Currently we are using a mess of firmwares, and I just want everything to be the same. Is there one version that is semi-reliable?

We do a lot of PPPoE, RADIUS, OSPF, BGP, IPSEC, L2TP, DHCP.

No VLAN, no Wireless, no HotSpot.

All RB hardware, including CCR and CRS.

Suggestions?
 
DLNoah
Member Candidate
Member Candidate
Posts: 144
Joined: Fri Nov 12, 2010 5:33 pm

Re: RouterOS v6.26!

Wed Feb 04, 2015 9:57 pm

Device: SXTG-5HPacD
RouterBoot fw: 3.22
RouterOS ver.: 6.26
Winbox version 3.0rc1

1. "Run after reset" - do not work. (After reset device configuration do not install *.rsc file.)
alexboroda, I would suggest that you try resetting without the .rsc file and without any default configuration. After reboot, log into the unit and then manually copy your .rsc file into the terminal window. This will most likely point out a CLI error (usually caused by the newer firmware version having different syntax for one or more commands) that is preventing the .rsc file from running after reset.

In my experience, "run after reset" .rsc will roll back if there are any failures during the application process -- it won't generally leave a "partial config" with just the commands that worked.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: RouterOS v6.26!

Wed Feb 04, 2015 10:48 pm

mars, download page works fine, there is no problem to get package from it.
Do you have any problems with download page?
http://www.mikrotik.com/download

alexboroda, thank you for the report. We will see what we can do!

jdog, mail support with detailed problem description and attached support output file. As more detailed report you will include, as easier for us will be to help you. We are sorry for any incovenience caused.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.26!

Thu Feb 05, 2015 12:13 am

Device: SXTG-5HPacD
RouterBoot fw: 3.22
RouterOS ver.: 6.26
Winbox version 3.0rc1

1. "Run after reset" - do not work. (After reset device configuration do not install *.rsc file.)
2. tab "Current TX Power" - do not work.
3. "Spectral scan" - do not work (AC not interesting, i'm set protocol 802.11an/n-only [not ac] and bandwidth any of 5,10,20,40 MHz).

Image
File "sample_to_mikroTik.rsc":
[...]
First of all, you can not take one export, and simple reload it back after reset...
You must check it on one just netinstalled board, line by line, till you find all the errors.
When on the script are presents errors, routeros stop running the file (BAD from my point of view, I'm expect the skip of error to next instruction, not stop it all...).

From example, you must remove all this line from the script:
set [ find default=yes ] supplicant-identity=MikroTik
... eap-methods="" ...
... supplicant-identity="" ...
/queue type
set 2 kind=pfifo
set 9 pfifo-limit=100
/system logging action
set 3 remote=0.0.0.0
/ip ipsec policy
add template=yes
/system leds
set 0 interface=wlan1
/system routerboard settings
set cpu-frequency=600MHz
P.S.:
Do not put wlan1 on "wds bridge", if thw wlan1 are on bridge or ap-bridge mode with WDS with default bridge on "wds bridge"....
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.26!

Thu Feb 05, 2015 1:03 am

mode = station?
not station-wds?

have you try:
....
set wlan1 antenna-gain=16.....
....

without [ find default-name= ] ?
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.26!

Thu Feb 05, 2015 1:07 am

Or try to give some time to the system......

..........
/delay delay-time=30s
/interface wireless
set wlan1 ......
I'm Italian, not English. Sorry for my imperfect grammar.
 
alexboroda
just joined
Posts: 6
Joined: Sun Nov 03, 2013 12:02 am
Contact:

Re: RouterOS v6.26!

Thu Feb 05, 2015 1:24 am

Or try to give some time to the system......
..........
/delay delay-time=30s
/interface wireless
set wlan1 ......
Added to the file command: /delay delay-time=15s.
Upload was successful. Thank you [rextended].
Last edited by alexboroda on Wed Mar 18, 2015 8:54 am, edited 3 times in total.
Sorry for possible grammatical errors, I do not speak English.
 
Ljubo
just joined
Posts: 19
Joined: Thu Apr 24, 2014 10:57 am

Re: RouterOS v6.26!

Thu Feb 05, 2015 4:47 am

What happened with "HEALTH"?
System Health is not working anymore on RB711UA-2HND.
Thank you for noticing it will be fixed in next release.


Ljubo
Could you please send supout.rif with 6.26 and nonworking dhcp send to support@mikrotik.com ?
After the second attempt and no leases in DHCP upgrade to 6.26
everything came out without a problem.
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: RouterOS v6.26!

Thu Feb 05, 2015 8:03 am

System Health is not working on 411U, 411AH in WinBox also terminal.
Send supout.rif to support.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24275
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Thu Feb 05, 2015 8:13 am

Thanks for all the feedback. The special package for enabling protected routerboot is available upon request, email support to get it. This is to avoid people accidentally installing it together with all the other packages.
No answer to your question? How to write posts
 
Clauu
Member Candidate
Member Candidate
Posts: 205
Joined: Fri Mar 21, 2014 8:27 pm
Location: RO

Re: RouterOS v6.26!

Thu Feb 05, 2015 8:51 am

[admin@MikroTik] > /tool e-mail send subject="stest" body="btest" to="mymail@yahoo.com"
Feb/04/2015 17:22:34 system,e-mail,error Error sending e-mail <stest>: invalid TO address
?!
Also after reboot something must happened since my main internet pppoe connection was connected but without internet access, disabled/enabled the pppoe interface solved the problem
Doh searched on other forum posts and in the first time i was thinking that the problem is from my email server, but if i downgrade to 6.25 it;s working as expected only on 6.26 i have this problem
Having fun with RB850Gx2, RB2011UiAS-2HnD, RB260GSP, RB751U-2HnD, CRS112, RB3011UiAS, hAP ac, cAP ac and hAP ac². More others on the way :-)
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: RouterOS v6.26!

Thu Feb 05, 2015 8:54 am

System Health is not working on 411U, 411AH.
Upgrade continue :):
Edit:

Also on GrooveA-5Hn
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24275
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Thu Feb 05, 2015 9:33 am

We have already started to fix the Health section not showing on some specific devices. Thanks for the feedback.

Please keep the discussion on topic.
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24275
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Thu Feb 05, 2015 9:34 am

Ljubo

Any more information on that? Doesn't tell us much.
jdog

upgrade metod by selected package
Package.JPG
full function router on 6.25 working firmware 3.19
upgrade to 6.26 and firmware 3.22 doesn’t working
downgrade to 6.25 all woks
what was not working? device didn't boot? did you manually run the routerboot upgrade? they are not done at the same time, so most likely v6.26 worked fine, if you were able to run the routerboot upgrade, yes?
No answer to your question? How to write posts
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.26!

Thu Feb 05, 2015 10:51 am

... The special package for enabling protected routerboot is available upon request, email support to get it. This is to avoid people accidentally installing it together with all the other packages.
Thanks for the reply.
I'm Italian, not English. Sorry for my imperfect grammar.
 
jdog
newbie
Posts: 35
Joined: Tue Jan 20, 2015 3:40 pm

Re: RouterOS v6.26!

Thu Feb 05, 2015 4:24 pm

Are the missing health variables still visible VIA SNMP?

We require these to work VIA SNMP.
If they are not available, we can't upgrade until fixed.

normis, will there be a service upgrade/patch to address this?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RouterOS v6.26!

Thu Feb 05, 2015 6:13 pm

what OID?

all subtree not work:

iso.org.dod.internet.private.enterprises.mikrotik.mikrotikExperimentalModule.mtXRouterOs.mtxrHealth
I'm Italian, not English. Sorry for my imperfect grammar.
 
finalcutroot
newbie
Posts: 45
Joined: Sun Mar 09, 2014 9:36 pm

Re: RouterOS v6.26!

Thu Feb 05, 2015 8:26 pm

After I upgrade ,,, when i login to router using winbox suddenly the router crash and i no longer can access it !!!!!!!!!!!!!!!!????????
it happens on 3 router
 
jdog
newbie
Posts: 35
Joined: Tue Jan 20, 2015 3:40 pm

Re: RouterOS v6.26!

Thu Feb 05, 2015 9:36 pm

finalcutroot

More information please.
What models? What previous firmware? What winbox version? What routerboard firmware version?
Can you access now? What was the fix? Did you send MT a support file?

I won't be upgrading until health information is fixed. We need this without exception.
 
finalcutroot
newbie
Posts: 45
Joined: Sun Mar 09, 2014 9:36 pm

Re: RouterOS v6.26!

Thu Feb 05, 2015 11:27 pm

finalcutroot

More information please.
What models? What previous firmware? What winbox version? What routerboard firmware version?
Can you access now? What was the fix? Did you send MT a support file?

I won't be upgrading until health information is fixed. We need this without exception.

RB750G
winbox 3.0rc1
i upgrade from 6.15 to 6.26
firmware 3.17
but i didnt upgrade the firmware

That's hell for me because i test it on one device for 5 minute then i apply it to tow other
after 15 minute the three router are gone

what happen is " while using winbox the interfaces are gone from the list then the router freeze "

no special configuration i use them as a hotspot only
 
pants6000
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Fri Sep 26, 2014 5:30 am

Re: RouterOS v6.26!

Fri Feb 06, 2015 7:40 am

[admin@HGW] > system routerboard print
routerboard: yes
model: 951Ui-2HnD
serial-number: XXXXXXXXXXXX
current-firmware: 3.22
upgrade-firmware: 3.22
[admin@HGW] > system health print

[admin@HGW] >

=======================================

[admin@hq-ccr1] > system routerboard print
routerboard: yes
model: CCR1009-8G-1S-1S+
serial-number: XXXXXXXXXXXX
current-firmware: 3.22
upgrade-firmware: 3.22
[admin@hq-ccr1] > system health print
fan-mode: auto
use-fan: main
active-fan: main
cpu-overtemp-check: yes
cpu-overtemp-threshold: 100C
cpu-overtemp-startup-delay: 1m
voltage: 24V
current: 637mA
temperature: 25C
cpu-temperature: 50C
power-consumption: 15.3W
psu1-state: ok
psu2-state: ok
[admin@hq-ccr1] >
Last edited by pants6000 on Fri Apr 10, 2015 8:19 am, edited 1 time in total.
 
User avatar
strods
MikroTik Support
MikroTik Support
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Fri Feb 06, 2015 8:34 am

After I upgrade ,,, when i login to router using winbox suddenly the router crash and i no longer can access it !!!!!!!!!!!!!!!!????????
it happens on 3 router
Please send supout.rif file from your device to support mail. File must be generated after crash has happened.

http://www.mikrotik.com/support.html
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: RouterOS v6.26!

Fri Feb 06, 2015 10:33 am

Is it possible to implement a graph in the graphing section which shows uptime ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24275
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Fri Feb 06, 2015 10:41 am

Is it possible to implement a graph in the graphing section which shows uptime ?
hhmm, what values do you want to see on the X and Y axis? how does an uptime graph look like?
No answer to your question? How to write posts
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: RouterOS v6.26!

Fri Feb 06, 2015 10:46 am

Something like the graph attached.
On the horizontal axis the time like all graphs. On the vertical axis (hours going to days after a day).

Would be great because i use cacti now to graph uptime now. If it could be implemented in graphing section of the mikrotik i have all i need.
Plus it is a good indication to see if the router has rebooted (for what ever reason).
You do not have the required permissions to view the files attached to this post.
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: RouterOS v6.26!

Fri Feb 06, 2015 10:46 am

Btw is there any reason why all my posts a moderated ?
 
keema
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Thu Nov 06, 2014 12:54 pm

Re: RouterOS v6.26!

Fri Feb 06, 2015 1:01 pm

Yes, you should read FAQ. You only have 3 posts.
 
Basdno
Member Candidate
Member Candidate
Posts: 118
Joined: Wed Feb 17, 2010 10:11 pm

Re: RouterOS v6.26!

Fri Feb 06, 2015 1:53 pm

A historical voltage and Wireless signal graph would also be awsome!
 
Basdno
Member Candidate
Member Candidate
Posts: 118
Joined: Wed Feb 17, 2010 10:11 pm

Re: RouterOS v6.26!

Fri Feb 06, 2015 1:56 pm

The posts always gets moderated in the beginning! :)
Probably so not a lot of Advertising Bots and stuff like that can just register and start spamming the boards I guess.

You find FAQ here: http://forum.mikrotik.com/faq.php
 
jdog
newbie
Posts: 35
Joined: Tue Jan 20, 2015 3:40 pm

Re: RouterOS v6.26!

Fri Feb 06, 2015 3:35 pm

Any information if there will be an update shortly to fix the health issues?

MT have you been able to confirm any of the DHCP issues listed?
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: RouterOS v6.26!

Fri Feb 06, 2015 5:54 pm

I also have a RB2011UAS-2HnD but i dont experience any DHCP (lease) related issues.

Have you tried doing a backup - clean install - restore ?
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Sat Feb 07, 2015 8:53 am

Don't restore any backup that was not made on physically same device with the same version of ros. Use export and import if you changed version.
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: RouterOS v6.26!

Sat Feb 07, 2015 12:01 pm

Hmm good point ! I didnt know that !

Makes me rethink my backup procedure.
 
User avatar
Caci99
Forum Guru
Forum Guru
Posts: 1064
Joined: Wed Feb 21, 2007 2:26 pm
Location: Tirane
Contact:

Re: RouterOS v6.26!

Sat Feb 07, 2015 2:28 pm

What happened to the torrent link to download all packages? It isn't anymore on the download page, although adding it manually it works
http://www.mikrotik.com/download/router ... 26.torrent
-Toni-
Don't crash the ambulance, whatever you do
 
kait
just joined
Posts: 15
Joined: Thu May 10, 2012 12:09 pm
Location: Czech Republic

Re: RouterOS v6.26!

Sun Feb 08, 2015 11:02 am

Hi, does someone test v6.26 on rb1100ahx2? I upgraded routeros from v6.22 to v6.26 and router freezed, after power off/on router rebooted with v6.22 again.

I see my current firmware is 3.10 and latest is 3.18, should I upgrade firmware before upgrade routers? Thanks for sharing info.
 
x7razor
just joined
Posts: 6
Joined: Sun Jul 03, 2011 11:00 pm

Re: RouterOS v6.26!

Sun Feb 08, 2015 3:08 pm

Hi if i try to update any of my routers with RouterOS 6.26 via the dude it shows me packages unknown and when i try to do it via winbox drag and drop it just don't do anything any ideas. RouterOS 6.24 is the last one that worked with the above steps
 
JanezFord
Member Candidate
Member Candidate
Posts: 264
Joined: Wed May 23, 2012 10:58 am

Re: RouterOS v6.26!

Sun Feb 08, 2015 8:25 pm

I upgraded various devices to v6.26 and did not observe any issues yet. Everything seems to work OK. The only strange thing that happened to me was CPU clock drop to 100MHz on RB493G when upgraded from v6.15. This made the router very unstable and resulted in a few kernel crashes and reboots, but when I raised clock back to 680MHz those issues went away and the device runs rock solid.

JF.
 
User avatar
shahbazian
Trainer
Trainer
Posts: 166
Joined: Fri Sep 09, 2011 6:22 pm
Location: Iran
Contact:

Re: RouterOS v6.26!

Mon Feb 09, 2015 1:57 pm

*) CCR improvements in link detection for SFP/SFP+ and auto-negotiation for SFP interfaces
exist in RouterOS v6.26rc but do not exist in RouterOS v6.26 stable.
Is it missing?
Learn MikroTik to improve your network.
( MTCNA, MTCRE, MTCWE, MTCTCE, MTCUME, MTCIPv6E, MTCINE )
MikroTik Certified Trainer & Consultant
RIPE NCC Trainer
 
User avatar
strods
MikroTik Support
MikroTik Support
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Mon Feb 09, 2015 2:25 pm

*) CCR improvements in link detection for SFP/SFP+ and auto-negotiation for SFP interfaces
exist in RouterOS v6.26rc but do not exist in RouterOS v6.26 stable.
Is it missing?
Thank you about noticing that. Fix is included in version. We forgot to add this record to changelog and will do that now.
 
raffav
Member Candidate
Member Candidate
Posts: 289
Joined: Wed Oct 24, 2012 4:40 am

Re: RouterOS v6.26!

Mon Feb 09, 2015 2:34 pm

Hi

i am trying to upgrade x86 from 6.25 to 6.26 using check for upgrade but i get a msg error: missing isdn-6.26.npk
is this package obsolete ?
in the all-package x86 zip. download i cant find it
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24275
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Mon Feb 09, 2015 2:51 pm

raffav: This is one of the reasons you should not copy all files from "all packages" zip, but only the ones you understand :)
Yes, this package no longer exists. Uninstall it first, then upgrade will work.
No answer to your question? How to write posts
 
raffav
Member Candidate
Member Candidate
Posts: 289
Joined: Wed Oct 24, 2012 4:40 am

Re: RouterOS v6.26!

Mon Feb 09, 2015 4:10 pm

raffav: This is one of the reasons you should not copy all files from "all packages" zip, but only the ones you understand :)
Yes, this package no longer exists. Uninstall it first, then upgrade will work.
yes already do it :D
 
ghi000
newbie
Posts: 30
Joined: Thu Jun 06, 2013 6:05 pm
Location: București, România
Contact:

Re: RouterOS v6.26!

Mon Feb 09, 2015 5:46 pm

firmware v3.22 still broken on RB750UP, just like 3.21. after install and reboot, the router is frozen with all leds on and it will not boot even after a pwer cycle, it will boot only if powered on with reset button pressed. this is how i lost connection to some sites hundreds of km away. nice job :)
 
x7razor
just joined
Posts: 6
Joined: Sun Jul 03, 2011 11:00 pm

Re: RouterOS v6.26!

Mon Feb 09, 2015 8:10 pm

now this is annoying i can't upgrade any of my rbs with the dude 3.6 or the dude v4 beta2 or winbox 2.2.18 i have to use the new winbox v3 rc2 to upgrade my rbs with the new routeros v6.26
 
mitry
just joined
Posts: 22
Joined: Tue Jun 26, 2012 10:06 pm

Re: RouterOS v6.26!

Mon Feb 09, 2015 11:49 pm

Hello!

This ssh client bug still not fixed in this 6.26:
http://forum.mikrotik.com/viewtopic.php?f=2&t=92996

But, in Changelog said:
*) ssh - fixed ssh related crashes;

What this means? What exactly fixed?
Last edited by mitry on Tue Feb 10, 2015 1:13 pm, edited 3 times in total.
 
resetsa
just joined
Posts: 17
Joined: Mon Apr 18, 2011 8:19 am

Re: RouterOS v6.26!

Tue Feb 10, 2015 8:40 am

Hi all!
Warning!
I'm use Omnitik 6.24 (firmware 3.21), after upgrade to 6.26(firmware 3.22) router change wlan index number.
As result, I'm again select interface in DHCP Client/OSPF/LDP/MPLS.
Last edited by resetsa on Tue Feb 10, 2015 12:23 pm, edited 1 time in total.
 
mars
Member Candidate
Member Candidate
Posts: 228
Joined: Sun Mar 14, 2010 1:43 pm

Re: RouterOS v6.26!

Tue Feb 10, 2015 10:22 am

we find that certain oids don't show on the label and work properly in the dude when using nstreme
 
User avatar
strods
MikroTik Support
MikroTik Support
Posts: 1409
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: RouterOS v6.26!

Tue Feb 10, 2015 1:27 pm

Hi all!
Warning!
I'm use Omnitik 6.24 (firmware 3.21), after upgrade to 6.26(firmware 3.22) router change wlan index number.
As result, I'm again select interface in DHCP Client/OSPF/LDP/MPLS.
Please send us supout file from your device. It seems like problem depends on configuration of wireless interfaces because with default OmniTik configuration we were not able to reproduce this issue.

http://wiki.mikrotik.com/wiki/Manual:Su ... utput_File
http://www.mikrotik.com/support.html
 
Netranger21
just joined
Posts: 2
Joined: Tue Feb 10, 2015 3:44 pm
Location: USA
Contact:

Re: RouterOS v6.26!

Tue Feb 10, 2015 3:57 pm

Nice Post
 
User avatar
paoloaga
Member Candidate
Member Candidate
Posts: 222
Joined: Tue Mar 08, 2011 2:52 am
Location: Vaprio d'Agogna (NO) - Italy
Contact:

Re: RouterOS v6.26!

Tue Feb 10, 2015 6:56 pm

I am using one RB1100AH to terminate around 400 SSTP tunnels from various other mikrotik devices for management purposes (CLI access). With ROS 6.20 the average load was ~15%. With ROS 6.26 is constantly over 60% and there are several mikrotik clients that can't connect anymore.
 
rower
newbie
Posts: 25
Joined: Wed Feb 25, 2009 2:39 pm

Re: RouterOS v6.26!

Tue Feb 10, 2015 11:12 pm

Is there a version of firmware in the 6.x line that seems to be "somewhat stable"?

Currently we are using a mess of firmwares, and I just want everything to be the same. Is there one version that is semi-reliable?

We do a lot of PPPoE, RADIUS, OSPF, BGP, IPSEC, L2TP, DHCP.

No VLAN, no Wireless, no HotSpot.

All RB hardware, including CCR and CRS.

Suggestions?

at the moment i'm using 6.25, seems OK. rebooted itself mysteriously once.
devices -
* ccr1036-12g-4s - bgp, vlans, shaping, firewall.
* a couple of 450G -- routing, NAT, pptp
* 750G -- wifi AP, routing, bridge (switch)

so far - so good.

some older hw (i386) still works with 5.23. (bgp, firewall) -- USB stick issues, so far MT works OK. (~2 years)
 
infused
Member
Member
Posts: 305
Joined: Fri Dec 28, 2012 2:33 pm

Re: RouterOS v6.26!

Wed Feb 11, 2015 2:11 am

Is there a version of firmware in the 6.x line that seems to be "somewhat stable"?

Currently we are using a mess of firmwares, and I just want everything to be the same. Is there one version that is semi-reliable?

We do a lot of PPPoE, RADIUS, OSPF, BGP, IPSEC, L2TP, DHCP.

No VLAN, no Wireless, no HotSpot.

All RB hardware, including CCR and CRS.

Suggestions?
We run 6.19 on routers and 6.26 on the switches without issue.

6.19 doesn't seem to have any issue for core router function. not sure about wireless.

Who is online

Users browsing this forum: No registered users and 60 guests